+ Responder ao Tópico



  1. #1

    Padrão Controle de Banda sendo estourado de forma violenta !!! Preciso de AJUDA .

    Clique na imagem para uma versão maior

Nome:	         shape sendo esto&#1.jpg
Visualizações:	300
Tamanho: 	135,0 KB
ID:      	10176Clique na imagem para uma versão maior

Nome:	         shape sendo esto&#1.jpg
Visualizações:	197
Tamanho: 	116,3 KB
ID:      	10177Clique na imagem para uma versão maior

Nome:	         shape sendo esto&#1.jpg
Visualizações:	206
Tamanho: 	97,6 KB
ID:      	10178Olá Pessoal do fórum, de 10 dias para cá estou me deparando com um problema estranho e ao mesmo tempo difícil de controlar que é o seguinte :

    Em alguns clientes da rede uso a seguinte estrutura :

    Bullet ou nano-station no cliente e para enviar o sinal para os mesmos uso rb de diversãs versões, tanto pode ser RB 600 ou RB 433 e assim por diante, quase todas com o firmware atualizado nenhuma com o firmware abaixo da versão 3.2, nestas mesmas RB possuo o ppoe-server configurado e todos os clientes se conectam via ppoe e na mesma RB é feito o controle de banda do cliente . Trabalho com velocidades de 1 Mb até 7 Mb residencial .

    Contratei um backbone com link X para vazão aos meus clientes, só que ultimamente tenho observado constatemente alguns clientes que estão conseguindo ( não sei como ) ultrapassar o controle de banda que é destinado ao mesmo e por várias horas se não for derrubada a conexão o cliente fica com ... Ex. se o mesmo contratou o link de 2 megas fica com 20 megas e as vezes a até mais dependendo do throughput entre os MK para chegar até o mesmo .

    Outro fato curioso que percebi é que alguns clientes só geram tráfego de TX em direção a RB mais próxima acabando com o throughput de tx até o mesmo, mas não gera tráfego além da RB mais próxima.
    Outros clientes geram tráfego até o backbone, fazendo com que o mesmo seja totalmente consumido . Já fui em alguns cilentes tentar verificar na máquina do mesmo e ver se não era algum tipo de P2P novo, ou gerenciador de download que está conseguindo furar o shape do MK, em alguns clientes vi que no seu desktop, possuia uma grande quantidade de vírus em outros não vi vírus algum e nada que despertasse atencão . No controle de banda eu trabalho com Burst, mas o mesmo está configurado para 10 segundos, os clientes que conseguem furar o controle se deixar passam horas e horas usando todo o link do throughput até eles .

    Tenho esta mesma estrutura, funcionando a mais de 3 anos sem problemas algum, este tipo de problema está acontecendo de 10 dias para cá .

    Alguem aqui do fórum já se deparou com este tipo de problema, algum expert que seja bom conhecedor de controle de banda poderia me ajudar ?

    Fico no aguardo de vcs, desde já grato .Anexo 10169Anexo 10171
    Última edição por FEenuX; 29-03-2010 às 19:33.

  2. #2

    Padrão

    os log's do sitema vai te ajudar muito a resvolver ,mais mesmo assim de uma olha da suas regars de direciomaneto , nat etc ,



  3. #3

    Padrão

    vc tem cache full? se sim, ja experimentou desativa-lo?
    o burst esta ativado para 10s... mas qual o valor do burst limit?

    como ta configurado sua estrutura perante os clientes? os radios dos clientes estao como bridge(wds) ou estao em rede separada (cliente isp)?

  4. #4

    Padrão

    Oi pessoal, não uso cache full, nem direcionamento nem NAT, uso ppoe server configurado, só faço um roteamento do roteador de borda até oks mks que tem configurado com o pool de ips válidos que o cliente ao se conectar adquire um ip real .

    Realmente é um problema incomum que não estou conseguindo visualizar uma solução .



  5. #5

    Padrão

    so uma pergunta, vc tem controle de p2p ai?
    se nao tem, tenta fazer o controle de p2p, pode ser q resolva...

    outro teste que eu faria seria ir no cliente e colocar controle de banda na interface do radio dele...
    talves, o controle de banda na interface consiga controlar a banda que o mk nao esta conseguindo.

  6. #6

    Padrão

    bom dia eu tive um poblema parecido mas resolvi com estas regras veja se ajuda.
    élas vao em / ip firewall filter

    add chain=forward protocol=udp src-port=0 action=drop comment="controle do ares" disabled=no
    add chain=forward protocol=tcp src-port=0 action=drop comment="controle do ares" disabled=no

    esta ultima linha é opcial tudo vai depender do contersto da suas regras
    add chain=forward p2p=warez action=drop comment="controle do ares" disabled=yes



  7. #7

    Padrão

    Citação Postado originalmente por pardall11 Ver Post
    bom dia eu tive um poblema parecido mas resolvi com estas regras veja se ajuda.
    élas vao em / ip firewall filter

    add chain=forward protocol=udp src-port=0 action=drop comment="controle do ares" disabled=no
    add chain=forward protocol=tcp src-port=0 action=drop comment="controle do ares" disabled=no

    esta ultima linha é opcial tudo vai depender do contersto da suas regras
    add chain=forward p2p=warez action=drop comment="controle do ares" disabled=yes
    eu uso essas regras ai tbm...
    mas, tbm controlo o p2p

    /ip firewall mangle
    add action=mark-connection chain=prerouting comment="CONTROLE DE P2P" disabled=no new-connection-mark=MARK_P2P p2p=all-p2p passthrough=yes
    add action=mark-packet chain=prerouting comment="" connection-mark=MARK_P2P disabled=no new-packet-mark=P2P passthrough=no

    /queue tree
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 max-limit=128k name=P2P_OUT packet-mark=P2P parent=global-out priority=8 queue=\
    default-small
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 max-limit=128k name=P2P_IN packet-mark=P2P parent=global-in priority=8 queue=\
    default-small


    nos clientes, caso ele tenha contratado 300k... configuro a interface do radio dele em 600k
    nunca tive esses problemas... apesar de usar o mk a pouco tempo

  8. #8

    Padrão

    PRezado, bom dia;
    Pode ser a Vs da mk instalada em seu servidor, qual vc esta usando?
    Experimente colocar a VS 3.9 ou 3.30 ou a 4.5!
    Algumas vs como a 3.20 e outra causam isso...



  9. #9

    Padrão Re: Controle de Banda sendo estourado de forma violenta !!! Preciso de AJUDA .

    bom dia, estou com o mesmo problema em alguns cliente, caso vc ja encontrou a solução , por favos nos de um help ai, abraçosss!!!!,
    Lembrando que a minha solução intermediaria foi limitar os cliente no ap no acess list por enquanto.