+ Responder ao Tópico



  1. #1

    Padrão Bloquear Dreamule e outros que utilizam portas entre 1000 e 65535

    Bom dia pessoal, é o seguinte, instalei esses dias o MK aqui em casa e estou achando ele show de bola... já li um monte de coisas e estou a cada dia me aperfeiçoando mais a ele, afinal é o melhor sistema para gerenciamento de provedores de internet...
    Antes eu usava aqui na minha rede um APzinho utilizando o APROUTER 7.1, e funcionava muito bem, porém agora resolvi instalar o MK pelas vantagens, só que to apanhando um pouquinho sobre como bloquear as portas de ENTRADA entre 1000 e 65535 que são as mais usadas pelos softwares P2P...
    No aprouter eu usava essas duas regras e funcionava muito bem:
    iptables -t nat -A PREROUTING -p tcp -m tcp --dport 1000:65535 -j DNAT --to 192.168.0.1:55555
    iptables -t nat -A PREROUTING -p udp -m udp --dport 1000:65535 -j DNAT --to 192.168.0.1:55556


    Porém como eu faço para transforma-las para o MK?

    Desde já muito obrigado

  2. #2

    Padrão

    Citação Postado originalmente por mpsbr2004 Ver Post

    só que to apanhando um pouquinho sobre como bloquear as portas de ENTRADA entre 1000 e 65535 que são as mais usadas pelos softwares P2P...
    No aprouter eu usava essas duas regras e funcionava muito bem:
    iptables -t nat -A PREROUTING -p tcp -m tcp --dport 1000:65535 -j DNAT --to 192.168.0.1:55555
    iptables -t nat -A PREROUTING -p udp -m udp --dport 1000:65535 -j DNAT --to 192.168.0.1:55556


    Porém como eu faço para transforma-las para o MK?
    Mas estas regras não bloqueiam estas portas, e sim redirecionam.

    Quer bloquear todo tráfego de SAIDA das portas 1000-65535 para que nenhum cliente da sua rede use nenhum soft P2P?



  3. #3

  4. #4

    Padrão

    Citação Postado originalmente por netosdr Ver Post
    Mas estas regras não bloqueiam estas portas, e sim redirecionam.
    Exato meu amigo...
    Antes eu tentava bloquear as portas e sempre dava algum problema, ai tive essa idéia, assim quando algum software p2p tentar receber dados por portas entre 1000 e 65535 o aprouter jogava para 1 ip que não existia, assim dava a impressão que o p2p estava conectado, encontrava arquivos, porém não baixava nada...

    Você acha que essa regra não seria legal no mk?

    Obrigado pela atenção



  5. #5

    Padrão

    Alguém teria uma lista ai dessas portas de p2p torrents pq bloquear tudo as vezes vai e alguma coisa q nao era pra bloquear...

  6. #6

    Padrão

    Citação Postado originalmente por mpsbr2004 Ver Post
    Você acha que essa regra não seria legal no mk?
    Funcionaria a mesma coisa que funcionava no Linux, mas acredito que isto pode trazer algum tipo de atraso/lentidão no acesso ou talvez processamento desnessário.

    Tem muita informação na internet de como realizar estes bloqueios (de portas ou protocolos).

    Podes deixar o P2P liberado controlando a quantidade de banda que ele pode consumir:
    http://www.michigan.com.br/.../mikro...P-Mikrotik.pdf

    Ou pode simplesmente bloquear toda comunicação nas portas 1000-65535:
    Código :
    /ip firewall filter add chain=forward src-address=IP_DO_CLIENTE dst-address=0.0.0.0/0 protocol=tcp dst-port=0-65535 action=drop disabled=no
    /ip firewall filter add chain=forward src-address=IP_DO_CLIENTE dst-address=0.0.0.0/0 protocol=udp dst-port=0-65535 action=drop disabled=no

    Ou bloquear o trafego identificado como P2P:
    http://www.michigan.com.br/downloads...P-Mikrotik.pdf