+ Responder ao Tópico



  1. #1

    Padrão RB433UAH sem acesso

    Fui atualizar rb433uah pois a rb estava travando demais, com esse arquivo """routeros-mipsbe-3.30.npk""". e complico tudo. a placa liga, dá o primeitro bib, mas não da o segundo, e agora não consigo acesso de jeito nenhum. ja tentei pelos 3 macs q ela tem, mas não. Será q tem jeito essa placa, ou perdi? a versão dela era 3.22. O acesso, foi com um cabo de rede, nos 3 conectores de rede dela.

  2. #2

    Padrão

    Continue no mesmo post que abriu anteriormente... Ficará mais fácil.

    De qualquer forma, atualização do Mikrotik ROS não danifica a RB; o máximo que pode ocorrer é não instalar e corromper o bootloader ou simplesmente o Mikrotik ROS em si. Primeira coisa, tente acessar através de outro PC, de preferência um que nunca tenha acessado anteriormente. Caso não consiga terá que partir para cabo serial e hyperteminal (veja links abaixo).

    Manual:System/Serial Console - MikroTik Wiki

    Manual:Netinstall - MikroTik Wiki



  3. #3

    Padrão

    vo precisa fazer esse cabo. pq n consegui acesso. ((((((cabo serial e hyperteminal)))))))))
    é muito difícil conseguir esse cabo??

  4. #4

    Padrão

    Qualquer loja de informática tem esse cabo.



  5. #5

    Ingresso
    Jan 2005
    Localização
    São Paulo, Brazil, Brazil
    Posts
    40
    Posts de Blog
    7

    Padrão Tem Jeito Sim...

    Primeiramente Utilize o cabo seria para acessar via hyperterminal ou minicom caso use linux.
    Lá você saberá o que está acontecendo...
    Se conseguir o acesso serial (cabo direto) poste um printscreen da tela aqui... assim fica mais facil te dar o caminho exato...
    Em ultimos casos, não se preocupe... você poderá enviar seu equipamento para ForService para fazerem uma regravação da flash memory ou bootloader.

    Fraterno Abraço

  6. #6

    Padrão

    use dois db9 pra fazer o cabo serial, ligue o pino 2 no 3, 3 no 2 , 5 no 5 e terra no terra



  7. #7

    Padrão

    Provavelmente deu kernel panic!
    Eu prefiro usar o Putty para acessar o MK...
    Lembrando que deverá setar a velocidade da COM em 115200, caso contrário, não se comunicará com o MK.
    Sete para ele dar boot pela ethernet e rode o netinstall, após a instalação volte com o boot pela NAND e terá seu MK vivo novamente.