Página 3 de 4 PrimeiroPrimeiro 1234 ÚltimoÚltimo
+ Responder ao Tópico



  1. Precisei colocar dois usuários em IP Binding , pois eles não navegavam bem se passasse por dentro do hotspot.
    Não pude entender o motivo disso, mas sei que com ip binding eles estão navegando. E não é falta de link.
    Alguma configuração do hotspot está travando a navegação deles. Coloca em ip binding e resolve o problema
    E para não ficar sem controle, criei uma simple queue para cada um deles, mas não ficou controlando a banda. Na verdade a simple queue fica zerada, como se eles não estivem navegando. No gráfico de tráfego não mostra tráfego nenhum e a banda fica liberada para eles.

  2. Amigo,

    Seria bom você investigar melhor o porque dos seus clientes não estarem navegando correto pelo hotspot. Mas de qualquer forma se for o caso de você ter que usar o binding você deve usar o ip do cliente na simple queue. Atente para usar o "to address" na simple queue, ok?

    Abs.



  3. Citação Postado originalmente por 1929 Ver Post
    Precisei colocar dois usuários em IP Binding , pois eles não navegavam bem se passasse por dentro do hotspot.
    Não pude entender o motivo disso, mas sei que com ip binding eles estão navegando. E não é falta de link.
    Alguma configuração do hotspot está travando a navegação deles. Coloca em ip binding e resolve o problema
    E para não ficar sem controle, criei uma simple queue para cada um deles, mas não ficou controlando a banda. Na verdade a simple queue fica zerada, como se eles não estivem navegando. No gráfico de tráfego não mostra tráfego nenhum e a banda fica liberada para eles.
    Amigo,
    Se você colocou o ip certo do cara, tem que funcionar..
    Observe em "simple queues" que o hotspot cria automaticamente uma regra: <hs-hotspot1>, que serve para os clientes com profile default, se a regra que você criou estiver abaixo dessa, ele nao vai fazer o controle, mova ela para cima.

  4. Citação Postado originalmente por guilhermeramires Ver Post
    Amigo,

    Seria bom você investigar melhor o porque dos seus clientes não estarem navegando correto pelo hotspot. Mas de qualquer forma se for o caso de você ter que usar o binding você deve usar o ip do cliente na simple queue. Atente para usar o "to address" na simple queue, ok?

    Abs.
    Sim, fiz isso.
    Agora, o fato destes clientes terem que rodar por fora do hotspot é que não estou gostando. E o sinal deles é muito bom. Ping fica em 4ms na média, sem perdas de pacotes. E no ping speed está passando a média de 2.5mbps. Mas ficam lentos e dá seguidamente "pagina não encontrada", quando estão por dentro do hotspot.

    Citação Postado originalmente por ddllss Ver Post
    Amigo,
    Se você colocou o ip certo do cara, tem que funcionar..
    Observe em "simple queues" que o hotspot cria automaticamente uma regra: <hs-hotspot1>, que serve para os clientes com profile default, se a regra que você criou estiver abaixo dessa, ele nao vai fazer o controle, mova ela para cima.
    Eureka!!!
    Deu bem em cima da solução do controle de banda. Realmente as regras estavam abaixo da Hs-hotspot1.
    Fêz o controle direitinho.
    Aprendi mais uma.
    Agora só falta descobrir o porquê destes clientes ficarem lentos por dentro do hotspot.
    Estamos usando a configuração básica do hotspot. As únicas regras que acrescentamos além das regras geradas automaticamente, foram as regras do thundecache3 no Mangle e em Nat. E o proxy está beleza.



  5. como criar novo topico aqui no under linux






Tópicos Similares

  1. Respostas: 4
    Último Post: 15-12-2013, 01:03
  2. Alguns sites nao quero que passe pelo web-Proxy
    Por ccskloster no fórum Redes
    Respostas: 5
    Último Post: 23-10-2009, 12:25
  3. Respostas: 5
    Último Post: 08-10-2008, 09:06
  4. Respostas: 3
    Último Post: 29-06-2008, 14:43
  5. Respostas: 5
    Último Post: 22-06-2006, 10:36

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L