Página 2 de 3 PrimeiroPrimeiro 123 ÚltimoÚltimo
+ Responder ao Tópico



  1. Citação Postado originalmente por rogeriodj Ver Post
    Certo amigo, aqui uso o PCC com rotas dos bancos e outros sites para sairem por um mesmo link, pois se não fizer assim da problema nas paginas dos bancos, tirando isso o PCC é show de bola amigo, vc vai gostar dele...
    Blz rogerio não vejo a hora do rb chegar p testar, mas se vc tem que setar rotas para sites de banco por exemplo sairem pelo mesmo link, não seria a mesma coisa usando ecmp e setando rotas para esses serviços no mesmo link? não consigo enchergar uma diferença(fora implementação)!
    Pensei que não fosse necessário setar rotas fixas no PCC para bancos , msn,....
    Para mim ele era a solução deste problema do ECMP!

  2. Amigos estou usando em um cliente o ECMP e até o momento esta balanceando tudo corretamente, porem só consigo acessar a porta 8291 por um link, olhem meu NAT:

    Código :
    /ip firewall nat
    add action=masquerade chain=srcnat comment=MASCARAMENTO disabled=no out-interface=ether1
    add action=masquerade chain=srcnat comment="" disabled=no out-interface=ether2
    add action=masquerade chain=srcnat comment="" disabled=no src-address=10.0.0.0/8
    add action=accept chain=dstnat comment="LIBERA ACESSO WINBOX" disabled=no dst-address=\
        yyy.yyy.yyy.yyy dst-port=8291 protocol=tcp
    add action=accept chain=dstnat comment="" disabled=no dst-address=xxx.xxx.xxx.xxx \
        dst-port=8291 protocol=tcp
    add action=dst-nat chain=dstnat comment=DMZ disabled=no dst-address=yyy.yyy.yyy.yyy \
        protocol=tcp src-port=0-65535 to-addresses=10.1.1.2 to-ports=0-65535
    add action=dst-nat chain=dstnat comment="" disabled=no dst-address=yyy.yyy.yyy.yyy \
        protocol=udp src-port=0-65535 to-addresses=10.1.1.2 to-ports=0-65535
    add action=dst-nat chain=dstnat comment="" disabled=no dst-address=xxx.xxx.xxx.xxx \
        protocol=tcp src-port=0-65535 to-addresses=10.1.1.2 to-ports=0-65535
    add action=dst-nat chain=dstnat comment="" disabled=no dst-address=xxx.xxx.xxx.xxx \
        protocol=udp src-port=0-65535 to-addresses=10.1.1.2 to-ports=0-65535

    Detalhe que primeiro fiz o mascaramento, depois aceitei a porta 8291 nos 2 IPs validos, e logo depois fiz a DMZ para o servidor Linux.

    Eu acesso pelo ip yyy.yyy.yyy.yyy, mas pelo ip xxx.xxxx.xxx.xxx não vai....

    Alguma ideia ??



  3. libera a porta do winbox no filter e nao no nat, ve se funciona!

  4. /ip firewall nat
    add action=masquerade chain=srcnat comment=MASCARAMENTO disabled=no out-interface=ether1
    add action=masquerade chain=srcnat comment="" disabled=no out-interface=ether2
    add action=masquerade chain=srcnat comment="" disabled=no src-address=10.0.0.0/8
    essas dua regras aqui em baixo, descarta ela
    add action=accept chain=dstnat comment="LIBERA ACESSO WINBOX" disabled=no dst-address=\
    yyy.yyy.yyy.yyy dst-port=8291 protocol=tcp
    add action=accept chain=dstnat comment="" disabled=no dst-address=xxx.xxx.xxx.xxx \
    dst-port=8291 protocol=tcp

    tens uma dmz, logo estás redirecionado todas asportas para esse ip, inclusive a do mikrotik.
    alem disso tens a mesma regras duas vezes.
    add action=dst-nat chain=dstnat comment=DMZ disabled=no dst-address=yyy.yyy.yyy.yyy \
    protocol=tcp src-port=0-65535 to-addresses=10.1.1.2 to-ports=0-65535
    add action=dst-nat chain=dstnat comment="" disabled=no dst-address=yyy.yyy.yyy.yyy \
    protocol=udp src-port=0-65535 to-addresses=10.1.1.2 to-ports=0-65535
    add action=dst-nat chain=dstnat comment="" disabled=no dst-address=xxx.xxx.xxx.xxx \
    protocol=tcp src-port=0-65535 to-addresses=10.1.1.2 to-ports=0-65535
    add action=dst-nat chain=dstnat comment="" disabled=no dst-address=xxx.xxx.xxx.xxx \
    protocol=udp src-port=0-65535 to-addresses=10.1.1.2 to-ports=0-65535

    tente fazer a regra assim:
    /ip firewall nat
    add action=dst-nat chain=dstnat comment=DMZ disabled=no dst-address=yyy.yyy.yyy.yyy \
    protocol=tcp src-port=!8291 to-addresses=10.1.1.2 to-ports=!8291

    add action=dst-nat chain=dstnat comment=DMZ disabled=no dst-address=xxx.xxx.xxx.xxx \
    protocol=tcp src-port=!8291 to-addresses=10.1.1.2 to-ports=!8291

    clica na estrelinha pra agradecer



  5. Senhores, bom dia.. sei que o topico é meio antigo... porem me foi muito util...
    Lendo a teoria e as informações sobre os varios tipos de balance, cheguei a conclusão que realmente o ECMP é o mais inteligente (opinião minha, quase um leigo), porem o flush da tabela realmente deixa qualquer um louco.... heheheh derruba msn, downloads, etc, etc, etc.... Alguem sabe se existe uma maneira de parametrizar isso? tipo aumentar o tempo? e se tiver, qual o problema que isso pode gerar?

    Amplexos.






Tópicos Similares

  1. Dividir links por IP`S no Mikrotik
    Por asinformatica no fórum Redes
    Respostas: 16
    Último Post: 01-03-2016, 15:31
  2. Respostas: 7
    Último Post: 07-11-2014, 20:27
  3. Pegar IP de uma conexão Roteada no Mikrotik
    Por jeanpablojp no fórum Redes
    Respostas: 3
    Último Post: 05-11-2014, 13:14
  4. Problemas na conexão PPP no Mikrotik
    Por Cidaum no fórum Redes
    Respostas: 3
    Último Post: 24-08-2009, 22:33
  5. Conexão IPSEC no MIkrotik
    Por tiziu no fórum Redes
    Respostas: 1
    Último Post: 27-07-2006, 23:35

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L