Página 3 de 4 PrimeiroPrimeiro 1234 ÚltimoÚltimo
+ Responder ao Tópico



  1. #41

    Padrão

    Citação Postado originalmente por ;753256
    continua não funcionando, a versão do meu mk é 6.27, o que você acha que pode ser ?


    Só Altera dentro das '' nome do bkp'' Global empresa /tool e-mail send to= " @gmail.com"
    Script para versão 6.28
    bkp

    :global empresa ""
    :global nome "Mk$empresa.backup"
    /system backup save name=$nome
    :log info message="enviando backup por email"
    :global data [/system clock get date]
    :global hora [/system clock get time]
    /tool e-mail send to="gmail.com" subject="backup-mikrotik-$empresa $data $hora" file="$nome"


    Log
    :global empresa ""
    :global nome "log-Mk$empresa.txt"
    /log print file=$nome
    :log info message="enviando log por email"
    :global data [/system clock get date]
    :global hora [/system clock get time]
    /tool e-mail send to="@gmail.com" subject="log-mikrotik$empresa $data $hora" file=$nome



    Testa esse .

    testado v6.28 mikrotik.

  2. #42

    Padrão Re: Configurando Log e Backup Automático por e-Mail Usando o Gmail

    Citação Postado originalmente por jandervilela Ver Post
    Só Altera dentro das '' nome do bkp'' Global empresa /tool e-mail send to= " @gmail.com"
    Script para versão 6.28
    bkp

    :global empresa ""
    :global nome "Mk$empresa.backup"
    /system backup save name=$nome
    :log info message="enviando backup por email"
    :global data [/system clock get date]
    :global hora [/system clock get time]
    /tool e-mail send to="gmail.com" subject="backup-mikrotik-$empresa $data $hora" file="$nome"


    Log
    :global empresa ""
    :global nome "log-Mk$empresa.txt"
    /log print file=$nome
    :log info message="enviando log por email"
    :global data [/system clock get date]
    :global hora [/system clock get time]
    /tool e-mail send to="@gmail.com" subject="log-mikrotik$empresa $data $hora" file=$nome



    Testa esse .

    testado v6.28 mikrotik.
    Log:
    Clique na imagem para uma versão maior

Nome:	         Captura de Tela 2015-05-27 às 14.56.29.png
Visualizações:	81
Tamanho: 	10,1 KB
ID:      	59351


    Clique na imagem para uma versão maior

Nome:	         Captura de Tela 2015-05-27 às 14.57.50.png
Visualizações:	70
Tamanho: 	27,1 KB
ID:      	59352

    Cara, da uma olhada ai, o que eu estou fazendo de errado '?



  3. #43

    Padrão

    Citação Postado originalmente por taiendychyvu Ver Post
    Log:
    Clique na imagem para uma versão maior

Nome:	         Captura de Tela 2015-05-27 às 14.56.29.png
Visualizações:	81
Tamanho: 	10,1 KB
ID:      	59351


    Clique na imagem para uma versão maior

Nome:	         Captura de Tela 2015-05-27 às 14.57.50.png
Visualizações:	70
Tamanho: 	27,1 KB
ID:      	59352
    Cara, da uma olhada ai, o que eu estou fazendo de errado '?
    poem yes nos start tls..
    se vc copiou o script colocando yes no start tls vai funcionar.

    vlwww

  4. #44

    Padrão Re: Configurando Log e Backup Automático por e-Mail Usando o Gmail

    Citação Postado originalmente por jandervilela Ver Post
    poem yes nos start tls..
    se vc copiou o script colocando yes no start tls vai funcionar.

    vlwww
    coloquei, agora ta dando isso

    Clique na imagem para uma versão maior

Nome:	         Captura de Tela 2015-05-27 às 17.27.37.png
Visualizações:	115
Tamanho: 	12,2 KB
ID:      	59353

    auth failed...mas ja verifiquei, email e senha estão corretos, no navegar entra no email normal..a senha tem letra e numero, isso interfere em alguma coisa ?



  5. #45

    Padrão Re: Configurando Log e Backup Automático por e-Mail Usando o Gmail

    me manda um email [email protected]

  6. #46

    Padrão

    Citação Postado originalmente por jandervilela Ver Post
    me manda um email [email protected]
    melhor tentar resolver por aqui, para que os outros também possam ver



  7. #47

    Padrão Re: Configurando Log e Backup Automático por e-Mail Usando o Gmail

    Voce copiou o script e mudou email e nome neh.

    confere essa senha ..

    se vc quiser criar um usuario para eu acessar sua rb e olhar se posso te ajudar.

    falha de autenticação.

  8. #48

    Padrão Re: Configurando Log e Backup Automático por e-Mail Usando o Gmail

    o meu e o 6.31 e não vai de nenhuma das formas ai.



  9. #49

    Padrão Re: Configurando Log e Backup Automático por e-Mail Usando o Gmail

    Citação Postado originalmente por claudinhohw Ver Post
    o meu e o 6.31 e não vai de nenhuma das formas ai.
    ola, não conseguiu enviar e-mail? tem que habilitar uma opção no gmail, para ele aceitar.
    não lembro acerto qual é, mas quando o mk tentava enviar e-mail, chegava um aviso, para permitir o acesso.

  10. #50

    Padrão Re: Configurando Log e Backup Automático por e-Mail Usando o Gmail

    Citação Postado originalmente por berghetti Ver Post
    ola, não conseguiu enviar e-mail? tem que habilitar uma opção no gmail, para ele aceitar.
    não lembro acerto qual é, mas quando o mk tentava enviar e-mail, chegava um aviso, para permitir o acesso.
    já ativei e ainda assim não vai



  11. #51

    Padrão

    Citação Postado originalmente por claudinhohw Ver Post
    já ativei e ainda assim não vai
    Código :
    /tool e-mail send to="seu e-mail" subject="titulo da mensagem" body="corpo da mensagem." start-tls=yes
     
    /tool e-mail
    set address=64.233.186.108 from=seu email password=sua senha do email\
        port=587 start-tls=yes user=seu email

    vou te mandar oque tenho aqui, quem sabe te ajude
    versão 6.31

  12. #52

    Padrão Re: Configurando Log e Backup Automático por e-Mail Usando o Gmail

    ok vou testar obrigado @berghetti se der certo posto o resultado.



  13. #53

    Padrão Re: Configurando Log e Backup Automático por e-Mail Usando o Gmail

    não foi ainda

  14. #54

    Padrão Re: Configurando Log e Backup Automático por e-Mail Usando o Gmail

    A config é essa, das duas uma, ou seu email ta bloqueando ( teste outro), ou tem algo bloqueando (firewall?). Se isso aí.



  15. #55

    Padrão Re: Configurando Log e Backup Automático por e-Mail Usando o Gmail

    acho que nenhum das duas o firewall ta limpo e o gmail eu ativei vou pro yahoo pra ver se tenho resultado.

  16. #56

    Padrão Re: Configurando Log e Backup Automático por e-Mail Usando o Gmail

    não foi voltei pra 5.20 não foi nem no yahoo nem no gmail creio que deve ser algo errado mais ainda não encontrei fiz todos os scripts que tem aqui e nada.



  17. #57

    Padrão Re: Configurando Log e Backup Automático por e-Mail Usando o Gmail

    Alguem ja conseguiu usar a hostnet pra enviar email no mikrotik? ja tentei de todo jeito e nao funciona.

  18. #58

    Padrão Re: Configurando Log e Backup Automático por e-Mail Usando o Gmail

    Pessoal meu caso aki é o seguinte, as configurações acredito que estão corretas, se eu rebooto o servidor MK volta a enviar o email de backup, passado alguns dia ele para de enviar. alguém sabe o motivo disse acontecer



  19. #59

    Padrão Re: Configurando Log e Backup Automático por e-Mail Usando o Gmail

    Citação Postado originalmente por ueder Ver Post
    Pessoal meu caso aki é o seguinte, as configurações acredito que estão corretas, se eu rebooto o servidor MK volta a enviar o email de backup, passado alguns dia ele para de enviar. alguém sabe o motivo disse acontecer
    Verificou se ele está perdendo a configuração de NTP?

  20. #60

    Padrão Re: Configurando Log e Backup Automático por e-Mail Usando o Gmail

    Ótimo tutorial na versão 5x só consegui usar este muito obrigado por compartilhar.