Página 6 de 12 PrimeiroPrimeiro ... 234567891011 ... ÚltimoÚltimo
+ Responder ao Tópico



  1. Ola amigo. Sou novo por aqui. Este teu scripts serve para 5.20 mk?
    Se tiver algo diferente posta ai porfavor. Grato desde de ja.

  2. Citação Postado originalmente por MICROCHIPNET Ver Post
    Ola amigo. Sou novo por aqui. Este teu scripts serve para 5.20 mk?
    Se tiver algo diferente posta ai porfavor. Grato desde de ja.
    A pergunta nao foi a mim, mais ja avisando que funciona sim com a firm que vc perguntou.



  3. Ola amigo! desde de ja fico grato. ok.
    eu usava a versao 3.30 e o back up funfava blz. depois e passar para 5.20 nao funfa mais nem memso eu fazer rodar o script manualmente. redei o script do log e ele me enviou blz. mas de eu deixar agendando nenhum envia. este servido esta 5 dias ligado e nao enviou nenhum log ou backup por email. aqui eu uso gmail com porta 25.

    vou refazer todos os script e refazer os scheduler. posto aqui se eu conseguir ok.

  4. Citação Postado originalmente por MICROCHIPNET Ver Post
    Ola amigo! desde de ja fico grato. ok.
    eu usava a versao 3.30 e o back up funfava blz. depois e passar para 5.20 nao funfa mais nem memso eu fazer rodar o script manualmente. redei o script do log e ele me enviou blz. mas de eu deixar agendando nenhum envia. este servido esta 5 dias ligado e nao enviou nenhum log ou backup por email. aqui eu uso gmail com porta 25.

    vou refazer todos os script e refazer os scheduler. posto aqui se eu conseguir ok.


    Server:173.194.77.108
    Port:587
    fromode ser um email hotmail
    user:seulogin@gmail.com
    Password:...........



    Script

    enviar-log
    :log info message="enviando log por email"
    :global data [/system clock get date]
    :global hora [/system clock get time]
    :global nome [/system identity get name]
    /tool e-mail send to="seulogin@hotmail.com" subject="log-mikrotik-$nome $data $hora" file=log-mikrotik.txt tls=yes


    fazer-e-enviar-backup-seu nome
    /system backup save name=backup-mikrotik.backup
    :log info message="enviando backup para seunome"
    :global data [/system clock get date]
    :global hora [/system clock get time]
    :global nome [/system identity get name]
    /tool e-mail send to="seulogin@hotmail.com" subject="backup-mikrotik-$nome $data $hora" file=backup-mikrotik.backup tls=yes


    salvar-log

    /log print file=log-mikrotik.txt



    scheduler

    enviar-log-automatico
    Jan/01/1970
    00:00:00
    12:00:00
    enviar-log

    fazer-e-enviar-backup-seunome
    Jan/01/1970
    00:00:00
    12:00:00
    fazer-e-enviar-backup-seunome


    salvar-log-automatico
    Jan/01/1970
    00:00:00
    12:00:00
    salvar-log

    Todos 1° é name depois é o script

    O script acima eu estou dizendo para o mikrotik enviar do gmail para meu email hotmail



  5. Ótimo post, obrigado por compartilhar!






Tópicos Similares

  1. Salvar Log Mikrotik e enviar por e-mail
    Por hizunspire no fórum Redes
    Respostas: 13
    Último Post: 07-07-2012, 00:28
  2. Erro ao Enviar Backup automático por e-mail
    Por tonflatland no fórum Redes
    Respostas: 4
    Último Post: 30-08-2010, 22:13
  3. Enviar Backup por e-mail
    Por fabianojean no fórum Redes
    Respostas: 1
    Último Post: 28-02-2006, 09:57
  4. Enviar backup por e-mail
    Por -thiago- no fórum Servidores de Rede
    Respostas: 2
    Último Post: 09-12-2005, 20:08
  5. Mandar log de backup por email
    Por Bolinhazin no fórum Servidores de Rede
    Respostas: 3
    Último Post: 12-06-2005, 15:17

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L