+ Responder ao Tópico



  1. #1

    Padrão Cache Full Mikrotik 4.5

    Boa noite amigos
    Só novato nessa área ..
    Estou com uma grande dificuldade de fazer o cachê no mikrotik 4.5... (Tentei algumas vezes e não tive sucesso....)

    E vim pedir ajuda a vocês .......
    Conto com vocês ...
    Obrigado pela atenção....
    Última edição por Magal; 14-04-2010 às 12:58. Razão: Correção do título

  2. #2

    Padrão

    Amigo voce deve ser mais claro , qual faixas de ip voce usa ? eu posso fazer o modificar um e postar aqui por mais que ja tenha no forum monte de links sobre o assunto.



  3. #3

    Padrão

    Boa noite ...a faixa de ip é 10.5.50.0/24.
    Li alguns, (tentei mas não consegui ). Não entendo quase nada ....
    Vlw pela força .
    Última edição por Deividy; 13-04-2010 às 21:36.

  4. #4

    Padrão

    Essa sao regras para cache full ..

    /ip firewall mangle
    add action=mark-connection chain=output comment="CACHE FULL" content=\
    "X-Cache: HIT" disabled=no new-connection-mark=conn_squid-up passthrough=\
    yes protocol=tcp src-port=8080
    add action=mark-packet chain=output comment="CACHE FULL" connection-mark=\
    conn_squid-up disabled=no new-packet-mark=pacotes_squid-up passthrough=\
    yes
    add action=mark-connection chain=prerouting comment="CACHE FULL" disabled=no \
    dst-port=8080 new-connection-mark=conn_squid-down passthrough=yes \
    protocol=tcp
    add action=mark-packet chain=prerouting comment="CACHE FULL" connection-mark=\
    conn_squid-down disabled=no new-packet-mark=pacotes_squid-down \
    passthrough=yes
    /ip firewall filter
    add action=accept chain=input comment="CHACHE FULL - ACEITAR CONEXOES PROXY" \
    disabled=no dst-port=8080 protocol=tcp
    /queue tree
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 max-limit=10000000 name=CACHE-FULL-Download packet-mark=pacotes_squid-down parent=global-in priority=1 \
    queue=default
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 max-limit=10000000 name=CACHE-FULL-Upload packet-mark=pacotes_squid-up parent=global-out priority=1 queue=\
    default

    Lembrando que nao foram eu que a criei mas eu salvei em bloco de notas no meu pc e ta ai pra voce a que fez minhas desculpas.



  5. #5

    Padrão

    Se você usar estas regras acima e usar o web-proxy do Mikrotik (versão 4.5), que é o que foi comentado no primeiro post (pelo menos assim, entendi), não irá funcionar. Se quer ver as configurações corretas acesse Queue with Masquerading and Internal Web-Proxy - MikroTik Wiki

    Neste link encontrará informação correta e funcional.

    Sempre procure informações nos sites disponibilizados pelo desenvolvedor/fabricante do sistema/equipamento, pois normalmente encontrará informações fidedignas, sem achismos e ou "tiro no escuro".

  6. #6

    Padrão

    Exatamente. Você precisa fazer marcação dos pacotes através do DSCP que escolheu quando configurou o seu webproxy. Só assim vai funcionar.



  7. #7
    Marlon Bolzan Avatar de marlon
    Ingresso
    Dec 2009
    Localização
    Ecoporanga-ES
    Posts
    265

    Padrão

    a
    Última edição por marlon; 23-01-2011 às 18:18.

  8. #8

    Padrão Re: Cache Full Mikrotik 4.5

    Faz tempo que nao uso o proxy do proprio MK, me tirerm uma dúvida. No caso de usar o web-proxy, com essas regras, e use como autenticacao o hotspot, tem que ativar aquela opcao Transparent Proxy em USER PROFILES ?
    Ou nao precisa ?



  9. #9

    Padrão Re: Cache Full Mikrotik 4.5

    Citação Postado originalmente por superxandaoce Ver Post
    Faz tempo que nao uso o proxy do proprio MK, me tirerm uma dúvida. No caso de usar o web-proxy, com essas regras, e use como autenticacao o hotspot, tem que ativar aquela opcao Transparent Proxy em USER PROFILES ?
    Ou nao precisa ?
    Se você usa HotSpot deve deixar desmarcada.

  10. #10

    Padrão Re: Cache Full Mikrotik 4.5

    boa noite eu estou tentado faser estas mesmas regras para um proxy esterno mas nao estou consegindo resultados ex: quando eu mando faser a consunta do proxy estarono ele funciona legau mas nao consigos faser a marcao de pacotes para cahefull algen teria uma esplicaso para isto ?
    as regras sao as mesmas q voces estao utilisando .



  11. #11

    Padrão Re: Cache Full Mikrotik 4.5

    Bom meu nome e eduardo trabalho em um provedor com aproximadamente 1100 clientes estou em duvida de qual cash full optar nao sei qual e melhor e mais estavel o thunder cash ou o web-proxy do mikrotik.

    A e tipo para os colegas que optarem por cash full tomen cuidado sendo thunder cash ou web-proxy se nao bem distribuido em uma rede bem estruturada acaba com a rede toda!

  12. #12

    Padrão Re: Cache Full Mikrotik 4.5

    Amigo, postas suas regras !
    mangle, queue etc.

    Citação Postado originalmente por guilhermeramires Ver Post
    Exatamente. Você precisa fazer marcação dos pacotes através do DSCP que escolheu quando configurou o seu webproxy. Só assim vai funcionar.