+ Responder ao Tópico



  1. #1

    Angry 2 Link´s com grandes problemas.. Ajudem-me por favor.

    Amigos,

    Tenho o Microtik funcionando em minha rede a mais de 1 ano sem nenhum problema com o Velox.

    Agora estou com o link da NET VIRTUA, para adicionar em meu server, porém, adiconei mais uma placa de rede e colquei ele para funcionar colocando o DHCP, só que ai, ele começou a funcionar e isolou o minha conexão anterior. O tráfego mudou todo para a NET.

    O que devo fazer para que os dois funcionem perfeitamente, juntos...??

    Aumentando a velocidade de acesso a internet?

    Aguardo resposta...

    Obrigado.

  2. #2



  3. #3

    Thumbs down Mais alguma pessoa para ajudar!!!

    Já fiz algumas procuras em alguns sites, mas ainda nâo obtive nenhuma resposta...


    Espero que mais alguém possa me ajudar.....

  4. #4

    Padrão

    Só mais uma coisa, minha versão é a 2.9.27.

    Agradeço a quem puder me ajudar.



  5. #5

    Padrão

    Realmente não consegui nada ainda que possa me ajudar.. Estou com um lin de internet totalmente parado..

    Tente fazer um Bridge com os dois link´s e nada...


    Amigos, como faço para colocar os dois link´s para funcionar, nem que seja com direcionamento para msn e etc...

    Não encontro nada detalhado para resolver este problema...

  6. #6
    Marlon Bolzan Avatar de marlon
    Ingresso
    Dec 2009
    Localização
    Ecoporanga-ES
    Posts
    265

    Padrão

    Da uma olhada nos tutoriais de balançe desse post meu.!

    e se te for util não esqueça de agradeçer!

    Livre Wi-Fi Conectando Você ao Mundo!
    msn: [email protected]
    TEL: (27) 9981-1136
    ------------------------------------------------------------------------

    "A informática me distanciou dos livros, não da leitura."
    (Jeziel L. Carvalho)



  7. #7

    Padrão

    Citação Postado originalmente por marlon Ver Post
    Da uma olhada nos tutoriais de balançe desse post meu.!

    e se te for util não esqueça de agradeçer!

    Livre Wi-Fi Conectando Você ao Mundo!
    msn: [email protected]
    TEL: (27) 9981-1136
    ------------------------------------------------------------------------

    "A informática me distanciou dos livros, não da leitura."
    (Jeziel L. Carvalho)

    Já olhei amigo, vc respondeu a mesma coisa que o outro colega, parece querer somatizar pontos de resposta... Preciso de ajuda mesmo...

    Aguardo amigos...

  8. #8
    Marlon Bolzan Avatar de marlon
    Ingresso
    Dec 2009
    Localização
    Ecoporanga-ES
    Posts
    265

    Padrão

    é impossivel a soma de links1 ja tentei fazer e ajuda de outros usuários mais não comsegui! Não sei como se faz



  9. #9

    Padrão

    Boa tarde!

    Cara, se eu fosse vc, primeira coisa que faria, atualizava esse mikrotik e comprava a licença.
    Depois disso, vc vai ter que partir para o balance dos links mesmo, existem 3 formas, NTH, ECMP ou o mais novo PCC. No forum e na internet tem passo a passo de como proceder, nao é dificil.

  10. #10

    Padrão

    Citação Postado originalmente por marlon Ver Post
    é impossivel a soma de links1 ja tentei fazer e ajuda de outros usuários mais não comsegui! Não sei como se faz

    Sei que é impossível somar links amigo, o que quero fazer é o auto-balance mesmo...

    Até de pacotes.



  11. #11

    Padrão

    Amigo,
    Dá pra fazer o que você quer sim, sem problema. Você vai precisar de uma RB 750, que é bem baratinha, com versão 3.23 ou superior. Recomendo que use a versão 4.6. Vamos lá.

    Primeiro você vai criar duas conexões. A primeira do velox. Menu PPP -> PPPoE Client e nomeie ela pra: pppoe-VELOX. Adiciona lá os dados direitinho e "DESMARCA" a opção "Add Default Route". Segundo, crie a da NET. Menu IP -> DHCP Client e nomeie ela pra dhcp-NET. Adiciona a interface que você conectou o NET e "DESMARCA" a opção "Add Default Route". Esse detalhe é muito importante. Diante disto você estará com os 2 links prontos. Agora falta fazer o balanceamento. Siga como vou por abaixo:

    ## Coloque um IP e nomeie sua interface de rede local que chegará o trafego de seus clientes. ##
    /ip address
    add address=192.168.0.1/24 network=192.168.0.0 broadcast=192.168.0.255 interface=Rede_Local

    ## Efetue a marcação das conexões para fazer o balanceamento ##
    /ip firewall mangle
    add chain=input in-interface=pppoe-VELOX action=mark-connection new-connection-mark=velox_conn
    add chain=input in-interface=dhcp-NET action=mark-connection new-connection-mark=net_conn

    add chain=prerouting dst-address-type=!local in-interface=Rede_Local per-connection-classifier=both-addresses:2/0 action=mark-connection new-connection-mark=velox_conn passthrough=yes
    add chain=prerouting dst-address-type=!local in-interface=Rede_Local per-connection-classifier=both-addresses:2/1 action=mark-connection new-connection-mark=net_conn passthrough=yes

    add chain=prerouting connection-mark=velox_conn in-interface=Local action=mark-routing new-routing-mark=VELOX
    add chain=prerouting connection-mark=net_conn in-interface=Local action=mark-routing new-routing-mark=NET

    ## Crie as rotas a partir das marcações e garanta o "fail over"
    /ip route
    add dst-address=0.0.0.0/0 gateway=pppoe-VELOX routing-mark=VELOX check-gateway=arp
    add dst-address=0.0.0.0/0 gateway=dhcp-NET routing-mark=NET check-gateway=arp
    add dst-address=0.0.0.0/0 gateway=ppoe-VELOX distance=1 check-gateway=arp
    add dst-address=0.0.0.0/0 gateway=NET distance=2 check-gateway=arp

    ## Faça o nateamento das conexões
    /ip firewall nat
    add chain=srcnat out-interface=pppoe-VELOX action=masquerade
    add chain=srcnat out-interface=dhcp-NET action=masquerade

    O problema de todo tráfego ir pro NET foi exatamente a opção "Add Default Route" que você deve ter deixado marcada, ok? Segue ai como falei e seja feliz

    Abs.