Página 5 de 5 PrimeiroPrimeiro 12345
+ Responder ao Tópico



  1. #25

    Padrão Re: Mikrotik perdendo config. De dns

    E ai pessoal ???

    Alguem achou a solução para esse problema de sumir as configuraçcões de DNS no Mikoritk ?

    Antes rodava meu hotspot com a versão 3.13 e nunca aconteceu isso... agora com a versão 4.09 acontece as vezes 2x por dia. Lembrando que meu hardware é todo intel e funcionou 2 anos com a 3.13.

    Alguem resolveu ?

  2. #26

    Padrão Re: Mikrotik perdendo config. De dns

    Pessoal cansei deste problema! ontem peguei outra maquina com as mesmas configuraçoes de hardeware e substitui o servidor que estava rodando. Obs: nao voltei backup configurei tudo do zero. Vamos ver se para com este problema!!
    Ele esta esta com a versao 4.11 e licença nivel 5.
    Qualquer coisa positiva ou negativa posto no forum!!!
    Grande abraço a todos!!!



  3. #27

    Padrão Re: Mikrotik perdendo config. De dns

    Pessoal,

    Algum de v/cs usam um nome para o dns ?

    Aki isso só acontece de perder as configurações com o servidor hotspot.

    No server profile > dns name eu setei um nome ficticio para nao aparecer o ip no navegador dos clientes.

    To achando que isso ta sobrecarregando o dns cache do MK, ja que tenho um dns rodando na minha rede interna.

    Meu pppoe roda em hardware mais modesto e nao tenho esse problema.

    Alguem já resolveu ?

  4. #28

    Padrão Re: Mikrotik perdendo config. De dns

    Já tive esse problema, entrei até em contato com o pessoal da Mikrotik e nunca consegui resolver.... do nada o DNS para de funcionar.... como não consegui resolver nem com a ajuda do pessoal do MK deixei de lado o DNS do RouterOS e instalei um ubuntu server e coloquei o bind nele..... dai foi só apontar os clientes para ele e pronto.... já tem varios meses que não sei nem o que é problema de dns.... até desativei o dns do RouterOS.... acho que qa melhor solução para todos seria essa.... mas pra quem não tem como sair do DNS do RouterOS a dica é usar a versão 3.13, foi a única versão até hoje que não tive problemas com o DNS, todas as outras dão esse erro ai...... até.



  5. #29

    Padrão Re: Mikrotik perdendo config. De dns

    É concordo com o amigo aí de cima. Depois que comecei a uar mk tive esses problemas de dns sumir das conf. Pensava que poderia ser algum ataque a rede.
    Simplesmente toda a rede morria. Fiz igual , coloquei dns separado em outra maquina debian. Tempo de resposta melhorou muito.

  6. #30

    Post Re: Mikrotik perdendo config. De dns

    Olá, eu já tive este problema quando passei a usar a configuração PPOE para discar através do modem. Eu resolvi este problema desmarcando a opção "Use peer DNS" em Dial Out e em dhcp Server na aba networks configuro o dns primária e secundário somente para reforçar. Espero ter ajudado.