+ Responder ao Tópico



  1. #1

    Padrão Configurar PPPoE client

    Pessoal, configurei meu modem como bridge, mando a mikortik discar por pppoe. ok. a mk disca normalmente. mas quando eu faço a regra de bridge, pra poder navegar, o status não fica mais conect. então, quando eu habilito as bridge, ele diz dialling...........alguém pode me dar uma luz?

  2. #2
    Eng. Eletricista/Eletrôni Avatar de MarceloGOIAS
    Ingresso
    Feb 2007
    Localização
    Goiânia
    Posts
    2.120
    Posts de Blog
    2

    Padrão

    Bom dia,

    por acaso você pôs a interface PPPoE criada na bridge também? Você está fazendo NAT ou algum outro redirecionamento?



  3. #3

    Padrão

    Marcelo, em ip-firewall-nat pus:.....chain: srcnat.....out interface: ether1 (MODEM)......action: masquerade.........
    também em bridge, criei uma bridge, aí em ports adicionei: ether1 , ether2, ether3 e wlan1(WIRELESS)........é como te falei, basta criar as bridge, o status diz dialling. então a bridge está atrpalhando a discagem, mas é necessário adicionar a bridge pra navehar neh?
    como q eu resolvo?
    Última edição por SalvadorDanczuk; 17-04-2010 às 21:08.

  4. #4
    Eng. Eletricista/Eletrôni Avatar de MarceloGOIAS
    Ingresso
    Feb 2007
    Localização
    Goiânia
    Posts
    2.120
    Posts de Blog
    2

    Padrão

    Não, não.

    Deixa o PPPoE cliente fora da bridge. Para navegar terá de fazer NAT na interface dos clientes. Ponha duas placas de rede: uma para cabo de rede entre modem e Mikrotik; a segunda placa de rede para você e seus clientes, AP's, etc.



  5. #5

    Padrão

    Ponha duas placas de rede: uma para cabo de rede entre modem e Mikrotik; a segunda placa de rede para você e seus clientes, AP's, etc.------------n entendi direito

    vc quis dizer sobre essa aplaca de rede, vc pensou q eu uso pc como miktotik?
    desculpa pela ignorancia, mas eu sou iniciante em mikrotik.....

  6. #6

    Padrão re: Configurar PPPoE client

    Olá,

    estou com uma dúvida igual ao SalvadorDanczuk,
    fiz a conexão pppoe client , fica conectado, configurei o DNS, quando abro o terminal, pingo na internet OK, gostaria de saber como faço para redistribuir o sinal na rede local (outra interface ETHER2)

    Abraço,