+ Responder ao Tópico



  1. #1

    Smile RB 750 como fazer o loadbalance???

    Amigos, vou relatar minha situação tenho duas adsl uma de 4Mb e outra de 2Mb sendo um link com IP fixo e outro residencial, quero colocar os dois pra funcionar juntos na RB, mas não tenho experiencia e conhecimento suficiente para isso, outra coisa o link que compartilho e o de 4Mb, atraves de um enlace com dois radios airlive um na empresa e outro na torre, quem puder me ajudar fico grato

  2. #2

    Padrão

    Bom dia amigo, talvez isso possa lhe ajudar
    https://under-linux.org/f227/pcc-bal...r-m4d3-131343/

    Agora se nao quiseress fazer, ha muitos profissionais q fariam oq vc nescessita, mas para isso ha um custo.

    Boa sorte



  3. #3

    Padrão

    Estou querendo comprar uma RB 750, alguém tem alguma recomendação de loja ou pessoa que venda?

    Dê uma olhada no link abaixo, pode ajudar

    https://under-linux.org/f227/program...to-pcc-134749/

  4. #4



  5. #5

    Padrão

    Neto,

    Você pode usar esse tutorial oficial da mikrotik: Manual:PCC - MikroTik Wiki

    Lembrando somente que o seu link adsl é de 4MB e o de ip fixo é de 2MB então você precisa usar um classificador 3 e não 2. Onde as conexões 3/0 e 3/1 irão pro link adsl e as conexões 3/2 irão pro de ip fixo, ok?

    Abs.

  6. #6
    BOMJESUS
    Visitante

    Padrão Re: RB 750 como fazer o loadbalance???

    Caros amigos

    Tenho um 2 links dedicado 1 de 2 megas e outro de 768, comprei uma RB 750 pensando em fazer um load balance, tenho um servidor MYAUTH3, minha rede esta assim, LINK DEDICADO--> ETH1 MYAUTH --> ETH2 -- CLIENTES. Minha duvida é posso colocar os 2 links entrando na RB750 e saindo apenas um cabo para ETH1 MYAUTH. Deu pra entender.

    Grato.



  7. #7

    Padrão Re: RB 750 como fazer o loadbalance???

    Aos amigos que querem utilizar o PCC Balance tenho uma rodando tranquilamente com dois links de 04 megas, sao 02 adsl com ip dinamicos e modens roteados... vou postar minhas regras, so vc copiar e colar. ( créditos da regra do Luciano da PC Ram), dica deixe o link maior como "nra"

    substitua pelo seus ips
    aqui uso :
    link 01: 192.168.0.1
    link 02: 192.168.5.1

    /ip route
    add comment="" disabled=no distance=1 dst-address=0.0.0.0/0 gateway=\
    192.168.0.1 routing-mark=to_nra scope=30 target-scope=10
    add comment="" disabled=no distance=1 dst-address=0.0.0.0/0 gateway=\
    192.168.5.1 routing-mark=to_nrb scope=30 target-scope=10
    add comment="" disabled=no distance=2 dst-address=0.0.0.0/0 gateway=\
    192.168.0.1 scope=30 target-scope=10
    add comment="" disabled=no distance=3 dst-address=0.0.0.0/0 gateway=\
    192.168.5.1 scope=30 target-scope=10


    /ip firewall mangle
    add action=accept chain=prerouting comment="SEM BALANCE" disabled=no \
    dst-address-list=sem_balance in-interface=Saida
    add action=mark-routing chain=output comment="" connection-mark=conn_na \
    disabled=no new-routing-mark=to_ra passthrough=no
    add action=mark-routing chain=output comment="" connection-mark=conn_nb \
    disabled=no new-routing-mark=to_rb passthrough=no
    add action=mark-connection chain=prerouting comment="" disabled=no \
    dst-address-type=!local in-interface=Saida new-connection-mark=conn_ma0 \
    passthrough=yes per-connection-classifier=both-addresses:2/0
    add action=mark-connection chain=prerouting comment="" disabled=no \
    dst-address-type=!local in-interface=Saida new-connection-mark=conn_mb1 \
    passthrough=yes per-connection-classifier=both-addresses:2/1
    add action=mark-routing chain=prerouting comment="" connection-mark=conn_ma0 \
    disabled=no in-interface=Saida new-routing-mark=to_nra passthrough=no
    add action=mark-routing chain=prerouting comment="" connection-mark=conn_mb1 \
    disabled=no in-interface=Saida new-routing-mark=to_nrb passthrough=no

    /ip firewall nat
    add action=masquerade chain=srcnat comment="LIBERA NET PARA O MK" disabled=no \
    out-interface=Link1
    add action=masquerade chain=srcnat comment="" disabled=no out-interface=Link2

  8. #8

    Padrão Re: RB 750 como fazer o loadbalance???

    Aproveitando a deixa do topico...

    O amigo mencionou uma RB750 (SEM O G)

    Vi muitos perguntando aqui no forum se esta RB750 serviria para loadbalance.

    Instalei a 1 mês atras uma RB750 em uma rede de 300 Clientes ,sendo 200 conectados ,a RB ficou sobrando em média 8 a 12MB de memoria livre, o processamento bate em média 60%, alem das regras do PCC,esta cheio de regras de redirecionamento de rotas ( links de videos )....

    Resultado:
    Funcionamento ok, sem nenhum trava,ento e usando a fonte original dela.



  9. #9

    Question Re: RB 750 como fazer o loadbalance???

    Citação Postado originalmente por guilhermeramires Ver Post
    Neto,

    Você pode usar esse tutorial oficial da mikrotik: Manual:PCC - MikroTik Wiki

    Lembrando somente que o seu link adsl é de 4MB e o de ip fixo é de 2MB então você precisa usar um classificador 3 e não 2. Onde as conexões 3/0 e 3/1 irão pro link adsl e as conexões 3/2 irão pro de ip fixo, ok?

    Abs.
    Caro guilhermeramires tudo bem? Amigo qual hardware vc me recomendaria para fazer um PCC? RB450, 450G ou 750G? Minha rede 1x ADSL 4mb, 1 ADSL 600kb e 1 AP com 256k (dedicado embratel), rede com + ou - 60 usuários, tendo simultaneos 20 ~ 25.

    Abraços!

  10. #10

    Padrão Re: RB 750 como fazer o loadbalance???

    Citação Postado originalmente por mamaunet Ver Post
    Caro guilhermeramires tudo bem? Amigo qual hardware vc me recomendaria para fazer um PCC? RB450, 450G ou 750G? Minha rede 1x ADSL 4mb, 1 ADSL 600kb e 1 AP com 256k (dedicado embratel), rede com + ou - 60 usuários, tendo simultaneos 20 ~ 25.

    Abraços!
    Utilizo bastante 750G.



  11. #11

    Padrão Re: RB 750 como fazer o loadbalance???

    Citação Postado originalmente por mamaunet Ver Post
    Caro guilhermeramires tudo bem? Amigo qual hardware vc me recomendaria para fazer um PCC? RB450, 450G ou 750G? Minha rede 1x ADSL 4mb, 1 ADSL 600kb e 1 AP com 256k (dedicado embratel), rede com + ou - 60 usuários, tendo simultaneos 20 ~ 25.

    Abraços!
    Eu uso uma 750 e funciona perfeitamente, caso vc queira um programa para fazer o balanceamento use o programa do tópico abaixo.

    https://under-linux.org/f227/program...to-pcc-134749/

  12. #12

    Padrão

    Boa Tarde Claudio, essas regras servem para ip dinâmico. tenho um modem que joga um ip dinâmimico e o outro link vem de um radio 2.4 que também joga dhcp mas nesse link dá pra colocar o ip fixo no mkt. será que vc poderia me ajudar?

    o link 1 (TCM - Cabo) 10 / 1 Mb
    o link 2 (Alsol - Radio) 16 / 1 Mb
    quero deixar eth1 e eth2 recebendo os links e as outras 3 para lan. aguardo reposta. desde já agradeço.



  13. #13

    Padrão Re: RB 750 como fazer o loadbalance???

    Boa tarde a todos do fórum.
    Utilizo o Load Balance do link abaixo, e funciona sem problemas. Segue o Link