+ Responder ao Tópico



  1. #21

    Padrão Re: Como liberar atendimento online do msn pelo wallengarden

    Citação Postado originalmente por djjeantechno Ver Post
    também estou acompanhando este tópico,estou querendo colocar no meu site esse suporte ai,gostaria de saber onde eu baixo os codicos html para colocar junto a página
    Passo 1 – Acesse o site Welcome to Windows Live

    Passo 2 – Faça o login com o seu Passport

    Passo 3 – Marque o checkbox “permitir que as pessoas vejam o seu status do Messenger em sites e enviem mensagens para você”. Se essa opção não for marcada, seu status será sempre OFFLINE.

    Passo 4 – Clique em “Salvar”

    Passo 5 – Clique na guia “Criar HTML” e escolha suas preferências visuais e funcionais.

    Passo 6 – Copie o HTML que será gerado e cole na página que quiser.

    flw!!!

  2. #22

    Padrão Re: Como liberar atendimento online do msn pelo wallengarden

    no mk funciona do mesmo jeito?
    ou diferente?



  3. #23

    Padrão Re: Como liberar atendimento online do msn pelo wallengarden

    Bom fiz os testes com as url q o amigo tizedosal tinha passado pra gente.

    Resultado: A janela de comunicação abre, mas, a parte onde mostra o status de online do msn e o inicie uma conversa ainda não aparecem , ainda não tive um resultado 100% positivo, mas ja tive um grande avanço. Espero ajuda para resolver isso. flw

  4. #24

    Padrão Re: Como liberar atendimento online do msn pelo wallengarden

    a segunda url e quando vc ja ta logano no hotspot copie a do seu msn on line para wallen

    www.routerclub.com












    Terminal vt102 detected, using multiline input mode
    [[email protected]] > ip
    [[email protected]] ip> ho
    [[email protected]] ip hotspot> wall
    [[email protected]] ip hotspot walled-garden> export
    # may/10/2010 17:28:51

    #
    / ip hotspot walled-garden
    add server=hotspot1 dst-host=10.1.0.1 dst-port=8291 action=allow \
    comment="winbox" disabled=no
    add server=hotspot1 dst-host=wlmessenger.net dst-port=80 action=allow \
    comment="" disabled=no
    add server=hotspot1 dst-host=msnportal.112.2o7.net dst-port=80 action=allow \
    comment="" disabled=no
    add server=hotspot1 dst-host=settings.messenger.live.com dst-port=80 \
    action=allow comment="" disabled=no
    add server=hotspot1 dst-host=b.scorecardresearch.com dst-port=80 action=allow \
    comment="" disabled=no
    add server=hotspot1 dst-host=messenger.services.live.com dst-port=80 \
    action=allow comment="" disabled=no
    add server=hotspot1 dst-host=login.passport.com.br dst-port=80 action=allow \
    comment="" disabled=no
    add server=hotspot1 dst-host=hipservice.live.com dst-port=80 action=allow \
    comment="" disabled=no
    add server=hotspot1 dst-host=login.live.com dst-port=80 action=allow \
    comment="" disabled=no
    add server=hotspot1 dst-host=messenger.live.com dst-port=80 action=allow \
    comment="" disabled=no
    add server=hotspot1 dst-host=g.msn.com/5mebr_ms/55 dst-port=80 action=allow \
    comment="" disabled=no
    add server=hotspot1 dst-host=g.msn.com dst-port=80 action=allow comment="" \
    disabled=no
    [[email protected]] ip hotspot walled-garden>


    so que depois de feito isso o hotspot nao pede autenticação pro cliente as vezes e o messenger cai
    Última edição por djjeantechno; 12-05-2010 às 01:51.



  5. #25

    Padrão Re: Como liberar atendimento online do msn pelo wallengarden

    Para liberar você pode add a porta de auth do msn no walled garden ip list ou um "return" no nat e filter para "hs-unauth"(o que o walled garden faz)


    um amigo deixou essa dica vou fazer os testes aqui e posto aqui ok fui

    Porta: 6891-6900 (envio de arquivos)
    Porta: 6901 (é para comunicação por voz)

    Permite Voz, PC to Phone, Mensagens, e total capacidade para transferência de arquivos:

    IN**TCP**6891 - 6900
    IN**TCP**1863
    IN**UDP**1863
    IN**UDP**5190
    IN**UDP**6901
    IN**TCP**6901
    Última edição por djjeantechno; 16-05-2010 às 20:28.

  6. #26

    Padrão Re: Como liberar atendimento online do msn pelo wallengarden

    Olá,
    tenho aqui no meu servidor só que não é pelo msn
    o q eu fiz aki foi so criar 1 regra no wallen para que o link do suporte on-line carrege sem a autenticação.
    criei a regra e coloquei o dst host: "o link onde esta hospedado o meu suporte on-line";



  7. #27

    Padrão Re: Como liberar atendimento online do msn pelo wallengarden

    Citação Postado originalmente por tobycarlim Ver Post
    Olá,
    tenho aqui no meu servidor só que não é pelo msn
    o q eu fiz aki foi so criar 1 regra no wallen para que o link do suporte on-line carrege sem a autenticação.
    criei a regra e coloquei o dst host: "o link onde esta hospedado o meu suporte on-line";


    ok concordo mas pelo fato de ser + façil de criar eu to tentando fazer funfar

    e como vc fez a sua ?
    e gratuito

  8. #28

    Padrão Re: Como liberar atendimento online do msn pelo wallengarden

    eh gratuito, mas foi um amigo meu que fez...



  9. #29

    Padrão Re: Como liberar atendimento online do msn pelo wallengarden

    Citação Postado originalmente por tobycarlim Ver Post
    eh gratuito, mas foi um amigo meu que fez...
    [

    poderia mandar o link para visualizar ou me add no msn [email protected]

  10. #30
    MODERADOR-CHEFE Avatar de osmano807
    Ingresso
    Aug 2008
    Localização
    Araguari - Minas Gerais
    Posts
    1.985
    Posts de Blog
    5

    Padrão Re: Como liberar atendimento online do msn pelo wallengarden

    Seria isso?
    Windows Live messenger, Straight in your Blog - A smart and Free Live-Chat solution.
    Só acho que não tem webcam (da última vez que usei não tinha)



  11. #31

    Padrão Re: Como liberar atendimento online do msn pelo wallengarden

    Citação Postado originalmente por osmano807 Ver Post
    Seria isso?
    Windows Live messenger, Straight in your Blog - A smart and Free Live-Chat solution.
    Só acho que não tem webcam (da última vez que usei não tinha)
    sim seria isso mesmo
    mas nao toi conseguindo lkiberar ele no wallen
    do meu hotspot

  12. #32

    Padrão Re: Como liberar atendimento online do msn pelo wallengarden

    Citação Postado originalmente por djjeantechno Ver Post
    sim seria isso mesmo
    mas nao toi conseguindo lkiberar ele no wallen
    do meu hotspot
    Pessoal voltando a este assundo , alguem conseguiu fazer funcionar ??



  13. #33

    Padrão Re: Como liberar atendimento online do msn pelo wallengarden

    nossa!!!
    eu ja tem algum tempo que estou martelando neste assunto e nada, tenho a tela mas nao consigo fazer com que libere a inicialização da conversa, .....
    po gente não preciza dar mastigadinho, só um help ja ta valendo.

  14. #34
    Patrocinador Avatar de edcomrocha
    Ingresso
    Aug 2007
    Localização
    São Paulo, Brazil, Brazil
    Posts
    840

    Padrão Re: Como liberar atendimento online do msn pelo wallengarden

    Rapaz faz tempo que to brigando com isso e ainda nada,
    mais espero conseguir, como eu disse anteriormente o negocio esta na url tenho quase certeza disso, mais ainda sem sucesso

    Abraços



  15. #35

    Padrão Re: Como liberar atendimento online do msn pelo wallengarden

    tava pensando aqui... se a gente coloca-se o msn live em um site qqr hospedado em qqr lugar, pode ser em um host gratuito uma pagina html...vai funcionar certinho... ai na tela de login do hotspot a gente coloca-se um link para esta pagina em um iframe no caso aparecendo só o windows live.ai no WG a gente libera o link apenas desta pagina que ta hospedado a pagina html que esta com o windows live..nao seria possivel? acho que assim iria funcionar..to sem tempo agora, vou testar esta semana e posto o resultado.ou se alguem ja quiser ir testando posta o resultado ai pra gente..abraços
    ps.: não li todo o post se ja tiver esta idéia desculpa....

  16. #36
    Patrocinador Avatar de edcomrocha
    Ingresso
    Aug 2007
    Localização
    São Paulo, Brazil, Brazil
    Posts
    840

    Padrão Re: Como liberar atendimento online do msn pelo wallengarden

    Citação Postado originalmente por hilen10 Ver Post
    tava pensando aqui... se a gente coloca-se o msn live em um site qqr hospedado em qqr lugar, pode ser em um host gratuito uma pagina html...vai funcionar certinho... ai na tela de login do hotspot a gente coloca-se um link para esta pagina em um iframe no caso aparecendo só o windows live.ai no WG a gente libera o link apenas desta pagina que ta hospedado a pagina html que esta com o windows live..nao seria possivel? acho que assim iria funcionar..to sem tempo agora, vou testar esta semana e posto o resultado.ou se alguem ja quiser ir testando posta o resultado ai pra gente..abraços
    ps.: não li todo o post se ja tiver esta idéia desculpa....
    Isso é uma boa ideia, não tinha pensado dessa maneira, durante a semana vou fazer uns testes em um servidor proprio da gente aqui e posto o resultado tambem ok


    Abraços



  17. #37

    Padrão Re: Como liberar atendimento online do msn pelo wallengarden

    Citação Postado originalmente por hilen10 Ver Post
    tava pensando aqui... se a gente coloca-se o msn live em um site qqr hospedado em qqr lugar, pode ser em um host gratuito uma pagina html...vai funcionar certinho... ai na tela de login do hotspot a gente coloca-se um link para esta pagina em um iframe no caso aparecendo só o windows live.ai no WG a gente libera o link apenas desta pagina que ta hospedado a pagina html que esta com o windows live..nao seria possivel? acho que assim iria funcionar..to sem tempo agora, vou testar esta semana e posto o resultado.ou se alguem ja quiser ir testando posta o resultado ai pra gente..abraços
    ps.: não li todo o post se ja tiver esta idéia desculpa....
    Cara não funciona meu esta hospedado dominio propio mais ele abre so que nao envia msn nem ferrando aparece online porem nada

  18. #38

    Padrão Re: Como liberar atendimento online do msn pelo wallengarden

    Eu tambem fiz a mesma coisa..e ainda sem sucesso....aparece online mas não envia as mensagens...



  19. #39

    Padrão Re: Como liberar atendimento online do msn pelo wallengarden

    teste ai!

    Código bash:
    /ip hotspot walled-garden
    add action=allow comment="" disabled=no dst-host=*live* dst-port=80
    add action=allow comment="" disabled=no dst-host=64.4.0.0/16 dst-port=80
    add action=allow comment="" disabled=no dst-host=65.54.0.0/16 dst-port=80
    add action=allow comment="" disabled=no dst-host=65.55.0.0/16 dst-port=80
    /ip hotspot walled-garden ip
    add action=accept comment="" disabled=no dst-host=wlmessenger.net dst-port=80
    add action=accept comment="" disabled=no dst-host=msnportal.112.2o7.net \
        dst-port=80
    add action=accept comment="" disabled=no dst-host=g.msn.com dst-port=80
    add action=accept comment="" disabled=no dst-host=settings.messenger.live.com \
        dst-port=80
    add action=accept comment="" disabled=no dst-host=help.live.com dst-port=80
    add action=accept comment="" disabled=no dst-host=login.live.com dst-port=80
    add action=accept comment="" disabled=no dst-host=messenger.live.com \
        dst-port=80
    add action=accept comment="" disabled=no dst-host=support.live.com dst-port=\
        80
    add action=accept comment="" disabled=no dst-host=feedback.live.com dst-port=\
        80
    add action=accept comment="" disabled=no dst-host=hipservice.live.com \
        dst-port=80
    add action=accept comment="" disabled=no dst-host=messenger.services.live.com \
        dst-port=80
    add action=accept comment="" disabled=no dst-host=www.wlmessenger.net \
        dst-port=80
    Última edição por osmano807; 14-09-2010 às 12:10.

  20. #40

    Padrão Re: Como liberar atendimento online do msn pelo wallengarden

    Amigo valeu pelo esforço....porem só esta funcionando se liberar a internet aos visitantes, no modo de bloqueio de navegação não funciona !!!

    Teremos que descobrir como liberar o atendimento online sem liberar a navegação.

    Edivaldo