Página 2 de 2 PrimeiroPrimeiro 12
+ Responder ao Tópico



  1. #21

    Padrão Re: Lease estranho

    Bom dia. Caro Guilherme, mais uma vez agradeço pelos grandes ensinamentos. Uso link Embratel. Na Interface uso sim ARP - Enable. A questão de não navegar Orkut e Msn tinha sido uma mancada minha quando setei a Interface de saída errada e depois vi o deslize. Navegou normalmente. Já está rodando a configuração indicada por você. Quanto a IP > Routes taê o que tem setado manualmente:

    / ip route
    add dst-address=0.0.0.0/0 gateway=IP FORNECIDO PELA EMBRATEL distance=1 scope=255 target-scope=10 comment="" disabled=no


    Quanto ao Web-Proxy. Estou reservando 10gb de espaço pra ele e tenho 1gb de Ram no servidor.

    Maximum Cache Size 10000000

    Qual o valor ideal para o "Maximum RAM Cache Size"?
    Última edição por Hernesto; 03-05-2010 às 11:36.

  2. #22

    Padrão Re: Lease estranho

    Tranquilo. Tá certinho o roteamento. Pode continuar usando assim.

    Abs.



  3. #23

    Padrão Re: Lease estranho

    Citação Postado originalmente por guilhermeramires Ver Post
    Amigo,

    Se você usa todos seus clientes com ips fixo por MAC aconselho que você use a interface dos seus clientes no modo ARP = "Reply only" ou "no". Assim você garante que somente terão resposta os macs cadastrados por você. Agora o ideal no seu caso seria você desativar o DHCP e fixar seus clientes somente na ARP List. Muita gente não faz isso porque dificulta o gerenciamento. Principalmente quando o cliente troca de placa de rede ou formata o PC e perde o ip dele. Mas infelizmente o Hotspot tem essa falha que é o clone de sessão. Se algun usuário clonar o MAC de algum cliente que você tem, o DHCP vai responder com o ip correspondente e então ele irá navegar sem problema algum.
    Então uma forma de minimizar isso é efetuando esses procedimentos que citei acima, ok?

    Abs.
    Pois é, deixamos o DHCP ativado para simplificar mesmo.
    Mas depois da instalação e primeira conexão, vamos em User e fixamos aquele IP e Mac para o cliente novo.
    E antes não fixava em Leases. Qual a vantagem de fixar em lease se jjá está fixado em user?

  4. #24

    Padrão Re: Lease estranho

    Só tem vantagem se você usa falsa bridge e não repassa os macs corretos. O servidor dhcp consegue receber os macs corretos mesmo com falsa bridge. Então nesse caso você tem como garantir que o mac que você deseja receba o ip correto.

    Abs.



  5. #25

    Padrão Re: Lease estranho

    Guilherme, e quanto ao Web-Proxy, estou reservando 10gb de espaço pra ele e tenho 1gb de Ram no servidor.

    Maximum Cache Size 10000000

    Qual o valor ideal para o "Maximum RAM Cache Size"? Tendo em vista que já vi alguns falando em 64k outros 600MB. Surgiu então essa dúvida.

  6. #26

    Padrão Re: Lease estranho

    Citação Postado originalmente por guilhermeramires Ver Post
    Só tem vantagem se você usa falsa bridge e não repassa os macs corretos. O servidor dhcp consegue receber os macs corretos mesmo com falsa bridge. Então nesse caso você tem como garantir que o mac que você deseja receba o ip correto.

    Abs.
    Agora me enrolei. Fui procurar sobre falsa bridge e não achei nada.
    O que seria uma falsa bridge? clonagem de mac?



  7. #27

    Padrão Re: Lease estranho

    Uma falsa bridge utiliza o recurso conhecido como "proxy-arp" pra responder as requisições a ela enviada. Na prática ela armazena os macs dos clientes conectados a ela e passa pra frente o ip do cliente com o MAC dela.
    Quando a resposta volta, procura o ip do cliente e o mac na lista de MAC dela. E assim ela responde pro cliente. É como se fosse um "nat" de mac.
    Em uma bridge verdadeira os MACS passam transparentemente.

    Abs.

  8. #28

    Padrão Re: Lease estranho

    Hernesto,

    Você vai fazer "cache on disk" então não precisa alterar essa variável. De qualquer forma, só pra lembrar pro pessoal, eu utilizo uma regrinha que é deixar 15MB de memória RAM pra cada 1GB de cache que faço. E procuro não passar de 40GB de cache, ok?

    Abs.



  9. #29

    Padrão Re: Lease estranho

    Citação Postado originalmente por guilhermeramires Ver Post
    Uma falsa bridge utiliza o recurso conhecido como "proxy-arp" pra responder as requisições a ela enviada. Na prática ela armazena os macs dos clientes conectados a ela e passa pra frente o ip do cliente com o MAC dela.
    Quando a resposta volta, procura o ip do cliente e o mac na lista de MAC dela. E assim ela responde pro cliente. É como se fosse um "nat" de mac.
    Em uma bridge verdadeira os MACS passam transparentemente.

    Abs.
    Então se eu entendi, no meu caso como fixo o ip e o mac em user, não preciso me preocupar em fixar em lease?
    Eu comecei a fixar em lease na semana passada e algumas coisas estranhas começaram a ocorrer. Aparentemente não tem relação mas nestas alturas eu já desconfio de tudo.
    Por ex. aparece alguns aparentemente estranhos conectados, pois o status fica em bound e pegam IP. Mas não aparece como conectado em user ativos. Eu atribuo isto ao fato de ainda haver uma célula em que os rádios estão sem criptografia. Pode acontecer daí que alguém scaneia a rede e aparece como bound?

    E como uso balanceamento faz mais de um mês e ia muito bem, mas semana passada aconteceu de travar o acesso a qualquer site que tenha relação com o google. Isto não tinha acontecido antes de eu usar o lease. Foi preciso resetar a rb que faz o balance e também o servidor.
    E hoje aconteceu de novo. Travou tudo que depende do google. Pode ter alguma relação com fixar ip e mac em lease?

  10. #30

    Padrão Re: Lease estranho

    Amigo,

    Sinceramente isso é bem estranho. Teoricamente não tem relação entre os "leases" e esse travamento.
    Que loadbalance você tá usando? Seria interessante você postar as regras. Entretanto creio que iremos fugir do foco desse tópico. Então sugiro que você abra um novo tópico. Assim vai ficar melhor pra gente resolver esse problema, ok?

    Abs.



  11. #31

    Padrão Re: Lease estranho

    Citação Postado originalmente por guilhermeramires Ver Post
    Amigo,

    Sinceramente isso é bem estranho. Teoricamente não tem relação entre os "leases" e esse travamento.
    Que loadbalance você tá usando? Seria interessante você postar as regras. Entretanto creio que iremos fugir do foco desse tópico. Então sugiro que você abra um novo tópico. Assim vai ficar melhor pra gente resolver esse problema, ok?

    Abs.
    Eu não abri outro porque estava desconfiando que fosse também um comportamento estranho do lease, mas parece que está tomando mesmo outro rumo.
    Eu uso o balance pcc e fizemos baseado num tópico aqui do under. Estava funcionando redondo faz um mês.
    Já coloquei a minha desconfiança lá no tópico também.
    Vou aguardar.

  12. #32

    Padrão Re: Lease estranho

    Tá jóia. Vou dar uma olhada lá.

    Abs.