Página 2 de 2 PrimeiroPrimeiro 12
+ Responder ao Tópico



  1. Certo coloquei a regra citada acima alterando apenas a faixa de ip para a minha rede, porem nao funcionou, como ficaria a regra para minha faixa, estou usando o gateway 192.168.2.254 masc.255.255.255.255 ip.para esse cliente 192.168.2.51.valeu pela atencao.
    Citação Postado originalmente por guilhermeramires Ver Post
    Geralmente esses APs são ai mesmo no script pessoal. Você só precisa se certificar que está usando a linguagem correta.

  2. Olha só,

    Eu pesquisei sobre o wappro e achei um site com simulador do software aqui: Wireless AP PRO

    Percebi que ele roda um "mini kernel". Ou seja, adicione isso antes de qualquer linha comentada:

    /bin/sh
    route add default gw 192.168.2.254

    Vai resolver, ok?

    Abs.



  3. Cara realmente o negocio ta complicado aki, olha so coloco a regra conforme foi citado, porem nao funciona de forma alguma, ja testei de todas as formas.Clique na imagem para uma versão maior

Nome:	         script pessoal.jpg
Visualizações:	118
Tamanho: 	107,0 KB
ID:      	11221
    Citação Postado originalmente por guilhermeramires Ver Post
    Olha só,

    Eu pesquisei sobre o wappro e achei um site com simulador do software aqui: Wireless AP PRO

    Percebi que ele roda um "mini kernel". Ou seja, adicione isso antes de qualquer linha comentada:

    /bin/sh
    route add default gw 192.168.2.254

    Vai resolver, ok?

    Abs.

  4. Conforme informado ja testei de todas formas que eu sei e que me disponibilizaram aki, porem todas sem sucesso, tirei um print da tela pra v se ajuda alguma coisa, agradeço a todos.Clique na imagem para uma versão maior

Nome:	         sem gateway.jpg
Visualizações:	120
Tamanho: 	114,3 KB
ID:      	11222Clique na imagem para uma versão maior

Nome:	         script pessoal.jpg
Visualizações:	104
Tamanho: 	107,0 KB
ID:      	11223



  5. Amigo,

    As regras estão comentadas... Por isso não funciona. Tira o # dá frente da regra, salva a alteração e reboota o ap, ok?

    Abs.






Tópicos Similares

  1. NANOSTATION2 EM AP NAO CADASTRA MAC
    Por tornadolan no fórum Redes
    Respostas: 5
    Último Post: 20-07-2011, 17:53
  2. AP nos clientes não pega IP !!!
    Por Tecnoarte no fórum Redes
    Respostas: 5
    Último Post: 28-04-2009, 02:14
  3. Respostas: 2
    Último Post: 06-08-2008, 18:03
  4. ap em bridge não pega nat do servidor
    Por allisonvoll no fórum Servidores de Rede
    Respostas: 9
    Último Post: 04-07-2008, 17:37
  5. Arp + Dhcp NÃo Esta Funcionando Em Conjunto
    Por evaristopaiva no fórum Servidores de Rede
    Respostas: 1
    Último Post: 02-01-2008, 01:43

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L