Página 3 de 4 PrimeiroPrimeiro 1234 ÚltimoÚltimo
+ Responder ao Tópico



  1. oi jorginho olha meu problema na é com um tp l link e sim com dsl -500 2 junto com um roteador wlan q nao ta funcionando como ru acha q deve configurrar melhor ?

  2. AMIGO JADIR
    Acho que estamos entre meio os outros problemas conforme os colegas acima... hehehehe... coisa que nada tem a ver com nossa questão, mas de qualquer forma muito obrigado pela resposta, o que tenho hoje a fazer é só comprar pros clientes o ap Bullet 2, 800 mw, o melhor que achei até agora, muito estável, portanto adeus a outras marcas, adeus aos ovislink 5460 e edimax, isso já é coisa do passado, graças as novas tecnologias estamos agora com menos dor de cabeça e muito obrigado pela atenção amigo.



  3. Amigo Jason

    Melhor forma de configurar é deixando o modem em bridge e o roteador em PPOE, qualquer coisa detalhe mais para nós os modelos desses aparelhos ok ? Vamos ver mais no que poderemos te ajudar.

  4. Oh.. Que isso fera, precisando é só 'prender o grito'. Abraço ai pra ti.



  5. Citação Postado originalmente por Jadir Ver Post
    Vou te ajudar, jorginhob. Eu sei o tamanho do problema que tu tem nas mãos porque recebi clientes de outras empresa que vieram com esses Tp-Link's. Passei um trabalhão pra conseguir fazer eles funcionarem.

    O que notei é que a configuração de DHCP interna da LAN desses rádios não funciona, ou pelo menos não funciona como normalmente se espera. O normal seria o rádio fechar a conexão pela WLAN em uma faixa de ip (172.16.10.x, meu caso), e 'repassar' via NAT na LAN através de outra faixa de ip (192.168.1.1, na maior parte dos TP-Link).

    Acontece que o DHCP do rádio não faz isso. O aparelho simplesmente repassa tudo o que entra na WLAN para a LAN. Ou seja, não 'fixa' ip nenhum nele. Parece uma bridge 'roteável'.
    Quando cadastramos o rádio na RB e no Servidor, apontamos o ip para o MAC do rádio. Ai que tá o detalhe: como o rádio repassa tudo o que recebe, as requisições de ip só funcionam se for setado um ip fixo na placa de rede do computador ou AP interno do cliente! Ai funciona.

    Eu faço assim: configuro o rádio com o servidor DHCP dele desativado. Não meche em nada, simplesmente encontra teu SSID e conecta ele na rede. Lá na placa de rede do computador do cliente, fixa o ip que tu cadastrou lá no Servidor. Pronto, quando for na RB conferir a conexão, vai estar linkado e respondendo os testes de ping no ip que tu setou no computador.

    Só assim consegui fazer funcionar. Talvez o defeito nem esteja no rádio, e sim em mim. Mas funcionou, e estou com um assinantes satisfeito até agora. Então, time que tá ganhando não se meche.

    Abração! Sucesso ai.
    Muito estranho Jadir. Nunca aconteceu nada parecido comigo.

    Esse 543 tenho muitos vendidos para clientes que usam de um provedor sem fio aqui na minha cidade. A estrutura do provedor é 90% mikrotik com controle por mac e pppoe e uns 10% com nanostaion da mesma forma. Logo o 543 acaba nateando sem maiores problemas. Já tentei deixar ele em bridge (não tem esta opção) pra fechar o pppoe em outro router o na máquina mas não funcionou. Fiz como você mencionou, conectei na rede e desabilitei o servidor DHCP dele.

    Já fiz testes com ele conectando como cliente em outro roteador tplink também com dhcp ativado em ambos e ele conseguiu receber um ip do roteador normalmente e natear para as máquinas na lan. estranho isso.

    Agora ao Jason, eu não sou ignorante. O tópico em questão é sobre problemas com um modelo em específico de roteador. Tem outros tópicos que provavelmente se encaixam melhor no que você precisa. Se você buscar e não encontrar basta abrir um novo então. Só isso.






Tópicos Similares

  1. Respostas: 16
    Último Post: 01-08-2015, 08:03
  2. Ajuda para configurar server firewall
    Por gargamelbr no fórum Servidores de Rede
    Respostas: 3
    Último Post: 06-01-2006, 10:38
  3. Ajuda para configurar o ddclient.conf
    Por andre_rj no fórum Servidores de Rede
    Respostas: 2
    Último Post: 02-09-2005, 07:08
  4. Preciso de ajuda para configurar meu ADSL no linux!
    Por bruno_velox no fórum Servidores de Rede
    Respostas: 2
    Último Post: 13-04-2004, 21:09
  5. Ajuda para Configurar Internet (socorro!)
    Por Sol no fórum Servidores de Rede
    Respostas: 1
    Último Post: 14-04-2003, 03:19

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L