+ Responder ao Tópico



  1. #1

    Padrão Ajuda para configurar o roteador tplink 543g

    Olá amigos do fórum se puderem me ajudar na configuração desse roteador, pois o mesmo esta sendo dificílimo de configurar como ap cliente router... o manual em inglês nem se fala não tem como descobrir através dele. Se puderem me ajudar agradeço desde já.

  2. #2

    Padrão Re: Ajuda para configurar o roteador tplink 543g

    Acho que ele não trabalha da forma amigo que vc imagina amigo... Pra quebrar o seu galho, ja que vc não procurou no google, segue ai TP-Link Brasil > Manuais e guias de instalação



  3. #3

    Padrão Re: Ajuda para configurar o roteador tplink 543g

    Amigo Rogério obrigado pelo manual ...
    Seguinte ... na configuração do MK eu cadastro no ARP cada cliente amarrando o mac e liberando IPs , no entanto no ovislink 5460 v2 a conexão com cliente é um sucesso. Já o TP-LINK543g conecta tudo que é uma blz, mas não consigo fazer funcionar a internet através dele. Nunca vi um rádio tão complicado como esse, se houvesse alguma informação a mais a respeito agrdeço desde já antecipadamente, pois senão terei q devolver o aparelho na loja.

  4. #4

    Padrão Re: Ajuda para configurar o roteador tplink 543g

    No TP-Link não tem segredo. Normalmente o mac que deve ser liberado no AP é o da WAN. Em wireless -> site survey escolha a rede e conecte nela. Em network -> wan interface vc escolhe o tipo de conexão, se é IP estático, pppoe, dinâmico. Por padrão nas configurações de fábrica ele já vem com o modo cliente ativo.



  5. #5

    Padrão Re: Ajuda para configurar o roteador tplink 543g

    oie galera to precisando de uam ajuda urgenet
    eu to com um roteador wlan 11g mas nao consigo configurar ele no pc quando eu conecto ele no pc da rede limitada e nao aparece nenhum ip fica tu 0.0.0.0 ou entao 169.254.180.182 mas nao abre as configurações gente por favor me ajudem e se possivel me respondam pra o meu email [email protected] brigadao...

  6. #6

    Padrão Re: Ajuda para configurar o roteador tplink 543g

    e tenho outra perguntinha tbm como faço pra configurar uma velox de um mega pra eu vender por cabos aqui na minah cidade e pra ela ficar mais rapida e quantos switches eu posso colocar por favor me reesponde pra o meu email [email protected] valeu galera



  7. #7

    Padrão Re: Ajuda para configurar o roteador tplink 543g

    Jason

    Me desculpa a sinceridade, mas você vem aki, pelo jeito não sabe coisas básicas a respeito de redes e ainda quer oferecer um serviço que nem sabe como fazer?

    Outra coisa, vc perguntou como configurar um roteador sem nem ao menos passar mais informações a respeito, e, acredito eu, nem ter tido o trabalho de buscar no google alguma solução.

    A mesma falta de informações vale pra sua segunda pergunta. Primeiro que passar cabo de um vizinho pro outro já não é algo fácil, muito menos por um bairro e que dirá uma cidade. Com certeza se você quer ganhar dinheiro esta não é uma boa solução.

  8. #8

    Padrão Re: Ajuda para configurar o roteador tplink 543g

    boa noite caros colegas do forum,comprei um apr 2411-ep da ap router e nao consigo trafegar o voip de geito nem um si alguem puder mi dar umas instruçoes ai fico desde ja agradesçido



  9. #9

    Padrão Re: Ajuda para configurar o roteador tplink 543g

    ei parceiro vc q respondeu minah pergunta pra o meu email
    olha eu entendo o necessario pra vc o q eu faço mas é o roteador tava normal ai agora so ta dando conexao limitada sera q vc pode me ajudar ou nao seu inguinorante
    eu axo q nos estamos aqui nesse forum pra um ajudar o outro ...

  10. #10

    Padrão Re: Ajuda para configurar o roteador tplink 543g

    Vou te ajudar, jorginhob. Eu sei o tamanho do problema que tu tem nas mãos porque recebi clientes de outras empresa que vieram com esses Tp-Link's. Passei um trabalhão pra conseguir fazer eles funcionarem.

    O que notei é que a configuração de DHCP interna da LAN desses rádios não funciona, ou pelo menos não funciona como normalmente se espera. O normal seria o rádio fechar a conexão pela WLAN em uma faixa de ip (172.16.10.x, meu caso), e 'repassar' via NAT na LAN através de outra faixa de ip (192.168.1.1, na maior parte dos TP-Link).

    Acontece que o DHCP do rádio não faz isso. O aparelho simplesmente repassa tudo o que entra na WLAN para a LAN. Ou seja, não 'fixa' ip nenhum nele. Parece uma bridge 'roteável'.
    Quando cadastramos o rádio na RB e no Servidor, apontamos o ip para o MAC do rádio. Ai que tá o detalhe: como o rádio repassa tudo o que recebe, as requisições de ip só funcionam se for setado um ip fixo na placa de rede do computador ou AP interno do cliente! Ai funciona.

    Eu faço assim: configuro o rádio com o servidor DHCP dele desativado. Não meche em nada, simplesmente encontra teu SSID e conecta ele na rede. Lá na placa de rede do computador do cliente, fixa o ip que tu cadastrou lá no Servidor. Pronto, quando for na RB conferir a conexão, vai estar linkado e respondendo os testes de ping no ip que tu setou no computador.

    Só assim consegui fazer funcionar. Talvez o defeito nem esteja no rádio, e sim em mim. Mas funcionou, e estou com um assinantes satisfeito até agora. Então, time que tá ganhando não se meche.

    Abração! Sucesso ai.



  11. #11

    Padrão Re: Ajuda para configurar o roteador tplink 543g

    oi jorginho olha meu problema na é com um tp l link e sim com dsl -500 2 junto com um roteador wlan q nao ta funcionando como ru acha q deve configurrar melhor ?

  12. #12

    Padrão Re: Ajuda para configurar o roteador tplink 543g

    AMIGO JADIR
    Acho que estamos entre meio os outros problemas conforme os colegas acima... hehehehe... coisa que nada tem a ver com nossa questão, mas de qualquer forma muito obrigado pela resposta, o que tenho hoje a fazer é só comprar pros clientes o ap Bullet 2, 800 mw, o melhor que achei até agora, muito estável, portanto adeus a outras marcas, adeus aos ovislink 5460 e edimax, isso já é coisa do passado, graças as novas tecnologias estamos agora com menos dor de cabeça e muito obrigado pela atenção amigo.



  13. #13

    Padrão Re: Ajuda para configurar o roteador tplink 543g

    Amigo Jason

    Melhor forma de configurar é deixando o modem em bridge e o roteador em PPOE, qualquer coisa detalhe mais para nós os modelos desses aparelhos ok ? Vamos ver mais no que poderemos te ajudar.

  14. #14

    Padrão Re: Ajuda para configurar o roteador tplink 543g

    Oh.. Que isso fera, precisando é só 'prender o grito'. Abraço ai pra ti.



  15. #15

    Padrão Re: Ajuda para configurar o roteador tplink 543g

    Citação Postado originalmente por Jadir Ver Post
    Vou te ajudar, jorginhob. Eu sei o tamanho do problema que tu tem nas mãos porque recebi clientes de outras empresa que vieram com esses Tp-Link's. Passei um trabalhão pra conseguir fazer eles funcionarem.

    O que notei é que a configuração de DHCP interna da LAN desses rádios não funciona, ou pelo menos não funciona como normalmente se espera. O normal seria o rádio fechar a conexão pela WLAN em uma faixa de ip (172.16.10.x, meu caso), e 'repassar' via NAT na LAN através de outra faixa de ip (192.168.1.1, na maior parte dos TP-Link).

    Acontece que o DHCP do rádio não faz isso. O aparelho simplesmente repassa tudo o que entra na WLAN para a LAN. Ou seja, não 'fixa' ip nenhum nele. Parece uma bridge 'roteável'.
    Quando cadastramos o rádio na RB e no Servidor, apontamos o ip para o MAC do rádio. Ai que tá o detalhe: como o rádio repassa tudo o que recebe, as requisições de ip só funcionam se for setado um ip fixo na placa de rede do computador ou AP interno do cliente! Ai funciona.

    Eu faço assim: configuro o rádio com o servidor DHCP dele desativado. Não meche em nada, simplesmente encontra teu SSID e conecta ele na rede. Lá na placa de rede do computador do cliente, fixa o ip que tu cadastrou lá no Servidor. Pronto, quando for na RB conferir a conexão, vai estar linkado e respondendo os testes de ping no ip que tu setou no computador.

    Só assim consegui fazer funcionar. Talvez o defeito nem esteja no rádio, e sim em mim. Mas funcionou, e estou com um assinantes satisfeito até agora. Então, time que tá ganhando não se meche.

    Abração! Sucesso ai.
    Muito estranho Jadir. Nunca aconteceu nada parecido comigo.

    Esse 543 tenho muitos vendidos para clientes que usam de um provedor sem fio aqui na minha cidade. A estrutura do provedor é 90% mikrotik com controle por mac e pppoe e uns 10% com nanostaion da mesma forma. Logo o 543 acaba nateando sem maiores problemas. Já tentei deixar ele em bridge (não tem esta opção) pra fechar o pppoe em outro router o na máquina mas não funcionou. Fiz como você mencionou, conectei na rede e desabilitei o servidor DHCP dele.

    Já fiz testes com ele conectando como cliente em outro roteador tplink também com dhcp ativado em ambos e ele conseguiu receber um ip do roteador normalmente e natear para as máquinas na lan. estranho isso.

    Agora ao Jason, eu não sou ignorante. O tópico em questão é sobre problemas com um modelo em específico de roteador. Tem outros tópicos que provavelmente se encaixam melhor no que você precisa. Se você buscar e não encontrar basta abrir um novo então. Só isso.

  16. #16

    Padrão Re:

    Sabe vohr56, esse é um detalhe que realmente me incomoda. Comigo o servidor DHCP desses rádios Tp-Link nunca funcionam. E não é apenas esse modelo em específico, é a maioria. Que eu lembre agora de cabeça apenas o TL-WA701ND conseguiu fazer Nat a partir do IP fornecido pelo servidor da rede. Mas em uma coisa concordo contigo: é muito estranho.

    A propósito, a descrição de funcionamento que eu citei funcionou para o teu caso? Apenas pergunta de curiosidade.

    Abraços!



  17. #17

    Padrão Re:

    Citação Postado originalmente por Jadir Ver Post
    Sabe vohr56, esse é um detalhe que realmente me incomoda. Comigo o servidor DHCP desses rádios Tp-Link nunca funcionam. E não é apenas esse modelo em específico, é a maioria. Que eu lembre agora de cabeça apenas o TL-WA701ND conseguiu fazer Nat a partir do IP fornecido pelo servidor da rede. Mas em uma coisa concordo contigo: é muito estranho.

    A propósito, a descrição de funcionamento que eu citei funcionou para o teu caso? Apenas pergunta de curiosidade.

    Abraços!

    Então Jadir, acabei de testar aqui mas não tentei da maneira que você fez.

    Fiz os testes da seguinte maneira:

    Meu AP era um 941ND (roteador TP-Link - 192.168.3.1) com o servidor DHCP ativado e IP da WAN em dinâmico (estava recebendo o acesso de um rádio que fechava o pppoe).

    Meu cliente era um 543G que conectava na rede do 941ND (rede no canal 14 e criptografia WPA-PSK/ WPA2-PSK) com servidor DHCP ativo e IP da WAN dinâmico.

    Em um primeiro teste amarrei no 941ND o MAC da WAN do 543G em um IP da mesma rede do 941 (192.168.3.15) e o 543 recebeu o IP e navegou normalmente.

    No segundo teste tirei a regra de ARP e o 543 recebeu o IP 192.168.3.100. Navegou normalmente também.

    Pelos testes o 543 conseguiu receber o IP do AP e natear para a LAN.

    O que talvez possa estar acontecendo é incompatibilidade de seu AP com o 543. Muito estranho.


    Abraços!