Página 2 de 2 PrimeiroPrimeiro 12
+ Responder ao Tópico



  1. #21
    Avatar de Aredeprovedor
    Ingresso
    Jan 2009
    Localização
    Pôrto Das Caixas, Rio De Janeiro, Brazil, Brazil
    Posts
    79

    Padrão Re: Redirecionar Para o Mikrotik

    eu ja uso esse script e com o changeip.com, so que eu estou tendo dificuldade em acessar o mikrotik em uma rede externa, so acesso pelo webbox, pelo winbox nada feito, ai estava pensando em fazer uma VPN! e outra dificuldade é encontrar algo explicando sobre isso, pois aqui no forum so falam de VPN com ip fixo.

  2. #22

    Padrão Re: Redirecionar Para o Mikrotik

    A VPN é bem simples de ser feita. Vou dar o exemplo pra conexão PPtP.

    Habilitar o servidor PPtP: /interface pptp-server server set enabled=yes

    Criar o login: /ppp secret add name=LOGIN password=SENHA local-address=IP_SERVIDOR remote-address=SEU_IP_PPTP service=pptp profile=default-encryption

    Obs.: Substitua LOGIN e SENHA conforme sua convêniencia.

    Crie uma conexão PPtP cliente no seu windows, faça a discagem colocando como endereço o host do dns dinâmico para caso o ip mude já fique tudo correto, e em seguida, após a conexão estabelecida, abra o Prompt do MS-DOS e adiciona uma rota para rede desejada.

    Ex.: Caso deseje acessar a faixa de ips 192.168.15.0/24 na sua rede, faça o seguinte:

    route add 192.168.15.0 mask 255.255.255.0 SEU_IP_PPTP

    Dessa forma você acessa toda a faixa 192.168.15.0 da sua rede remota.

    Por fim faço duas ressalvas. A primeira é pra que você use ips que não estão em uso na sua rede. E a segunda é que este procedimento funciona pra redes roteadas. Se sua rede for bridge, o procedimento muda alguns detalhes, ok?

    Abs.



  3. #23

    Padrão Re: Redirecionar Para o Mikrotik

    Amigos eu to querendo tb efetuar o acesso do meu servidor MK externo, minha situação é a seguinte:
    Modem ADSL ip 192.168.100.1 >> (AP bridge) <ponto a ponto sem fio> AP Cliente ip 192.168.100.4 <cabo> Servidor MK ip 192.168.100.6 (rodando script DDNS "ChangeIP") <cabo> RB + Omni ips 10.33.0.x (clientes).
    O que tenho que fazer para conseguir acessar file de qualquer lugar? Meu script ta atualizando certinho...

    Abraço a todos!
    Última edição por mamaunet; 28-06-2010 às 12:01. Razão: melhoria do texto...

  4. #24
    Avatar de Aredeprovedor
    Ingresso
    Jan 2009
    Localização
    Pôrto Das Caixas, Rio De Janeiro, Brazil, Brazil
    Posts
    79

    Padrão Re: Redirecionar Para o Mikrotik

    eu so uso o modem em bridge, com o mikrotik deiscando e a minha rede no momento é pequena, só possuo um mikrotik com 30 clientes usando hotspot para se autenticar, todos wlan, entaum deve funcionar, vou fazer as configurações mas so terei certeza a noite qdo chegar na empresa onde trabalho. so para nao ter duvidas, esse remote-address seria o ip fixo da minha empresa, o qual acessa a internet, correto???



  5. #25

    Padrão Re: Redirecionar Para o Mikrotik

    Citação Postado originalmente por Aredeprovedor Ver Post
    eu so uso o modem em bridge, com o mikrotik deiscando e a minha rede no momento é pequena, só possuo um mikrotik com 30 clientes usando hotspot para se autenticar, todos wlan, entaum deve funcionar, vou fazer as configurações mas so terei certeza a noite qdo chegar na empresa onde trabalho. so para nao ter duvidas, esse remote-address seria o ip fixo da minha empresa, o qual acessa a internet, correto???
    Esse é um ip de troca de informações dentro do túnel. Você pode escolher qualquer ip, contando que não esteja em uso.

    Abs.

  6. #26

    Padrão Re: Redirecionar Para o Mikrotik

    Citação Postado originalmente por mamaunet Ver Post
    Amigos eu to querendo tb efetuar o acesso do meu servidor MK externo, minha situação é a seguinte:
    Modem ADSL ip 192.168.100.1 >> (AP bridge) <ponto a ponto sem fio> AP Cliente ip 192.168.100.4 <cabo> Servidor MK ip 192.168.100.6 (rodando script DDNS "ChangeIP") <cabo> RB + Omni ips 10.33.0.x (clientes).
    O que tenho que fazer para conseguir acessar file de qualquer lugar? Meu script ta atualizando certinho...

    Abraço a todos!
    Segue ai meu passa-a-passo pra vpn que resolve seu problema. Você vai acessar o mikrotik 100%.

    Abs.



  7. #27

    Padrão Re: Redirecionar Para o Mikrotik

    Citação Postado originalmente por guilhermeramires Ver Post
    Segue ai meu passa-a-passo pra vpn que resolve seu problema. Você vai acessar o mikrotik 100%.

    Abs.
    Blz Guilherme vou tentar e posto os resultados aki, ok...

    Abraço!

  8. #28
    Avatar de dimensaonet
    Ingresso
    Feb 2010
    Localização
    São Francisco De Goiás, Goias, Brazil, Brazil
    Posts
    72

    Padrão Re: Redirecionar Para o Mikrotik

    Citação Postado originalmente por viniciusage2 Ver Post
    add action=dst-nat chain=dstnat comment="" disabled=no dst-address=xxx.xx.xxx.01 dst-port=4040 protocol=tcp to-addresses=172.20.1.2 to-ports=23
    add action=dst-nat chain=dstnat comment="" disabled=no dst-address=xxx.xx.xxx.01 dst-port=4040 protocol=udp to-addresses=172.20.1.2 to-ports=23
    add action=dst-nat chain=dstnat comment="" disabled=no dst-address=xxx.xx.xxx.02 dst-port=8291 protocol=tcp to-addresses=172.20.1.2 to-ports=8291
    add action=dst-nat chain=dstnat comment="" disabled=no dst-address=xxx.xx.xxx.02 dst-port=8291 protocol=udp to-addresses=172.20.1.2 to-ports=8291

    xxx.xx.xxx.01 - IP valido do Seu MK que faz o load balance
    172.20.1.2 - IP interno do seu servidor ou mikrotik conectado ao MK que faz o load balance. (IP do que é conectado ao load balance, não é o ip
    do load balance)
    xxx.xx.xxx.02 - IP valido que você irá atribuir ao seu servidor ou outro MK conectado ao load balance.

    Espero que tenha ajudade.
    Qualquer duvida é só perguntar.


    Se lhe fui util ficarei grato se me agradecer. xD

    Amigo eu estou passando por este mesmo problema.
    depois que coloquei o balance pcc nao consigo mais acessar as outras RB e nem as cameras
    poderia mim dar uma ajuda?
    tentei essa regra sua mais sem sucesso

    /ip firewall nat
    add action=dst-nat chain=dstnat comment=" " disabled=no dst-address=10.5.40.1 dst-port=4040 protocol=tcp to-addresses=10.5.40.3 to-ports=23
    add action=dst-nat chain=dstnat comment="" disabled=no dst-address=10.5.40.1 dst-port=4040 protocol=udp to-addresses=10.5.40.3 to-ports=23
    add action=dst-nat chain=dstnat comment="" disabled=no dst-address=172.16.10.1 dst-port=8291 protocol=tcp to-addresses=10.5.40.3 to-ports=8291
    add action=dst-nat chain=dstnat comment="" disabled=no dst-address=172.16.10.1 dst-port=8291 protocol=udp to-addresses=10.5.40.3 to-ports=8291

    configuração
    10.5.40.1 ip da saida da RB que faz o balance pcc
    10.5.40.3 ip da entrada da RB que faz as autenticação ( ou seja do servido )
    172.16.10.1 saida da RB que faz as autenticação ( ou seja do servido )

    tem alguem pra mim dar uma ajuda? muito grato.