Página 3 de 8 PrimeiroPrimeiro 1234567 ... ÚltimoÚltimo
+ Responder ao Tópico



  1. bem... o brazilfw já esta funcionando normalmente, o modem ta como bridge o brazilfw disca.

    e sai internet para o mikrotik, só que, o cache do brazilfw só funciona normalmente quando ele gera o dhcp para os clientes.

    quando o mikrotik gera o dhcp para os clientes, e crio o redirecionamento por nat o redirecionamento é muito lento, fica 600bps, 700bps... e então pra isso precisa de mais alguma regra no queue ou no mangle para que a regra de redirecionamento funcione normalmente, tipo 1500kbps, 800kbps, por ai...

  2. ok, tudo certo mais um problema, espero a ajuda de todos.

    o hotspot não esta controlando a banda do clientes.

    com a regra do proxy.



  3. Mais você setou o tx / rx no profile?? em queue simple aparece o interface cliente hotspot?
    existe duas opções. setar no profile, ou deixar ele em default e criar o queue no ip de cada cliente, criar nos ips fica mais facil para colocar regras randonicas, tipo cliente pedro 512k até 00hr ai das 00hr até 6hr 2megas. entendeu?

  4. Código :
    /ip firewall nat add chain=dstnat src-address=10.111.1.2  dst-address=10.111.1.2 protocol=tcp dst-port=80 action=accept 
     
    /ip firewall nat add chain=dstnat protocol=tcp dst-port=80  action=dst-nat to-address=10.111.1.2 to-ports=3128

    Configuração de firewall mangle:

    Código :
    /ip firewall mangle chain=forward action=mark-connection  new-connection-mark=forward-hits passthrough=yes content=X-Cache: HIT 
     
    /ip firewall mangle chain=forward action=mark-packet  new-packet-mark=cache-hits passthrough=no connection-mark=forward-hits 
     
    /ip firewall mangle chain=postrouting action=mark-connection  new-connection-mark=proxy-hits passthrough=yes tos=48  
     
    /ip firewall mangle chain=postrouting action=mark-packet  new-packet-mark=proxy-squid passthrough=no connection-mark=proxy-hits

    Queue tree:

    Código :
    /queue tree add name="cache_hits" parent=global-out  packet-mark=proxy-squid limit-at=0 queue=default priority=8  max-limit=8000000 burst-limit=0 burst-threshold=0 burst-time=0s 
     
    /queue tree add 27   name="cache" parent=global-out  packet-mark=cache-hits limit-at=0 queue=default priority=8  max-limit=4000000 burst-limit=0 burst-threshold=0 burst-time=0s

    as regras que usei foi essa.

    criei o hotspot e limitei a banda por perfil.

    300/300 perfil basico.

    só que o perfil basico quando cito as regras não controla a banda.
    Última edição por osmano807; 08-06-2010 às 17:16.



  5. Mais cade o codigo do profile? aparece algo em queue simple? se aparece desativa a marcação mangle pra ver se sem ela passa. pois não sei como funciona o bfw. se ele marcar tudo como hit vai passar tudo a full.






Tópicos Similares

  1. BrazilFw em cascata + Mikrotik com Hotspot
    Por edmar.santoslima no fórum Redes
    Respostas: 2
    Último Post: 30-05-2014, 07:58
  2. Brazilfw/Bfwcache e mikrotik 3.30+hotspot
    Por niltonjrcybernet no fórum Servidores de Rede
    Respostas: 8
    Último Post: 29-01-2012, 21:09
  3. Hotspot
    Por pilantrox no fórum Redes
    Respostas: 1
    Último Post: 14-08-2005, 11:59
  4. Hotspot - qual o melhor AP??- outdoor
    Por dois no fórum Redes
    Respostas: 3
    Último Post: 07-07-2005, 09:46
  5. Preciso montar um hotspot
    Por ijr no fórum Redes
    Respostas: 8
    Último Post: 28-10-2004, 12:15

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L