+ Responder ao Tópico



  1. eu desabilitando a regra mangle, a velocidade do redirecionamento não será baixa?

  2. Amigo acho que você não está entendendo, Quando uma coisa não funciona, Pela lógica tem que revisar item a item relacionado.
    ou seja não deixe passar a full nada, e veja se a velocidade é controlada pelo profile. e isso se faz desativando ou as regras mangle ou a do queue tree.
    veja no queue simple, se tem a regra criada pelo profile se não tiver não vai controlar nada.
    de um export total no mk cole em um .txt e anexe no post, que já te falo o que está errado.



  3. ok... assim que pode posto as config aqui.

    obrigado, pela ajuda.

  4. uso mk com hotspot, e instalei o brazilfw. agora queria integrar um ao outro para poder ser feito o cache. qual seria a regra no MK para poder um conversar com o outro ?
    Citação Postado originalmente por RobertoLima Ver Post
    Amigo acho que você não está entendendo, Quando uma coisa não funciona, Pela lógica tem que revisar item a item relacionado.
    ou seja não deixe passar a full nada, e veja se a velocidade é controlada pelo profile. e isso se faz desativando ou as regras mangle ou a do queue tree.
    veja no queue simple, se tem a regra criada pelo profile se não tiver não vai controlar nada.
    de um export total no mk cole em um .txt e anexe no post, que já te falo o que está errado.



  5. Configuração de firewall nat:

    /ip firewall nat add chain=dstnat src-address=10.111.1.2 dst-address=10.111.1.2 protocol=tcp dst-port=80 action=accept

    /ip firewall nat add chain=dstnat protocol=tcp dst-port=80 action=dst-nat to-address=10.111.1.2 to-ports=3128


    Configuração de firewall mangle:

    /ip firewall mangle chain=forward action=mark-connection new-connection-mark=forward-hits passthrough=yes content=X-Cache: HIT

    /ip firewall mangle chain=forward action=mark-packet new-packet-mark=cache-hits passthrough=no connection-mark=forward-hits

    /ip firewall mangle chain=postrouting action=mark-connection new-connection-mark=proxy-hits passthrough=yes tos=48

    /ip firewall mangle chain=postrouting action=mark-packet new-packet-mark=proxy-squid passthrough=no connection-mark=proxy-hits


    Queue tree:

    /queue tree add name="cache_hits" parent=global-out packet-mark=proxy-squid limit-at=0 queue=default priority=8 max-limit=8000000 burst-limit=0 burst-threshold=0 burst-time=0s

    /queue tree add 27 name="cache" parent=global-out packet-mark=cache-hits limit-at=0 queue=default priority=8 max-limit=4000000 burst-limit=0 burst-threshold=0 burst-time=0s


    Considerações finais

    Bem pessoal, é isto aí, abaixo um exemplo de configuração de mangle e queue tree:

    Clique na imagem para uma versão maior

Nome:	         thumb_img2.JPG
Visualizações:	133
Tamanho: 	13,4 KB
ID:      	13510

    O que esta em vermelho seria o ip do seu proxy a ser redirecionado e em azul a porta do seu squid, confira a regra.






Tópicos Similares

  1. BrazilFw em cascata + Mikrotik com Hotspot
    Por edmar.santoslima no fórum Redes
    Respostas: 2
    Último Post: 30-05-2014, 07:58
  2. Brazilfw/Bfwcache e mikrotik 3.30+hotspot
    Por niltonjrcybernet no fórum Servidores de Rede
    Respostas: 8
    Último Post: 29-01-2012, 21:09
  3. Hotspot
    Por pilantrox no fórum Redes
    Respostas: 1
    Último Post: 14-08-2005, 11:59
  4. Hotspot - qual o melhor AP??- outdoor
    Por dois no fórum Redes
    Respostas: 3
    Último Post: 07-07-2005, 09:46
  5. Preciso montar um hotspot
    Por ijr no fórum Redes
    Respostas: 8
    Último Post: 28-10-2004, 12:15

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L