Página 6 de 8 PrimeiroPrimeiro ... 2345678 ÚltimoÚltimo
+ Responder ao Tópico




  1. quando adiciono essas regras. o mikrotik fica sem controle de banda.

    Citação Postado originalmente por thefox Ver Post
    Configuração de firewall nat:

    /ip firewall nat add chain=dstnat src-address=10.111.1.2 dst-address=10.111.1.2 protocol=tcp dst-port=80 action=accept

    /ip firewall nat add chain=dstnat protocol=tcp dst-port=80 action=dst-nat to-address=10.111.1.2 to-ports=3128


    Configuração de firewall mangle:

    /ip firewall mangle chain=forward action=mark-connection new-connection-mark=forward-hits passthrough=yes content=X-Cache: HIT

    /ip firewall mangle chain=forward action=mark-packet new-packet-mark=cache-hits passthrough=no connection-mark=forward-hits

    /ip firewall mangle chain=postrouting action=mark-connection new-connection-mark=proxy-hits passthrough=yes tos=48

    /ip firewall mangle chain=postrouting action=mark-packet new-packet-mark=proxy-squid passthrough=no connection-mark=proxy-hits


    Queue tree:

    /queue tree add name="cache_hits" parent=global-out packet-mark=proxy-squid limit-at=0 queue=default priority=8 max-limit=8000000 burst-limit=0 burst-threshold=0 burst-time=0s

    /queue tree add 27 name="cache" parent=global-out packet-mark=cache-hits limit-at=0 queue=default priority=8 max-limit=4000000 burst-limit=0 burst-threshold=0 burst-time=0s


    Considerações finais

    Bem pessoal, é isto aí, abaixo um exemplo de configuração de mangle e queue tree:

    Anexo 13510

    O que esta em vermelho seria o ip do seu proxy a ser redirecionado e em azul a porta do seu squid, confira a regra.



  2. obrigado amigão, mais esse eu ja tenho
    vou tentando aqui quando conseguir eu posto

  3. Nanda e ai deu certo?



  4. Citação Postado originalmente por thefox Ver Post
    Nando e ai deu certo?
    deu certo sim amigão to passando internet por ele ja. só falta definir os valores do tamanho do cache, poderia me ajudar com umas dicas porque se colocar demais poder travar igual o mk correto?






Tópicos Similares

  1. BrazilFw em cascata + Mikrotik com Hotspot
    Por edmar.santoslima no fórum Redes
    Respostas: 2
    Último Post: 30-05-2014, 07:58
  2. Brazilfw/Bfwcache e mikrotik 3.30+hotspot
    Por niltonjrcybernet no fórum Servidores de Rede
    Respostas: 8
    Último Post: 29-01-2012, 21:09
  3. Hotspot
    Por pilantrox no fórum Redes
    Respostas: 1
    Último Post: 14-08-2005, 11:59
  4. Hotspot - qual o melhor AP??- outdoor
    Por dois no fórum Redes
    Respostas: 3
    Último Post: 07-07-2005, 09:46
  5. Preciso montar um hotspot
    Por ijr no fórum Redes
    Respostas: 8
    Último Post: 28-10-2004, 12:15

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L