Página 2 de 2 PrimeiroPrimeiro 12
+ Responder ao Tópico



  1. #21

    Padrão Re: hotspot + brazilfw

    pessoal estou configurando um bfw 3.x e pretendo integrar ao mk poderiam me ajudar?

  2. #22

    Padrão Re: hotspot + brazilfw

    você quer fazer como? qual a configuração da maquina?



  3. #23

    Padrão Re: hotspot + brazilfw

    e uma bem basica proc1.8, 1gb ram hd 160... ja ta instalado fiz o procedimento de instalaçao mais o web admin não modificou nada...

  4. #24

    Padrão Re: hotspot + brazilfw

    cara eu uso a versão 2.72 RC1 acho melhor que a versão 3 xxx

    já instalou o squid? squidaux(não me lembro do nome certo).

    já esta cacheando video etc...?



  5. #25

    Padrão Re: hotspot + brazilfw

    amigão eu tentei a versão mais a maquina não aceitou ai acabei colocando a 3 fiz todo o procedimento com o tuto que tenho aqui mais não foi. primeiramente iria testar a net mais não conseguir fazer rodar ja está tendo link no servidor...
    acredito que agora só falta alguma conf na interface de saida.
    você teria um tuto ai pra eu tirar uma base?

  6. #26



  7. #27

    Padrão Re: hotspot + brazilfw

    quando adiciono essas regras. o mikrotik fica sem controle de banda.

    Citação Postado originalmente por thefox Ver Post
    Configuração de firewall nat:

    /ip firewall nat add chain=dstnat src-address=10.111.1.2 dst-address=10.111.1.2 protocol=tcp dst-port=80 action=accept

    /ip firewall nat add chain=dstnat protocol=tcp dst-port=80 action=dst-nat to-address=10.111.1.2 to-ports=3128


    Configuração de firewall mangle:

    /ip firewall mangle chain=forward action=mark-connection new-connection-mark=forward-hits passthrough=yes content=X-Cache: HIT

    /ip firewall mangle chain=forward action=mark-packet new-packet-mark=cache-hits passthrough=no connection-mark=forward-hits

    /ip firewall mangle chain=postrouting action=mark-connection new-connection-mark=proxy-hits passthrough=yes tos=48

    /ip firewall mangle chain=postrouting action=mark-packet new-packet-mark=proxy-squid passthrough=no connection-mark=proxy-hits


    Queue tree:

    /queue tree add name="cache_hits" parent=global-out packet-mark=proxy-squid limit-at=0 queue=default priority=8 max-limit=8000000 burst-limit=0 burst-threshold=0 burst-time=0s

    /queue tree add 27 name="cache" parent=global-out packet-mark=cache-hits limit-at=0 queue=default priority=8 max-limit=4000000 burst-limit=0 burst-threshold=0 burst-time=0s


    Considerações finais

    Bem pessoal, é isto aí, abaixo um exemplo de configuração de mangle e queue tree:

    Anexo 13510

    O que esta em vermelho seria o ip do seu proxy a ser redirecionado e em azul a porta do seu squid, confira a regra.

  8. #28

    Padrão Re: hotspot + brazilfw

    obrigado amigão, mais esse eu ja tenho
    vou tentando aqui quando conseguir eu posto



  9. #29

    Padrão Re: hotspot + brazilfw

    Nanda e ai deu certo?

  10. #30

    Padrão Re: hotspot + brazilfw

    Citação Postado originalmente por thefox Ver Post
    Nando e ai deu certo?
    deu certo sim amigão to passando internet por ele ja. só falta definir os valores do tamanho do cache, poderia me ajudar com umas dicas porque se colocar demais poder travar igual o mk correto?



  11. #31

    Padrão Re: hotspot + brazilfw

    amigo, o brazilfw dizem que o cache muito grande pode ocorrer varios problemas, tipo: não entra no webadmin etc... meu cache esta definido em 160gb, talvez pode ser um valor alto. Mais ate agora não travou e ta rodando muito bem.

    minha maquina:

    1gb de ram
    160 gb de hd
    amd 1.6

    quanto a regra de redirecionamento? você esta usando a que postei? a regra funciona perfeitamente o problema é que, o mk fica sem controle de banda. Se você poder arruma essa questão eu lhe agradeço irá me ajuda muito.

  12. #32

    Padrão Re: hotspot + brazilfw

    Citação Postado originalmente por thefox Ver Post
    amigo, o brazilfw dizem que o cache muito grande pode ocorrer varios problemas, tipo: não entra no webadmin etc... meu cache esta definido em 160gb, talvez pode ser um valor alto. Mais ate agora não travou e ta rodando muito bem.

    minha maquina:

    1gb de ram
    160 gb de hd
    amd 1.6

    quanto a regra de redirecionamento? você esta usando a que postei? a regra funciona perfeitamente o problema é que, o mk fica sem controle de banda. Se você poder arruma essa questão eu lhe agradeço irá me ajuda muito.
    cara eu to com uma maquina igual a sua rsrsrs eu ainda não juntei com mk. me explica como fica o cabeamento tenho que ter 3 placas no mk sendo que uma vai para o brazilfw e vai entrar na saida ou entrada dele esse outro cabo?



  13. #33

    Padrão Re: hotspot + brazilfw

    quanto ao controle de banda você ta usando a regra do cache full?

  14. #34

    Padrão Re: hotspot + brazilfw

    aqui no mk tenho duas placas de rede, e no brazilfw tambem tenho duas.

    aqui ficou o seguinte, o mk disca o pppoe do modem que esta em bridge. (eth1).

    do brazilfw já com internet para o mk (eth2).

    brazilfw para o mk(eth1).
    do mk para os cliente( eth2).

    no mk faço a regra para o cache full estou usando a regra que postei aqui no topico, mais o mk fica sem controle de banda^^.

    uso hotspot.



  15. #35

    Padrão Re: hotspot + brazilfw

    Citação Postado originalmente por thefox Ver Post
    aqui no mk tenho duas placas de rede, e no brazilfw tambem tenho duas.

    aqui ficou o seguinte, o mk disca o pppoe do modem que esta em bridge. (eth1).

    do brazilfw já com internet para o mk (eth2).

    brazilfw para o mk(eth1).
    do mk para os cliente( eth2).

    no mk faço a regra para o cache full estou usando a regra que postei aqui no topico, mais o mk fica sem controle de banda^^.

    uso hotspot.
    pretendo fazer o meu da seguinte forma:
    ------> brazilfw
    mk------> link
    ------> clientes

  16. #36

    Padrão Re: hotspot + brazilfw

    quanto ao teu controle de banda pode ser o cache full porque ja coloquei no mk testando ai ficou assim também
    eu acho que deve ter alguma forma de especificar o que deve passar sem controle...



  17. #37

    Padrão Re: hotspot + brazilfw

    criei um topico sobre o assunto das regras mais ate agora sem respostas.

    https://under-linux.org/f212/redirec...-squid-140607/

  18. #38

    Padrão Re: hotspot + brazilfw

    Citação Postado originalmente por thefox Ver Post
    criei um topico sobre o assunto das regras mais ate agora sem respostas.

    https://under-linux.org/f212/redirec...-squid-140607/
    amigão como está seu bfw rodando blz?
    você conseguiu mudar o squid eu não conseguir alterar nada toda vez que mudo reinicio volta como era antes.