Página 3 de 4 PrimeiroPrimeiro 1234 ÚltimoÚltimo
+ Responder ao Tópico



  1. Amigo uma coisa simples que esquecemos, você setou o dns no mk controle e no mk loadbalance ?

  2. Citação Postado originalmente por mktguaruja Ver Post
    Amigo uma coisa simples que esquecemos, você setou o dns no mk controle e no mk loadbalance ?
    no server controle
    /ip dns
    set allow-remote-requests=yes cache-max-ttl=1w cache-size=1500000KiB \
    max-udp-packet-size=512 primary-dns=8.8.8.8 secondary-dns=8.8.4.4

    no balance
    /ip dns
    set allow-remote-requests=yes cache-max-ttl=1w cache-size=2048KiB \
    max-udp-packet-size=512 primary-dns=201.10.128.3 secondary-dns=\
    201.10.120.3



  3. Amigo seta somente o dns, no Loadbalance e no controle você seta o ip do loadbalance. Outra coisa faz o mascarade para a out interface do loadbalance. E posta ai para gente falando se funcionou ou não.

    Citação Postado originalmente por nfanselmo Ver Post
    no server controle
    /ip dns
    set allow-remote-requests=yes cache-max-ttl=1w cache-size=1500000KiB \
    max-udp-packet-size=512 primary-dns=8.8.8.8 secondary-dns=8.8.4.4

    no balance
    /ip dns
    set allow-remote-requests=yes cache-max-ttl=1w cache-size=2048KiB \
    max-udp-packet-size=512 primary-dns=201.10.128.3 secondary-dns=\
    201.10.120.3

  4. Citação Postado originalmente por mktguaruja Ver Post
    Amigo seta somente o dns, no Loadbalance e no controle você seta o ip do loadbalance. Outra coisa faz o mascarade para a out interface do loadbalance. E posta ai para gente falando se funcionou ou não.
    ok setei o dns no loadbalance e no controle setei assim:
    /ip dns
    set allow-remote-requests=yes cache-max-ttl=1w cache-size=1500000KiB \
    max-udp-packet-size=512 primary-dns=192.168.254.254 secondary-dns=192.168.254.254
    no nat do controle deixei assim:
    add action=masquerade chain=srcnat comment=NAT disabled=no out interface=Entrada
    ainda nao pinga e sem internet na interface clientes que surra to o dia todo nisso ehehehe!



  5. Amigo, assim que você configurar o pcc coloca um switch e liga no micro comun. Configura a placa de rede na mesma classe do loadbalance e ve c navega normalmente os 3 link´s. Se der pau verificar as regras, ou posta aqui para gente.

    IP do loadbalance: 192.168.254.1/24

    Se navegar normalmente, o que você pode fazer é retirar as regras criado no server controle de clientes, e configurar do zero.

    1- Setar o ip do loadbalance.
    192.168.254.100/24

    2- Setar o gateway,
    Vai em ip route, na opção gateway você coloca 192.168.254.1

    3- Compartilha conexão

    Você faz mascarade para out interface Loadbalance, que seria onde entra o sinal da routeboard.

    4 - Apos isso você configurar se usa hotspot, pppoe ou ipxmac.

    t+






Tópicos Similares

  1. Ajuda em configuração de MikroTik RouterOS
    Por brunomartins_rocha no fórum Redes
    Respostas: 2
    Último Post: 05-12-2013, 18:06
  2. ajuda na configuração da RB750
    Por Conectnet no fórum Redes
    Respostas: 5
    Último Post: 25-02-2012, 15:55
  3. Respostas: 4
    Último Post: 16-01-2011, 12:36
  4. ajuda em configuraçao ideal wireless Hotspot
    Por zeim2009 no fórum Redes
    Respostas: 0
    Último Post: 31-12-2009, 04:20
  5. Ajuda em configuração da minha rede.
    Por rafasysop no fórum Redes
    Respostas: 1
    Último Post: 26-05-2009, 13:50

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L