Página 2 de 4 PrimeiroPrimeiro 1234 ÚltimoÚltimo
+ Responder ao Tópico



  1. Amigo a porta 67 que você usa para dhcp server, seu eu dropar ela na brigde, ou no servidor principal eu consigo inibir o funcionamento do DHCP server dos rádio dos clientes?

    Citação Postado originalmente por olivionet Ver Post
    Cara tem uns filtros que você pode adicionar no wireless que bloqueia compartilhamento e DHCP server dos clientes (se usar RB mikrotik).

    ***********************************************************************
    # Filtros de bridge, bloqueia comunicação entre clientes
    # Defina nas variaveis abaixo todas as interfaces wireless que atendem clientes
    # Cuidado: Nao coloque nessas regras as interfaces wireless de link PTP

    # Variavies, altere os nomes das interfaces que estao entre aspas conforme nescessario, caso tenha menos interfaces que nesse
    # Script, basta comentar a linha que nao for utilizar. Esse script esta preparado para quatro interfaces.
    :local if1 "wlan1";
    :local if2 "wlan2";
    :local if3 "wlan3";
    :local if4 "wlan4";

    # Nao altere nada daqui para baixo
    /interface bridge filter
    add action=drop chain=forward comment="Block invalid DHPC Servers" \
    disabled=no in-interface=$if1 ip-protocol=udp mac-protocol=ip \
    src-port=67
    add action=drop chain=forward comment="" disabled=no in-interface=$if2 \
    ip-protocol=udp mac-protocol=ip src-port=67
    add action=drop chain=forward comment="" disabled=no in-interface=$if3 \
    ip-protocol=udp mac-protocol=ip src-port=67
    add action=drop chain=forward comment="" disabled=no in-interface=$if4 \
    ip-protocol=udp mac-protocol=ip src-port=67
    add action=drop chain=forward comment="Block Relay" disabled=yes ip-protocol=\
    tcp mac-protocol=ip src-port=135-139
    add action=drop chain=forward comment="" disabled=yes ip-protocol=udp \
    mac-protocol=ip src-port=135-139
    add action=drop chain=forward comment="" disabled=yes dst-port=135-139 \
    ip-protocol=tcp mac-protocol=ip
    add action=drop chain=forward comment="" disabled=yes dst-port=135-139 \
    ip-protocol=udp mac-protocol=ip
    add action=drop chain=forward comment="" disabled=yes ip-protocol=tcp \
    mac-protocol=ip src-port=445
    add action=drop chain=forward comment="" disabled=yes dst-port=445 \
    ip-protocol=tcp mac-protocol=ip
    add action=drop chain=forward comment="" disabled=yes ip-protocol=tcp \
    mac-protocol=ip src-port=5355-5358
    add action=drop chain=forward comment="" disabled=yes dst-port=5355-5358 \
    ip-protocol=tcp mac-protocol=ip
    add action=drop chain=forward comment="" disabled=yes ip-protocol=udp \
    mac-protocol=ip src-port=5355-5358
    add action=drop chain=forward comment="" disabled=yes dst-port=5355-5358 \
    ip-protocol=udp mac-protocol=ip
    add action=drop chain=forward comment="" disabled=yes ip-protocol=udp \
    mac-protocol=ip src-port=3702
    add action=drop chain=forward comment="" disabled=yes dst-port=3702 \
    ip-protocol=udp mac-protocol=ip
    add action=drop chain=forward comment="" disabled=yes ip-protocol=udp \
    mac-protocol=ip src-port=1900
    add action=drop chain=forward comment="" disabled=yes dst-port=1900 \
    ip-protocol=udp mac-protocol=ip
    add action=drop chain=forward comment="" disabled=yes ip-protocol=tcp \
    mac-protocol=ip src-port=2869
    add action=drop chain=forward comment="" disabled=yes dst-port=2869 \
    ip-protocol=tcp mac-protocol=ip

    OBS.: NÃO POSTEI A FONTE POIS NÃO ME LEMBRO MAS PEGUEI AQUI NO FORUM !!

  2. Cara aqui só uso assim, antigamente os clientes fussava nos rádios ou então resetava dai vinha com o DHCP ativado e dai em diante alguns clientes pegava IP do dhcp do rádio do cara ou alguns pegava do meu, não sei qual critério...

    Com essas regras não tive mais problemas, coloquei um rádio aqui na rede com o DHCP ativado, dai fico só vendo o filtro de bridge bloquear os DHCP !!

    Pelo menos aqui funciona perfeito com esses filtros !!!



  3. Citação Postado originalmente por welllinux Ver Post
    Caros colegas, eu tive um problema muito loco na minha rede a algum tempo, era o seguinte, os clientes que tinha instalado placa PCI ou USB funcionavam beleza, entravam no provedor recebia um ip do DHCP e procedia normal a navegação, mas só que quando um dos clientes com AP entrava na rede ele começava a atribuir o IP para os outros que entravam, como se ele fosse o servidor DHCP da rede, vê se pode? Tive que colocar o meu servidor DHCP como estatico e dar IP 1 a 1 para os cliente na mão mesmo, só assim que eu consegui burlar esse problema, já tiveram esse problema? A configuração dos AP eram como Bridge.
    é só entrar no radio cliente e desativar o dhcp, isso ja resolve, em cliente que esta com o radio distribuindo o dhcp ele libera para outros clientes usar de graça, pois o mac do radio dele este liberado no sou servidor, acaba ficando lento o seu servidor, e sem saber porque, ai imagina se o amigo do seu cliente divulga para meia cidade.

  4. Essas regras é bom também que se tiver um espertinho que conectar na sua rede e ligar o DHCP do rádio dele por sacanagem o filtro bloqueia isso !!



  5. No caso seria a porta 67 UDP, pois as outra são netbios e atulização do windows que seria a 445.

    Outra coisa se eu uso somente como brigde, eu posso colocar no servidor onde faço o controle de todos os clientes ou não ?

    Citação Postado originalmente por olivionet Ver Post
    Essas regras é bom também que se tiver um espertinho que conectar na sua rede e ligar o DHCP do rádio dele por sacanagem o filtro bloqueia isso !!






Tópicos Similares

  1. Clientes com AP conecta más não navegam
    Por esnmogi no fórum Redes
    Respostas: 8
    Último Post: 12-11-2012, 01:18
  2. Respostas: 12
    Último Post: 04-02-2011, 15:59
  3. Respostas: 5
    Último Post: 05-07-2010, 20:04
  4. Respostas: 1
    Último Post: 07-04-2010, 08:11
  5. Respostas: 24
    Último Post: 06-04-2009, 21:00

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L