+ Responder ao Tópico



  1. #1

    Padrão Rb433 + xr2 = ping alto ( bug? ) RESOLVIDO

    amigos, bom dia a todos.
    olha só oque me aconteceu ontem.
    estava ja a alguns dias enfrentando problemas de ping altissimos na minha rede apos as 16:00h diariamente. Meu cenario na hora do problema:

    link-----bfw------mkt rb433 ap bridge apenas+xr2+fonte pc---------------27 clientes conectados

    tentei quase tudo e nao resolvia, meu ip esta setado na bridge ( nao sei c é o certo, mas aki ta perfeito ), entaum abri um prompt no Notebook e disparei um ping no ip da RB ( 192.168.1.2 ) e a resposta ja era prevista, tudo na casa dos 800ms a 3800ms, lembrando q eu estava com o cabo q enviava o link para a rb espetada no meu NB ou seja.....clientes conectados mas sem usar a net e tome ping nas alturas.

    Entaum resolvi varrer os canais pra saber qual era meu spectro na regiao, resultado, somente o canal 10 limpo, setei a RB no canal 10.....mesma coisa....ping nas alturas.......foi qdo resolvi ficar colocando canal por canal....até achar o canal 4 e PUMMM....ping de 1ms a 4ms!!!!.

    Mas agora me expliquem por favor.......oque tem a ver eu pingado via cabo de rede o IP setado na bridge com o canal da WLAN1 ????

    oque tem a ver o canal com o IP?

    detalhe.....potencia do xr2 na hora do desespero deixei ( e ainda esta ) em default...eu sei q é mto..mas tinha eskecido de baixar e ta show até agora!

    um abraço galera.

  2. #2

    Padrão Re: Rb433 + xr2 = ping alto ( bug? ) RESOLVIDO

    Amigo o mais indicado e você setar manualmente a potencia do cartão, pois ele estando em default fica a potencia maxima.



  3. #3

    Padrão Re: Rb433 + xr2 = ping alto ( bug? ) RESOLVIDO

    sim....acabei de setar em 20dbm e o sinal dos clientes continua bom do mesmo jeito ! vlw

  4. #4

    Padrão Re: Rb433 + xr2 = ping alto ( bug? ) RESOLVIDO

    Não sei se é o caso, mas em geral os equipamentos de rede tratam "pings" depois de todo o processamento necessário para o encaminhamento do tráfego útil. Sendo assim, no caso do processador ter uso intenso para o tráfego, o que pode ser o caso de tentar enviar dados num enlace cheio de erros ou congestionado, o ping demora a ser respondido e em alguns casos não é respondido de forma alguma.

    Essa é uma possível resposta...

    Edgar Amorim
    WDC Networks
    www.wdcnet.com.br



  5. #5

    Padrão Re: Rb433 + xr2 = ping alto ( bug? ) RESOLVIDO

    bom...essa é a explicação mais logica que ja me deram...pq nao faz mto sentido eu pingar na bridge e uma interferencia de canal da wlan1 atrapalhar a resposta do ping ( e como atrapalhou ).

  6. #6

    Padrão Re: Rb433 + xr2 = ping alto ( bug? ) RESOLVIDO

    meu amigo você ja verificou o parametro ack no seu mikrotik

    tente setar o ack para 81 e ver ai como fica.



  7. #7

    Padrão Re: Rb433 + xr2 = ping alto ( bug? ) RESOLVIDO

    antes desse problema ele estava com ack dinamico junto com o scripth q removia os ack maiores q 32, agora setei fixo em 100 ( valor q sempre usei a mais de 2 anos ) e esta blz.

    sera q esta certo eu setar o IP da rb na bridge e nao em uma interface fisica como ethernet ou wlan? essa é minha duvida !

    vlw

  8. #8

    Padrão Re: Rb433 + xr2 = ping alto ( bug? ) RESOLVIDO

    o certo mesmo é correr atras do cliente e verificar o prq do ACK alto!



  9. #9

    Padrão Re: Rb433 + xr2 = ping alto ( bug? ) RESOLVIDO

    agora fiquei curioso, aqui depois das 15:00 horas todo dia o ping começa a ficar alto e so para a noite.

    porque isso?

  10. #10

    Padrão Re: Rb433 + xr2 = ping alto ( bug? ) RESOLVIDO

    provavelmente algum user com sinal ruim acessa a tarde.. tu tem que ver varios fatores.. uma das coisas que melhorou pra mim foi apos ageitar todos os sinais.. colocar preamble como short.. ack como dynamic... cuidando sempre os ack...

    sucesso ai



  11. #11

    Padrão Re: Rb433 + xr2 = ping alto ( bug? ) RESOLVIDO

    PESSOAL:

    ESTOU ENFRENTANDO O MESMO PROBLEMA NO MEU CLAUSTER DE 6 ANTENAS DA PLUTON, NOS CARTOES XR2 O PING FICA ALTO OU TIMEOUT ISSO COM 12 CLIENTES NO CARTAO E COM O MAIOR SINAL DE -68 OS DEMAIS MENOS QUE ISSO, JÁ TENTEI DE TUDO, DETALHE NESSE LOCAL QUASE N EXISTE INTERFERENCIA OUTRA COISA NESSA TORRE TEM CARTAO R52H COM SINAL MAIS ALTO POREM O PING 2ms, NÃO CHEGUEI A NENHUMA CONCLUSAO AINDA, SÓ SUSPEITA PRA MIM ESSE CARTAO NÃO FUNCIONA MUITO BEM COM ROUTER MK VOU TENTAR FUNCIONAR COM AS ROUTER DA UBNT VAMOS VER O QUE ACONTEÇE.