Página 3 de 4 PrimeiroPrimeiro 1234 ÚltimoÚltimo
+ Responder ao Tópico



  1. #41

    Padrão Re: Load Balnced PCC 3 Links em Bridge+Failover

    O meu aqui so começou a funcionar quando mudeu de wan1-pppoe para o nome do discador mesmo , segui a risca o tuto e nadinha a nao navega , so faunciona quando mudo no route para o nome do discador

    assim no tuto
    add check-gateway=arp comment="WAN 1 - Distance 1" disabled=no distance=1 dst-address=0.0.0.0/0 gateway=wan1-pppoe routing-mark=wan1


    aqui so funfa assim
    add check-gateway=arp comment="WAN 1 - Distance 1" disabled=no distance=1 dst-address=0.0.0.0/0 gateway=pppoe-out1 routing-mark=wan1

    estou testando so load balance nao tem ninguem na rede so testes. e nenhuma regra , nao tem hotspot nadinha .


    Citação Postado originalmente por norenberg Ver Post
    Ola... na verdade o nome da interface estava errado (eu nao sabia que era case sensitive)

  2. #42

    Padrão Re: Load Balnced PCC 3 Links em Bridge+Failover

    bom amigo, te aconselho a ler todo post, lógico se vc nao usar os mesmo nomes nos discadores pppoe ou nao mudar os nomes na config., nao vai funcionar.
    se seu discador tem o nome de usb-pppoe e no script esta wan1-pppoe,vai dar errado(isto e o básico).



  3. #43

    Padrão Re: Load Balnced PCC 3 Links em Bridge+Failover

    ficou bom

  4. #44

    Padrão Re: Load Balnced PCC 3 Links em Bridge+Failover

    wan1-pppoe - no seu tutorial seria o nome do discador ?

    kkk pensei que era o nome da interface que coisa , mesmo assim valeu e funcionando mesmo com minha falta de atenção .



  5. #45

    Padrão Re: Load Balnced PCC 3 Links em Bridge+Failover

    ok! nao esqueça de agradecer usando a estrelinha.

  6. #46

    Padrão Re: Load Balnced PCC 3 Links em Bridge+Failover

    Boa Tarde.

    Tenho uma duvida, na minha rede tenho uma conexão PPPoE e um link de IP dinamici embratel...fiz a configuração de DHCP cliente. Como eu aplico essas configurações nesse caso. È só alterar uma da interfaces PPPoE para a da DHCP Client?



  7. #47

    Padrão Re: Load Balnced PCC 3 Links em Bridge+Failover

    Ola, boa noite, primeiramente parabens pelo topico, tenho umas duvidas e gostaria de saber se pode me ajudar, tenho aqui uns links da netvirtua, funciona assim, ela coloca um modem da motorola e entraga direto o ip REAL mais por dhcp, ese ip fixo, ele muda direto, impossibilitando de fazer marcação por gat, gostaria de uma solução como poderia fazer isso, estava pensando em criar uma vlan, interface virtural para fazer isso, pois ja me falarao que por vlan daria para fazer, se poder me ajudar agradeço.

  8. #48

    Padrão Re: Load Balnced PCC 3 Links em Bridge+Failover

    Citação Postado originalmente por ShAdoW0lf Ver Post
    Boa Tarde.

    Tenho uma duvida, na minha rede tenho uma conexão PPPoE e um link de IP dinamici embratel...fiz a configuração de DHCP cliente. Como eu aplico essas configurações nesse caso. È só alterar uma da interfaces PPPoE para a da DHCP Client?
    bom amigo esse aki so funciona em bridge (PPPOE),tenho outro tópico para Links roteados,assimile as regras que a essência e a mesma.



  9. #49

    Padrão Re: Load Balnced PCC 3 Links em Bridge+Failover

    ola amigo,nao trabalho e nao conheço como funciona o virtua,mas isso e simples de resolver,se o modem ja te entrega roteado por dhcp e so vc criar um dhcp cliente no mikrotik e seguir outro post meu para links roteados.

  10. #50

    Padrão Re: Load Balnced PCC 3 Links em Bridge+Failover

    sostenes, qual é o seu tópico para links roteados? tem failover tbm?



  11. #51

    Padrão Re: Load Balnced PCC 3 Links em Bridge+Failover


  12. #52

    Padrão Re: Load Balnced PCC 3 Links em Bridge+Failover

    oi amigo eu estou com uma grande duvida não sei se voce pode me ajudar mais vou postar aqui meu senario é o seguinte
    balanciamento pcc com modem em brind

    oi amigos estou aqui atravez desse forum para pedir ajuda dos mais experientes queria saber como eu posso fazer um palanciamento pcc emtre 6 link todos da mesma velocidades e tambem ADSL velox de 16 megas mais com o modem em brind
    estou com um mikrotik Rb493ah
    interfece de saida 100.10.100.1
    wan01 192.168.1.1 (Ip do modem 01)
    wan02 192.168.2.1 (Ip do modem 02)
    wan03 192.168.3.1 (Ip do modem 03)
    wan04 192.168.4.1 (Ip do modem 04)
    wan05 192.168.5.1 (Ip do modem 05)
    wan06 192.168.6.1 (Ip do modem 06)
    OBS caso tenha como sair um unico dns e seja melho agradeco
    agradeco desde ja Obrigado a todos



  13. #53

    Padrão Re: Load Balnced PCC 3 Links em Bridge+Failover

    Amigo eu tenho dois links aqui, e tentei adaptar suas regras para dois links mas nao consegui acabei me confundido tudo porque tive que tirar uma interface, vc poderia postar essas regras com dois links apenas se for possivel ??

    Agradeço de antemão.

    Abs Rafael
    Citação Postado originalmente por sostenes Ver Post
    regras
    *******************************************************************
    /ip route
    add check-gateway=arp comment="WAN 3 - Distance 1" disabled=no distance=1 dst-address=0.0.0.0/0 gateway=wan3-pppoe routing-mark=wan3
    add check-gateway=arp comment="WAN 2 - Distance 1" disabled=no distance=1 dst-address=0.0.0.0/0 gateway=wan2-pppoe routing-mark=wan2
    add check-gateway=arp comment="WAN 1 - Distance 1" disabled=no distance=1 dst-address=0.0.0.0/0 gateway=wan1-pppoe routing-mark=wan1
    add check-gateway=arp comment="WAN 1 - Distance 2" disabled=no distance=2 dst-address=0.0.0.0/0 gateway=wan2-pppoe routing-mark=wan1
    add check-gateway=arp comment="WAN 2 - Distance 2" disabled=no distance=2 dst-address=0.0.0.0/0 gateway=wan3-pppoe routing-mark=wan2
    add check-gateway=arp comment="WAN 3 - Distance 2" disabled=no distance=2 dst-address=0.0.0.0/0 gateway=wan1-pppoe routing-mark=wan3
    add check-gateway=arp comment="WAN 1 - Distance 3" disabled=no distance=3 dst-address=0.0.0.0/0 gateway=wan3-pppoe routing-mark=wan1
    add check-gateway=arp comment="WAN 2 - Distance 3" disabled=no distance=3 dst-address=0.0.0.0/0 gateway=wan1-pppoe routing-mark=wan2
    add check-gateway=arp comment="WAN 3 - Distance 3" disabled=no distance=3 dst-address=0.0.0.0/0 gateway=wan2-pppoe routing-mark=wan3
    add check-gateway=arp comment="Default Route - Distance 1" disabled=no distance=1 dst-address=0.0.0.0/0 gateway=wan1-pppoe
    add check-gateway=arp comment="Default Route - Distance 2" disabled=no distance=3 dst-address=0.0.0.0/0 gateway=wan3-pppoe
    add check-gateway=arp comment="Default Route - Distance 3" disabled=no distance=2 dst-address=0.0.0.0/0 gateway=wan2-pppoe
    add check-gateway=arp comment="Rota estática - WAN1" disabled=no distance=1 dst-address=0.0.0.0/0 gateway=wan1-pppoe routing-mark=static-wan1
    add check-gateway=arp comment="Rota estática - WAN2" disabled=no distance=2 dst-address=0.0.0.0/0 gateway=wan2-pppoe routing-mark=static-wan2
    add check-gateway=arp comment="Rota estática - WAN3" disabled=no distance=3 dst-address=0.0.0.0/0 gateway=wan3-pppoe routing-mark=static-wan3
    ###########################################################

    /ip firewall address-list
    add address=200.155.80.0-200.155.255.255 comment=BRADESCO disabled=no list=loopback
    add address=200.220.186.0/24 comment=BRADESCO disabled=no list=loopback
    add address=200.220.178.0/24 comment=BRADESCO disabled=no list=loopback
    add address=64.38.29.0/24 comment=RapidShare disabled=no list=loopback
    add address=208.69.32.0/24 comment="" disabled=no list=loopback
    add address=208.67.217.0/24 comment="" disabled=no list=loopback
    add address=201.7.178.0/24 comment="" disabled=no list=loopback
    add address=201.7.176.0/24 comment="" disabled=no list=loopback
    add address=200.159.128.0/24 comment=BRADESCO disabled=no list=loopback
    add address=201.7.176.0/20 comment="Vdeos - Globo" disabled=no list=loopback
    add address=208.84.247.0/24 comment="Vdeos - terratv" disabled=no list=loopback
    add address=200.154.56.0/24 comment="Vdeos - terratv" disabled=no list=loopback
    add address=200.201.160.0/24 comment="Caixa Economica Federal" disabled=no list=loopback
    add address=200.201.166.0/24 comment="" disabled=no list=loopback
    add address=200.201.173.0/24 comment="" disabled=no list=loopback
    add address=200.201.174.0/24 comment="" disabled=no list=loopback
    add address=200.141.207.3 comment=Detran disabled=no list=loopback
    add address=85.17.216.46 comment=www.easy-share.com disabled=no list=loopback
    add address=200.222.8.9 comment=Detran disabled=no list=loopback

    ###########################################################

    /ip firewall mangle
    add action=accept chain=prerouting comment="FORA DO LOAD BALACED" disabled=no dst-address-list=loopback in-interface=lan
    add action=mark-connection chain=input comment="Marca nova conexão de entrada wan1" connection-state=new disabled=no in-interface=wan1-pppoe new-connection-mark=wan1 \
    passthrough=yes
    add action=mark-connection chain=input comment="Marca nova conexão de entrada wan2" connection-state=new disabled=no in-interface=wan2-pppoe new-connection-mark=wan2 \
    passthrough=yes
    add action=mark-connection chain=input comment="Marca nova conexão de entrada wan3" connection-state=new disabled=no in-interface=wan3-pppoe new-connection-mark=wan3 \
    passthrough=yes
    add action=mark-connection chain=prerouting comment="Marca conexão de entrada estabelecidas wan1" connection-state=established disabled=no in-interface=wan1-pppoe \
    new-connection-mark=wan1 passthrough=yes
    add action=mark-connection chain=prerouting comment="Marca conexão de entrada estabelecidas wan2" connection-state=established disabled=no in-interface=wan2-pppoe \
    new-connection-mark=wan2 passthrough=yes
    add action=mark-connection chain=prerouting comment="Marca conexão de entrada estabelecidas wan3" connection-state=established disabled=no in-interface=wan3-pppoe \
    new-connection-mark=wan3 passthrough=yes
    add action=mark-connection chain=prerouting comment="Marca conexão de entrada relacionadas wan1" connection-state=related disabled=no in-interface=wan1-pppoe \
    new-connection-mark=wan1 passthrough=yes
    add action=mark-connection chain=prerouting comment="Marca conexão de entrada relacionadas wan2" connection-state=related disabled=no in-interface=wan2-pppoe \
    new-connection-mark=wan2 passthrough=yes
    add action=mark-connection chain=prerouting comment="Marca conexão de entrada relacionadas wan3" connection-state=related disabled=no in-interface=wan3-pppoe \
    new-connection-mark=wan3 passthrough=yes
    add action=mark-routing chain=output comment="Marca nova rota de entrada wan1" connection-mark=wan1 disabled=no new-routing-mark=static-wan1 passthrough=no
    add action=mark-routing chain=output comment="Marca nova rota de entrada wan2" connection-mark=wan2 disabled=no new-routing-mark=static-wan2 passthrough=no
    add action=mark-routing chain=output comment="Marca nova rota de entrada wan3" connection-mark=wan3 disabled=no new-routing-mark=static-wan3 passthrough=no
    add action=mark-connection chain=prerouting comment="Marca tráfego que não é local com rand marca PCC (3 possibilidades) - opção 1" connection-state=new disabled=no \
    dst-address-type=!local in-interface=lan new-connection-mark=wan1_pcc_conn passthrough=yes per-connection-classifier=both-addresses:3/0
    add action=mark-connection chain=prerouting comment="Marca tráfego que não é local com rand marca PCC (3 possibilidades) - opção 2" connection-state=new disabled=no \
    dst-address-type=!local in-interface=lan new-connection-mark=wan2_pcc_conn passthrough=yes per-connection-classifier=both-addresses:3/1
    add action=mark-connection chain=prerouting comment="Marca tráfego que não é local com rand marca PCC (3 possibilidades) - opção 3" connection-state=new disabled=no \
    dst-address-type=!local in-interface=lan new-connection-mark=wan3_pcc_conn passthrough=yes per-connection-classifier=both-addresses:3/2
    add action=mark-connection chain=prerouting comment="Marca tráfego estabelecido que não é local com rand marca PCC (3 possibilidades) - opção 1" connection-state=\
    established disabled=no dst-address-type=!local in-interface=lan new-connection-mark=wan1_pcc_conn passthrough=yes per-connection-classifier=\
    both-addresses:3/0
    add action=mark-connection chain=prerouting comment="Marca tráfego estabelecido que não é local com rand marca PCC (3 possibilidades) - opção 2" connection-state=\
    established disabled=no dst-address-type=!local in-interface=lan new-connection-mark=wan2_pcc_conn passthrough=yes per-connection-classifier=\
    both-addresses:3/1
    add action=mark-connection chain=prerouting comment="Marca tráfego estabelecido que não é local com rand marca PCC (3 possibilidades) - opção 3" connection-state=\
    established disabled=no dst-address-type=!local in-interface=lan new-connection-mark=wan3_pcc_conn passthrough=yes per-connection-classifier=\
    both-addresses:3/2
    add action=mark-connection chain=prerouting comment="Marca tráfego relacionado que não é local com rand marca PCC (3 possibilidades) - opção 1" connection-state=related \
    disabled=no dst-address-type=!local in-interface=lan new-connection-mark=wan1_pcc_conn passthrough=yes per-connection-classifier=both-addresses:3/0
    add action=mark-connection chain=prerouting comment="Marca tráfego relacionado que não é local com rand marca PCC (3 possibilidades) - opção 2" connection-state=related \
    disabled=no dst-address-type=!local in-interface=lan new-connection-mark=wan2_pcc_conn passthrough=yes per-connection-classifier=both-addresses:3/1
    add action=mark-connection chain=prerouting comment="Marca tráfego relacionado que não é local com rand marca PCC (3 possibilidades) - opção 3" connection-state=related \
    disabled=no dst-address-type=!local in-interface=lan new-connection-mark=wan3_pcc_conn passthrough=yes per-connection-classifier=both-addresses:3/2
    add action=mark-routing chain=prerouting comment="Marca encaminhamento para marcar PCC - opção 1" connection-mark=wan1_pcc_conn disabled=no new-routing-mark=wan1 passthrough=\
    yes
    add action=mark-routing chain=prerouting comment="Marca encaminhamento para marcar PCC - opção 2" connection-mark=wan2_pcc_conn disabled=no new-routing-mark=wan2 passthrough=\
    yes
    add action=mark-routing chain=prerouting comment="Marca encaminhamento para marcar PCC - opção 3" connection-mark=wan3_pcc_conn disabled=no new-routing-mark=wan3 passthrough=\
    yes

    *******************************************************************

    bom e isso ai galera ja estou usando a 2 meses e esta muito bom! nao esqueça de clicar na estrelinha para agradecer vlw.

  14. #54

    Padrão Re: Load Balnced PCC 3 Links em Bridge+Failover

    Ninguém pra me dar uma força mesmo ???
    Eu estou me confundindo com as marcações, quanto tenho que tirar uma interface.
    Por ex nas regras de router nessa regra aqui:

    add check-gateway=arp comment="WAN 3 - Distance 2" disabled=no distance=2 dst-address=0.0.0.0/0 gateway=wan1-pppoe routing-mark=wan3

    o routing-mark=wan3 é para interface 3, porém se estou tirando ela, como ficaria o routing-mark nesse caso ??

    Aqui:
    add check-gateway=arp comment="WAN 2 - Distance 3" disabled=no distance=3 dst-address=0.0.0.0/0 gateway=wan1-pppoe routing-mark=wan2

    Aqui em distance=3 creio que seja para interface pppoe 3, certo, mas estou tirando ela como ficaria aqui ??

    Alguém me ajuda por favor preciso com urgencia.

    Grato a quem puder me ajudar.
    Rafael
    Última edição por rafaelmju; 08-12-2010 às 10:29.



  15. #55

    Padrão Re: Load Balnced PCC 3 Links em Bridge+Failover

    as distancias sao para o lb saber qual o próximo link vai assumir como rota default caso ele "caia" ou seja: 1° distância 1,2° distancia 2, e assim sucessivamente.
    pra vc nao se confundir,use todo script ,e depois exclua as regras da wan3, agora as marcações dos "pesos" vai depender do seu link se ele e simétrico ou assimétrico.

  16. #56

    Padrão Re: Load Balnced PCC 3 Links em Bridge+Failover

    São dois adsl, um tem ip fixo e outro com ip dinamico, nesse caso como fica a marcação dos pesos ??
    Citação Postado originalmente por sostenes Ver Post
    as distancias sao para o lb saber qual o próximo link vai assumir como rota default caso ele "caia" ou seja: 1° distância 1,2° distancia 2, e assim sucessivamente.
    pra vc nao se confundir,use todo script ,e depois exclua as regras da wan3, agora as marcações dos "pesos" vai depender do seu link se ele e simétrico ou assimétrico.



  17. #57

    Padrão Re: Load Balnced PCC 3 Links em Bridge+Failover

    bom amigo,esse esquema e para modens tudo em bridge,os pesos depende da velocidade de cada adsl,tem adsl que diz ter 4M e roda a 2800kpps.

  18. #58

    Padrão Re: Load Balnced PCC 3 Links em Bridge+Failover

    Bom dia Sostenes,

    È isso mesmo, estou com os dois modens em bridge , e faço o pppoe pelo mikrotik.
    O que tem ip fixo tem 1Mb e o que tem ip Dinamico tem 5 Mb.

    O problema que estou encontrando é que quero q o ip principal fique o link que tem o ip fixo, o link de 1Mb, e pelo que vi aqui ele ta pegando o ip dinamico do link q tem 5Mb, ja inverti as interface, os pppoes e nada, será que tem como fazer com que fique por padrao o link que tem ip fixo ?

    No aguardo.
    Citação Postado originalmente por sostenes Ver Post
    bom amigo,esse esquema e para modens tudo em bridge,os pesos depende da velocidade de cada adsl,tem adsl que diz ter 4M e roda a 2800kpps.



  19. #59

    Padrão Re: Load Balnced PCC 3 Links em Bridge+Failover

    pra isso vc tem que colocar o link de 1M com distancia 1,agora nao estou entendendo; se esta em bridge nao pode ter ip fixo.

  20. #60

    Padrão Re: Load Balnced PCC 3 Links em Bridge+Failover

    Citação Postado originalmente por sostenes Ver Post
    pra isso vc tem que colocar o link de 1M com distancia 1,agora nao estou entendendo; se esta em bridge nao pode ter ip fixo.
    Axo q entendi o amigo abaixo sostenes.... os modem dele estao em bridge.... autenticando pelo LOAD, onde 1 linha tem ip fixo, empresarial, outra linha tem ip dinamico, residencial...

    Agora para q assuma a rota default a linha q tenh IP FIXO (dedicado)... é na distance mesmo na rota, como o amigo Sostene disse.