+ Responder ao Tópico



  1. sobre o ping x arp ja respondi num post acima.veja que na figura acima eu explico que sao modens em bridge,nao precisa colocar ips,basta crias so discadores pppoe e e criar o MASCARAMENTO dos pppoe,dns o basico,te aconselho zerar a RB e refazer seguindo o post.

  2. Citação Postado originalmente por sostenes Ver Post
    sobre o ping x arp ja respondi num post acima.veja que na figura acima eu explico que sao modens em bridge,nao precisa colocar ips,basta crias so discadores pppoe e e criar o MASCARAMENTO dos pppoe,dns o basico,te aconselho zerar a RB e refazer seguindo o post.
    Amigo nao estou entendendo por isso q postei tudo, poderia por favor ser mais especifico, a RB estava zerada nao tem nada alem do q eu postei acima, sera q o amigo poderia postar o q devo apagar por favor e me diga se tenho q mudar algo da outra rb ou se apenas tenho de tirar o cabo do link e plugar o da nova rb com os 3 links.



  3. Sobre o check=ping ou arp... eu utilizo PING pq ele monitora pelo ping... quando cai ja verifica...

    Pelo ARP ele so adiciona na tabela ARP para outro tratamento em alguma regra, mas monitora tbm.

    So na minha opniao, o PING é melhor, pois so quero monitorar quando cair.

  4. 1- vc zera a rb do load,pq se vc esta seguindo meu post esta diferente do mesmo,
    2-vc renomeia as eth do seu lb com lan,wan1,wan2,wan3->coloque ip so na inteface lan que vai ser o ip do seu LB,digamos vc vai usar esse"/ip address
    add address=10.0.10.1/30 broadcast=10.0.10.3 comment="" disabled=no interface=lan network=10.0.10.0
    2- vc vai criar os pppoes cliente dos links.ppp->pppoe cliente com os nomes: wan1-pppoe e setar na interface wan1,desmarca a opçao "add default route",repita o processo nos outros 2 pppoe.
    3-mascara as interfaces: wan1-pppoe , wan2-pppoe e wan3-pppoe .
    4- coloca dns 8.8.8.8 e 8.8.4.4
    5- siga meu post Load Balnced PCC 3 Links em Bridge+Failover
    6- coloque o ip 10.0.10.2/30 no seu servidor e o DNS 10.0.10.1

    pronto!se eu mastigar mais vou quebrar meu dente!

    no meu poste eu oriento a estudar e entender cada regra isso e essencial para entender como funciona o pcc ,nao sair misturando as regras tb, pq so piora

    nota: versao 3.31 do mikrotik nao existe ainda, talvez no futuro.



  5. Citação Postado originalmente por sostenes Ver Post
    1- vc zera a rb do load,pq se vc esta seguindo meu post esta diferente do mesmo,
    2-vc renomeia as eth do seu lb com lan,wan1,wan2,wan3->coloque ip so na inteface lan que vai ser o ip do seu LB,digamos vc vai usar esse"/ip address
    add address=10.0.10.1/30 broadcast=10.0.10.3 comment="" disabled=no interface=lan network=10.0.10.0
    2- vc vai criar os pppoes cliente dos links.ppp->pppoe cliente com os nomes: wan1-pppoe e setar na interface wan1,desmarca a opçao "add default route",repita o processo nos outros 2 pppoe.
    3-mascara as interfaces: wan1-pppoe , wan2-pppoe e wan3-pppoe .
    4- coloca dns 8.8.8.8 e 8.8.4.4
    5- siga meu post Load Balnced PCC 3 Links em Bridge+Failover
    6- coloque o ip 10.0.10.2/30 no seu servidor e o DNS 10.0.10.1

    pronto!se eu mastigar mais vou quebrar meu dente!

    no meu poste eu oriento a estudar e entender cada regra isso e essencial para entender como funciona o pcc ,nao sair misturando as regras tb, pq so piora

    nota: versao 3.31 do mikrotik nao existe ainda, talvez no futuro.
    Eu aceito um pedido de desculpas formal.Clique na imagem para uma versão maior

Nome:	         mk3.31.jpg
Visualizações:	257
Tamanho: 	8,7 KB
ID:      	12485






Tópicos Similares

  1. Load Balance pcc com 3 links em bridge
    Por Auilker no fórum Redes
    Respostas: 1
    Último Post: 27-05-2016, 11:46
  2. Load Balance 2 Links em Bridge + Hotspot BR750G
    Por Arthuzitow no fórum Servidores de Rede
    Respostas: 2
    Último Post: 21-01-2014, 22:13
  3. Load Balance 2 Links em 1 Placa ETH
    Por douglaseurico no fórum Redes
    Respostas: 3
    Último Post: 19-10-2010, 11:37
  4. Script Load-Balance PCC modem em Brigde
    Por phnet no fórum Redes
    Respostas: 4
    Último Post: 29-07-2010, 16:49
  5. load balance com modem em bridge
    Por GEISSONHUGO no fórum Redes
    Respostas: 1
    Último Post: 14-08-2008, 07:32

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L