Página 2 de 2 PrimeiroPrimeiro 12
+ Responder ao Tópico



  1. #21

    Padrão re: Políticas de rotas com PCC e 4 links roteados

    Boa explicaçao, sim percebi q nao era um tuto,,, boa ideia, o q tem q ser dito no Topico, no começo era isso, q é somente um modelo para q os demais vejam e se adaptem... eu to tentando monta um FAilOver, para monitorar links ADSL, pela tabela MANGLE, de peer-conection, mas ai vai te q se usado script...

  2. #22

    Padrão re: Políticas de rotas com PCC e 4 links roteados

    qual o programa que voce usou para fazer esse desenho ?

    estou precisando muito desenhar a estrutura da minha rede



  3. #23

    Padrão re: Políticas de rotas com PCC e 4 links roteados

    Desenho?? geralmente é Corel Draw... ou se tive com preguiça.. e vontade... PAINT..

  4. #24

    Padrão re: Políticas de rotas com PCC e 4 links roteados

    ola a todos companheiro do UL.
    pesquisando pelo forum encontrei esse topico que provavelmente ira sanar minha necessidades. Atualmente uso uma rb 750 para fazer discagem a um modem em bridge e gerenciar uma pequena rede com hotspot.

    Adquiri mais um link (adsl) e gostaria de balancear com meu atual, porem esse 2 link esta roteado.
    A duvida é;
    para usar essas regras, (adaptada para meu cenario) teria que rotear o 2 modem, usando os modem roteados não causaria uma perca de performasse?. Visto que os modem são esses convencionais.
    São dois links de 2 Mbits.

    gostaria de opniões e sugestões dos colegas
    abaixo segue um desenho da minha estrutura de rede.
    grato desde ja a todos.

    Clique na imagem para uma versão maior

Nome:	         Projeto.jpg
Visualizações:	85
Tamanho: 	16,7 KB
ID:      	28564



  5. #25

    Padrão re: Políticas de rotas com PCC e 4 links roteados

    melhor seria vc utilizar em modo pppoe esses modens nao aguentam muitas conexões e processamentos altos e acostumam travar.

  6. #26

    Padrão re: Políticas de rotas com PCC e 4 links roteados

    to com uma duvida em em load balance com fail over

    ele ta balanceando bem minhas adsls. porem creio que meu fail over não esta correto.

    tipo se eu to carregando um video do youtube e desligo a interface do modem que esta sendo utilizado para carregar o video trava e o outro nao assume. somente entra em ação se eu recarregar a pagina, dai a outra conexão entra em ação.

    minhas regras para analize

    /ip address
    add address=192.168.1.2/24 disabled=no interface=ISP1 network=192.168.1.0
    add address=192.168.2.2/24 disabled=no interface=ISP2 network=192.168.2.0
    add address=192.168.88.1/24 disabled=no interface=Local network=192.168.88.0
    /ip firewall mangle
    add action=accept chain=prerouting comment=\
    "====================================================================" \
    disabled=no dst-address=192.168.88.0/24 src-address=192.168.88.0/24
    add action=accept chain=prerouting disabled=no dst-address=192.168.1.0/24 \
    src-address=192.168.88.0/24
    add action=accept chain=prerouting disabled=no dst-address=192.168.2.0/24 \
    src-address=192.168.88.0/24
    add action=mark-connection chain=prerouting comment=\
    "====================================================================" \
    connection-mark=no-mark disabled=no in-interface=ISP1 new-connection-mark=\
    ISP1_conn passthrough=yes
    add action=mark-connection chain=prerouting connection-mark=no-mark disabled=no \
    in-interface=ISP2 new-connection-mark=ISP2_conn passthrough=yes
    add action=jump chain=prerouting comment=\
    "====================================================================" \
    connection-mark=no-mark disabled=no in-interface=Local jump-target=\
    policy_router
    add action=mark-routing chain=prerouting comment=\
    "====================================================================" \
    connection-mark=ISP1_conn disabled=no new-routing-mark=ISP1_trafic \
    passthrough=yes src-address=192.168.88.0/24
    add action=mark-routing chain=prerouting connection-mark=ISP2_conn disabled=no \
    new-routing-mark=ISP2_trafic passthrough=yes src-address=192.168.88.0/24
    add action=mark-routing chain=output comment=\
    "====================================================================" \
    connection-mark=ISP1_conn disabled=no new-routing-mark=ISP1_trafic \
    passthrough=yes
    add action=mark-routing chain=output connection-mark=ISP2_conn disabled=no \
    new-routing-mark=ISP2_trafic passthrough=yes
    add action=mark-connection chain=policy_router comment=\
    "====================================================================" \
    disabled=no dst-address-type=!local new-connection-mark=ISP1_conn \
    passthrough=yes per-connection-classifier=both-addresses:2/0
    add action=mark-connection chain=policy_router disabled=no dst-address-type=\
    !local new-connection-mark=ISP2_conn passthrough=yes \
    per-connection-classifier=both-addresses:2/1
    /ip firewall nat
    add action=masquerade chain=srcnat disabled=no out-interface=ISP1
    add action=masquerade chain=srcnat disabled=no out-interface=ISP2
    /ip route
    add check-gateway=ping disabled=no distance=1 dst-address=0.0.0.0/0 gateway=192.168.1.1 routing-mark=ISP1_trafic scope=30 target-scope=10
    add check-gateway=ping disabled=no distance=1 dst-address=0.0.0.0/0 gateway=192.168.2.1 routing-mark=ISP2_trafic scope=30 target-scope=10
    add check-gateway=ping disabled=no distance=2 dst-address=0.0.0.0/0 gateway=192.168.1.1 scope=30 target-scope=10
    add check-gateway=ping disabled=no distance=3 dst-address=0.0.0.0/0 gateway=192.168.2.1 scope=30 target-scope=10
    add comment="ROTA PARA ROOT-SERVER \"F\" - FAILOVER LINK1" disabled=no distance=1 dst-address=192.5.5.241/32 gateway=192.168.1.1 scope=30 target-scope=10
    add comment="ROTA PARA ROOT-SERVER \"J\" - FAILOVER LINK2" disabled=no distance=1 dst-address=192.58.128.30/32 gateway=192.168.2.1 scope=30 target-scope=10
    se puderem darem uma ajudinha fikaria eternamente agradecido



  7. #27

    Padrão re: Políticas de rotas com PCC e 4 links roteados

    o outro link so assume se eu começar outra seção, carregar outra pagina , dar F5 !!!
    a sessão que eu tava fica travada com a queda do link

  8. #28

    Padrão re: Políticas de rotas com PCC e 4 links roteados

    esta correto... se a conexão foi "cortada" ela finalizou so vai funcionar se reabrir nova conexão.
    PCC (calcificação por conexão)



  9. #29

    Padrão re: Políticas de rotas com PCC e 4 links roteados

    Citação Postado originalmente por sostenes Ver Post
    esta correto... se a conexão foi "cortada" ela finalizou so vai funcionar se reabrir nova conexão.
    PCC (calcificação por conexão)
    obrigado pela resposta sostenes.

    e que na noite anterior eu tava queimando a cuca com isso e nem parei para pensar na logica da coisa.

    ex: se eu estou assistindo um video do youtube, meu gateway esabelece uma conexão com o host eu que esta hospedado o video, se cair essa conexão, mesmo que outro gateway assuma ele não saberia o que foi negociado pelo outro gateway, teria que negociar novamentes as requisições para o host.

    bom eu penso assim
    se eu tiver errado por favor me corrija-me

  10. #30

    Padrão re: Políticas de rotas com PCC e 4 links roteados

    e exatamente isso que ocorre, ai F5 neles hehehe.



  11. #31

    Padrão re: Políticas de rotas com PCC e 4 links roteados

    Caro colega Sostenes, pelo fato de me load receber um dos links roteados, resolvi rotear o outro tmb, sei muito bem que não e a melhor forma de trabalhar, o ideal era deixa-los em bridge com o LB fazendo o pppoe. Gostaria de saber se é possivel implantar o pppoe em uma da interface do LB. Ficando assim 1 link roteado e o outro o load faria o pppoe no modem em bridge.Se possivel isso eu teria que seguir a logica de que onde eu citava "tal link" teria que mecionar a interface pppoe-out nas regras do mangle e routes. Por acaso alguem teria um exemplo pronto de PCC com 1 link roteado e outro em bridge par eu analizar.Grato desde ja

  12. #32

    Padrão re: Políticas de rotas com PCC e 4 links roteados

    perfeitamente possível, só trocar as marcações da interface pra interface pppoe,lembrando que sempre que possível usar em pppoe vc terá menos problemas,samana passada dei suporte a um cliente que estava culpando o lbpcc...msn caindo na rede toda de 1 em 1 minuto,2links GVT de 50MB consumo médio de 15MB,foi so eu tirara o roteamento dos modens VDSL e coloca-los em bridge,nunca mais caiu.