+ Responder ao Tópico



  1. #1

    Padrão Direcionar cliente?

    Galera, seguinte:
    Uso mikrotik 2.9.27 com ip+mac e controle de banda, queue.

    Gostaria de saber se tem como adicionar uma regra pra quando um cliente acessar o site xxx (ip 201.13.8.98), ele ser direcionado para outro site?

    tem como?
    se tiver como, gostaria dessa regra. Desde ja agradeço a todos.
    Última edição por Magal; 19-06-2010 às 15:45. Razão: Correção do título

  2. #2

    Padrão Re: Direcionar cliente?

    Esse ai é um exemplo...em dst-adreess vc coloca o endereço do site: www.terra.com.br
    e no src-address coloca-se o site destino....o mk converte os sites em ips...

    /ip firewall nat
    add action=dst-nat chain=dstnat comment="Redireciona do Terra pro Uol" disabled=no dst-address=200.154.56.80 dst-port=80 protocol=tcp src-address=10.0.255.0/30 to-addresses=200.221.2.45 to-ports=80



  3. #3

    Padrão Re: Direcionar cliente?

    funcionou perfeitamente.

    valeu ae fera!

  4. #4

    Padrão Re: Direcionar cliente?

    tem alguma outra maneira? tava atras de algo do tipo tentei aqui e nao funcionou galera.



  5. #5

    Padrão Re: Direcionar cliente?

    Só tem...
    pode ser feito pelo web-proxy...
    pode ser feito por planos de cobrança, (eu mais gosto, e uso)
    é um pouco mais complexo...
    mais nem tanto...
    assim...
    Cliente pendente....

    mensagem_pendencia
    add chain=dstnat action=dst-nat to-addresses=Ip_doServidor to-ports=1000 (porta de página pendencia)
    dst-address=Mesmo_Ip_doServidor/28 src-address-list=pendencia protocol=tcp

    mensagem_bloqueio
    chain=dstnat action=dst-nat to-addresses=Ip_doServidor to-ports=1001
    dst-address=!Mesmo_Ip_doServidor/28 src-address-list=bloqueio protocol=tcp

    Feito isso vá até os profiles de acesso....
    /ppp profiles....
    E crie os planos de acesso Bloqueado e Pendencia

    add name="512k.pendencia" local-address=10.20.250.254
    remote-address=Padrao-PPPoE-Clientes session-timeout=1d
    use-compression=default use-vj-compression=default use-encryption=no
    only-one=yes change-tcp-mss=default
    rate-limit=128k/512k 0k/0k 0k/0k 0/0 8 0k/0k address-list=pendencia
    A regra acima seta a velocidade 512k.Pendente pro usuário

    é meio chatinho...
    mais funciona mto bem...
    (lançaram uma nova distro) srssrsrsrs
    Qualquer dúvida chama ai....
    Última edição por jamerfay; 20-06-2010 às 23:54.

  6. #6

    Padrão Re: Direcionar cliente?

    eu não uso web proxy queria uma maneira pelo firewall...
    essa que postou cou ter que ter outro servidor pra hospedagem né?



  7. #7

    Padrão Re: Direcionar cliente?

    Vc já tentou postar a regra antes do nat?

  8. #8

    Padrão Re: Direcionar cliente?

    Analisando a respeito do que o jamerfay falou sobre msg de bloqueio/pendencia..
    suegiu uma idéia e ao mesmo tempo uma duvida..

    Tipo, dentro do servidor mk, tenho uma pagina html editada para cobranca.html
    Daí queria q quando eu add o cliente na lista "msg_pendendia" la em Firewall / Address List
    quando o cliente acessasse algum site, tipo uol, ele direcionar para a pagina cobranca.html q ta no servidor.

    Se tiver como fazer isso, e alguem possa nos dizer como eu agradeço.

    Desde já valeu a tds.



  9. #9

    Padrão Re: Direcionar cliente?

    não vou testar...