+ Responder ao Tópico



  1. #1

    Question Atrelando IP ao MAC não Funciona!!!

    Olá pessoal, sou novo em Mikrotik e gostaria de saber pq aqui não consigo amarrar o IP ao MAC não funciona!!! Tenho um (PC) Servidor Mikrotik com Mikrotik level 6 instalado é um Dual Core... 1GB de RAM .... 80 de HD sata2..... com 2 placas de rede... uma ligo ao modem ADSL que faço a conexão em PPPoE no Mikrotik mesmo em uma das interfaces ethernet, na outra onde ja está funcionando a internet eu levo um cabo de rede até uma RB 433 em uma antena que é nela que tem uma setorial com clientes liberados por MAC na Wireless...... as unicas configurações que tenho mo servidor(PC) são de fazer o nat que fiz assim.... IP>FIREWALL>NAT....em CHAIN coloco = SCRNAT.. na aba ACTION coloco = MASQUERAD.... e também configurei o DNS apenas isso no PC servidor..... um amigo me disse que tinha que fazer esse servidor pra controlar tupo por ele...... mas faço o atrelamento do IP ao MAC e não funciona..... alguém pode me ajudar.... faço igual a esta tutorial Mikrotik - UnderLinux Wiki

    obrigado.. esperam que me ajudem..... desculpa se postei em local errado nunca fiz isso tb... vlw

  2. #2

    Padrão Re: Atrelando IP ao MAC não Funciona!!!

    Vc colocou a interface de saida para seus clientes como reply-only? Depois disso vc coloca o ip e mac do cliente em Ip-Arp, se vc usa dhcp, vc tbm tem de fixar o ip + mac em leasy...



  3. #3

    Padrão Re: Atrelando IP ao MAC não Funciona!!!

    então coloquei em reply-only sim....... mas eu coloco esse reply only no PC servidor???...... ou na interface wan da RB333 que eles se conectam??? pq coloquei no servidor e não navegam quando coloco reply only na interface ethernet que manda a internet no RB433!!!! e coloquei tb na wan o reply-only.... pra saber pra testar melhor.. qual é a interface correta pra colocar?? do servidor ou do RB433??? pq segundo o cara que me deu umas dicas pra montar esse servidor em PPPoE que ai TODAS configrações seriam feitas no servidor e nada mais nos RBs!!!!

  4. #4

    Padrão Re: Atrelando IP ao MAC não Funciona!!!

    ahhh e tb não estou com DHCP ativado não!!! todos clientes com IP Fixo



  5. #5

    Padrão Re: Atrelando IP ao MAC não Funciona!!!

    vi algo sobre isso... será se pode ser??

    regra para amarrar mac x ip, troque o ip pelo do cliente e o mac dele tbm, precisa fazer uma regra para cada cliente.
    ip/firewall/filter
    chain=forward in-interface=wlan1 src-address=!10.xxx.0.15
    src-mac-address=00:xx:xx:83:CA:51 action=drop

    vi em um forum

  6. #6
    técnico em Telecom Avatar de laurence669
    Ingresso
    Oct 2009
    Localização
    minas gerais
    Posts
    1.000
    Posts de Blog
    1

    Padrão Re: Atrelando IP ao MAC não Funciona!!!

    vc tem que amarrar os mac com ip na routerboard e colocar a interface dos clientes como reply-ony assim funciona .....



  7. #7

    Padrão Re: Atrelando IP ao MAC não Funciona!!!

    então coloquei a interface da RB que eu conecto um USB Wireless aqui em INTERFACE>WLAN(a que eu conecto nela) >aba GENERAL>ARP = REPLY-ONLY...... certo...... ai vou em IP>ARP.... ai coloquei um ip... 192.168.2.168 e o meu MAC do usb e a INTERFACE wlan que eu conecto..... e coloquei o IP no meu pc 192.168.2.217 pra testar... navega e pinga normal o gateway..... falta algo???? firewall??? regras nat??? obrigado pela ajuda

  8. #8

    Padrão Re: Atrelando IP ao MAC não Funciona!!!

    seu sistema esta pouco funcional, vc deve criar uma bridge na rb e usar o pc para todas as outras funçoes, na rb soh controle de acesso.
    estuda aqui: Mikrotik - UnderLinux Wiki



  9. #9

    Padrão Re: Atrelando IP ao MAC não Funciona!!!

    eu tenho uma bridge na RB!!! mas vou dar uma lida nessa pagina que me mandou.... pois ja tinha visto ela porém não li inteira... vlw

  10. #10

    Padrão Re: Atrelando IP ao MAC não Funciona!!!

    Alguém teria amis alguma dica pra me ajudar????