Página 2 de 2 PrimeiroPrimeiro 12
+ Responder ao Tópico



  1. #21

    Padrão Re: Usando Mikrotik para bloquear bit torrent

    No meu caso as regras foram todas adicionadas mas infelizmente ainda estão conseguindo usar o torrent. E eu preciso que não passe nem 1k por torrent =/

  2. #22

    Padrão Re: Usando Mikrotik para bloquear bit torrent

    provedor que bloqueia tráfego deve ser fechado, banda larga é banda larga, salvo se escrito no contrato ou na propaganda.

    se bloqueia alguma coisa, não é ILIMITADA.

    p2p não é só porcaria, muitas empresas grandes, liberam projetos, utilizando p2p, a propria mikrotik tem imagens em p2p e torrents, muitas isos de linux estão em torrent, e baixa bem melhor e mais seguro.

    além do que, se o cara compra 1mb do provedor, do que importa como ele usa ? o problema é que tem gente que quer vender internet sem gastar banda, daí não dá.

    sem querer criar problema com ninguém ok ?

    abraços



  3. #23

    Padrão Re: Usando Mikrotik para bloquear bit torrent

    Concordo que provedor não deve bloquear os p2p. Mas no meu caso qu se trata de um órgão do governo onde o pessoal tem que trabalhar e não fazer download ai sim é necessário bloquear tudo.

    Até o momento não consegui ter 100% bloqueado os torrents =/

  4. #24

    Padrão Re: Usando Mikrotik para bloquear bit torrent

    Amigos, bom dia.
    *************************
    Vi uma regra para bloqueio de Bit Torrent, mas entei digitar as regra no Winbox, dentro do Firewall Roles, faço tudo direito, no momento que adciono no DST dst-port=53 \layer7-protocol=torrent-dns e dou ok, aparece um erro, avisando que deve ser o Ip, ou seja só número no campo..

    O que é o Layer, não vejo a opção dele no Firewall Rule, por favor, poderia demostrar os campos para adicionar de forma correta, toda a regra que é necessário para bloquear o Torrent?

    Obrigado..



  5. #25

    Padrão Re: Usando Mikrotik para bloquear bit torrent

    com poucis clientes digo media 150 bem melhor sem controle de banda a satisfação é bme melhor. nao vejo amadorismo nisso. Agora no momento que ver a necessidade e a demanda for muito grande ai sim venderemos palnos

  6. #26

    Padrão Re: Usando Mikrotik para bloquear bit torrent

    vc não precisa acabar com eles, pode somente limita-los marcando os pcts e limitando o tráfego deles, ak deixo apenas 100k para esse tipo de tráfego.



  7. #27

    Padrão Re: Usando Mikrotik para bloquear bit torrent

    Ola, quando ativo a regra meu link cai o uso quase 50% mais o problema é que não esta bloqueando somente o bit torrent, depois que ativo enão consigo abri nem o forum aqui.
    Como esta sua regra tem alguma mudanças para limitar a banda e não bloqueia, assim poderia deixa 1 mega para download e libera anoite se for o caso.

    sds

    Citação Postado originalmente por sostenes Ver Post
    O veneno da maioria dos ISPs é Peer to Peer tráfego (p2p). p2p será a sua principal fonte de problemas. Em alguns casos, medidas extremas, devem ser tomadas.
    A primeira coisa a fazer é encontrar o tráfico ilícito.

    Primeiro, bloquear as pessoas de encontrar torrents Usando MTKs (L7), que correspondem pedidos HTTP GET para sites bit torrent e sites relacionados. Aqui está o meu regex:

    Código :
    ^.*(get|GET).+(torrent|thepiratebay|isohunt|entertane|demonoid|btjunkie|mininova|flixflux|vertor|h33t|zoozle|bitnova|bitsoup|meganova|fulldls|btbot|fenopy|gpirate|commonbits).*$
    Aqui está o código CLI, você pode simplesmente colar:
    Código :
    /ip firewall layer7-protocol
    add comment="" name=torrent-wwws regexp="^.*(get|GET).+(torrent|thepiratebay|isohunt|entertane|de\
        monoid|btjunkie|mininova|flixflux|vertor|h33t|zoozle|bitnova|bitsoup|meganova|fulldls|btbot|f\
        enopy|gpirate|commonbits).*\$"
    Este regex corresponde a maioria dos sites populares torrent. Você vai notar que a palavra torrent também está lá. Se você for ao google e digitar torrent, ele vai corresponder ao pedido chegar ... o quê! hehehe. Isto significa que mesmo se eles tentarem google por um torrent que irá receber correspondência. Então, agora vamos colocar em uma regra de firewall para bloquear com este L7.
    Código :
    /ip firewall filter
    add action=drop chain=forward comment="block torrent wwws" disabled=no layer7-protocol=\
        torrent-wwws
    Como você pode ver, eu adicionei o torrent L7-WWWS, que foi definido anteriormente. Isto significa que qualquer tentativa para procurar qualquer um dos nossos sites torrent especificado pouco vai ficar bloqueado.
    Agora vamos bloquear o DNS para torrent
    regex:
    Código :
    ^.+(torrent|thepiratebay|isohunt|entertane|demonoid|btjunkie|mininova|flixflux|vertor|h33t|zoozle|bitnova|bitsoup|meganova|fulldls|btbot|fenopy|gpirate|commonbits).*$
    Código para copiar e colar no CLI:
    Código :
    /ip firewall layer7-protocol
    add comment="" name=torrent-dns regexp="^.+(torrent|thepiratebay|isohunt|entertane|demonoid|btjun\
        kie|mininova|flixflux|vertor|h33t|zoozle|bitnova|bitsoup|meganova|fulldls|btbot|fenopy|gpirat\
        e|commonbits).*\$"
    Regra de firewall para bloquear:
    Código :
    /ip firewall filter
    add action=drop chain=forward comment="block torrent dns" disabled=no dst-port=53 \
        layer7-protocol=torrent-dns protocol=udp
    Repare que eu estou bloqueando a porta UDP 53,dessa forma, se eles usarem um proxy web, eles ainda vão ficar bloqueados!
    Se seu cliente tenta fazer qualquer resolução que atendam essa coisa , ele vai ficar bloqueado também.
    Usando o método acima para bloqueio, juntamente com o correspondente padrão p2p, você pode economizar cerca de 25% - a utilização de 50% no tráfego. Porém, o que as crianças fazem quando não pode fazer o download de pornografia e seus filmes ... Acho que a internet não tem outro uso? hehehe

    nao esqueça da estrelinha para agradecer.

  8. #28

    Padrão Re: Usando Mikrotik para bloquear bit torrent

    Citação Postado originalmente por sostenes Ver Post
    O veneno da maioria dos ISPs é Peer to Peer tráfego (p2p). p2p será a sua principal fonte de problemas. Em alguns casos, medidas extremas, devem ser tomadas.
    A primeira coisa a fazer é encontrar o tráfico ilícito.

    Primeiro, bloquear as pessoas de encontrar torrents Usando MTKs (L7), que correspondem pedidos HTTP GET para sites bit torrent e sites relacionados. Aqui está o meu regex:

    Código :
    ^.*(get|GET).+(torrent|thepiratebay|isohunt|entertane|demonoid|btjunkie|mininova|flixflux|vertor|h33t|zoozle|bitnova|bitsoup|meganova|fulldls|btbot|fenopy|gpirate|commonbits).*$
    Aqui está o código CLI, você pode simplesmente colar:
    Código :
    /ip firewall layer7-protocol
    add comment="" name=torrent-wwws regexp="^.*(get|GET).+(torrent|thepiratebay|isohunt|entertane|de\
        monoid|btjunkie|mininova|flixflux|vertor|h33t|zoozle|bitnova|bitsoup|meganova|fulldls|btbot|f\
        enopy|gpirate|commonbits).*\$"
    Este regex corresponde a maioria dos sites populares torrent. Você vai notar que a palavra torrent também está lá. Se você for ao google e digitar torrent, ele vai corresponder ao pedido chegar ... o quê! hehehe. Isto significa que mesmo se eles tentarem google por um torrent que irá receber correspondência. Então, agora vamos colocar em uma regra de firewall para bloquear com este L7.
    Código :
    /ip firewall filter
    add action=drop chain=forward comment="block torrent wwws" disabled=no layer7-protocol=\
        torrent-wwws
    Como você pode ver, eu adicionei o torrent L7-WWWS, que foi definido anteriormente. Isto significa que qualquer tentativa para procurar qualquer um dos nossos sites torrent especificado pouco vai ficar bloqueado.
    Agora vamos bloquear o DNS para torrent
    regex:
    Código :
    ^.+(torrent|thepiratebay|isohunt|entertane|demonoid|btjunkie|mininova|flixflux|vertor|h33t|zoozle|bitnova|bitsoup|meganova|fulldls|btbot|fenopy|gpirate|commonbits).*$
    Código para copiar e colar no CLI:
    Código :
    /ip firewall layer7-protocol
    add comment="" name=torrent-dns regexp="^.+(torrent|thepiratebay|isohunt|entertane|demonoid|btjun\
        kie|mininova|flixflux|vertor|h33t|zoozle|bitnova|bitsoup|meganova|fulldls|btbot|fenopy|gpirat\
        e|commonbits).*\$"
    Regra de firewall para bloquear:
    Código :
    /ip firewall filter
    add action=drop chain=forward comment="block torrent dns" disabled=no dst-port=53 \
        layer7-protocol=torrent-dns protocol=udp
    Repare que eu estou bloqueando a porta UDP 53,dessa forma, se eles usarem um proxy web, eles ainda vão ficar bloqueados!
    Se seu cliente tenta fazer qualquer resolução que atendam essa coisa , ele vai ficar bloqueado também.
    Usando o método acima para bloqueio, juntamente com o correspondente padrão p2p, você pode economizar cerca de 25% - a utilização de 50% no tráfego. Porém, o que as crianças fazem quando não pode fazer o download de pornografia e seus filmes ... Acho que a internet não tem outro uso? hehehe

    nao esqueça da estrelinha para agradecer.
    sostenes, pq não bloqueia o utorrent?