+ Responder ao Tópico



  1. #1

    Thumbs up Fui tentar personalizar tela do hotspot e fiz besteira

    Amigos boa tarde,
    Antes de mais nada sou novato em mikrotik e tô engatinhando, tô com dois problemas 1º abilitei o hotspot até ai tudo certo abria a tela de login normal logava tudo certo, ai fui tentar personalizar a tela do hotspot foi ai que fiz merda! comecei errado porque tava com dúvida qual seria o arquvo correto pois ví no forum que seria o "login.html" só que com esse nome ví mais de um. Entrei via ftp no servidor pegeui uns arquivos que realmente tinha a tela de login e alterei, só que fui testar ai que deu a zebra não abrui mais a tela do hotspot. Pior na ancia de tentar resolver acho que fiz mais alguma outra merda em algum arquivo do files. Agora a pergunta: como faço para restaurar todos os arquivos que tem em files? favor se puderem me explicar mas passo a passo agradeço, porque como disse sou mesmo muito iniciante. Valeu e agradeço desde já! me ajudem por favor!!!! ó já ia esquecendo do segundo problema, comprei um rb433ah e o processamento de memória tá lá em cima porém ela só tá ligada em um pc que estou testando com ela, por exemplo faço qualquer alteração boba nela tipo abilitar e desabilitar algo clico no desabilitar ela fica maior tempão para processar o comando alguem sabe o que é isso?
    Última edição por Magal; 24-06-2010 às 19:50. Razão: Correção do título, contendo palavrão.

  2. #2

    Padrão Re: fui tentar personalizar tela do hotspot e fiz merda (ajuda por favor)

    amigo,1 restaura seu backup em files restore, depois vc vai em ip->hotspot->servers clica em reset html ,pronto tudo novinho em folha.

    nao esqueça de clicar na estrelinha para agradecer.



  3. #3

    Padrão Re: fui tentar personalizar tela do hotspot e fiz merda (ajuda por favor)

    vai ate hotspot em server clica encima do server e clica em reset html que vai restaurar a tela de logim original
    depois manda a resposta ai no forum!!!

  4. #4

    Padrão Re: fui tentar personalizar tela do hotspot e fiz merda (ajuda por favor)

    Fala grande! olha de fato parace que voltou os arquivos originais, muito obrigado.
    Agora amigo vê se vc pode me ajudar novamente, eu estou pingando para sites externos normal para vários tipo www.g1.com.br entre muitos outros isso indica que configurações da rota tá ok certo? ai pensei opá deve ser o dns mas não é pois coloquei outro e mesmo assim não vai. Só que vou tentar conectar na internet e não entraa, tô a dias tentando e não sei mais o que fazer sou novato em mikrotik e já tô quase entregando a DEUS, vê se vc pode me ajudar em mais essa, valeu!!!



  5. #5

    Padrão Re: fui tentar personalizar tela do hotspot e fiz merda (ajuda por favor)

    vc apontou o dns em ip dns settings no mikrotik ? vc precisa apontar o dns da operadora ali e no cliente o dns tem de apontar para seu servidor ( é meio complicado de saber se realmente é isso ) qualquer coisa posta ai

  6. #6

    Padrão Re: Fui tentar personalizar tela do hotspot e fiz besteira

    ola amigo, exporte suas configurações para podermos dar uma analisada ok. e para agradecer e so clicar na estrelinha.vlw



  7. #7

    Padrão Re: Fui tentar personalizar tela do hotspot e fiz besteira

    Olá amigo Ricardo, sim apontei para o dns em ip/dns setting (dns operadora) e no cliente o dns do servidor. Porém não da acesso a internet, eu também achei que seria dns mas não é. Na verdade estou encucado porque isso começou depois que fui tentar personalizar a tela de login do hotspot, mais o amigo sostenes me orientou como restaurar e mesmo assim permanece este problema. Pra tirar a dúvida eu desabilitei o hotspot em ip hotspot server mas como disse não adiantou. Vou fazer o que o sostenes disse vou postar a configuração do servidor para vcs verem se tem algo de errado. Só uma curiosidade: essa processo ip/hotspot/server restaura os arquivos originais da tela do hotspot? outra coisa ,deveria entrar pelo menos na tela de login do hotspot certo? mas nem isso tá fazendo.
    Última edição por teresopolis; 26-06-2010 às 11:47.

  8. #8

    Padrão Re: Fui tentar personalizar tela do hotspot e fiz besteira

    vc ja tentou pingar do mk para a internet ? no terminal ?



  9. #9

    Padrão Re: Fui tentar personalizar tela do hotspot e fiz besteira

    Se quiser te ajudo remotamente ok me add no msn ai [email protected]

    clique na estrelinha para agradesçer ok

  10. #10

    Thumbs up Re: Fui tentar personalizar tela do hotspot e fiz besteira

    Boa a noite a todos! eu graças a DEUS e a ajuda de vcs eu consegui resolver esse problema sou muito grato pela boa vontade de vcs. Entrei no new terminal e dei o comando: /system reset é o que vale como o reset fisicamente na placa eletrônica. Valeu!
    Última edição por teresopolis; 27-06-2010 às 18:34.



  11. #11

    Thumbs up Re: Fui tentar personalizar tela do hotspot e fiz besteira

    Desculpe esqueci de passar a solução, fui em new terminal e /system reset
    zera toda rb é justamente isso que eu queria. Valeu!