Página 2 de 3 PrimeiroPrimeiro 123 ÚltimoÚltimo
+ Responder ao Tópico



  1. Citação Postado originalmente por eletromidia Ver Post
    olá, pessoal, estou com o seguinte problema... uso estas regras para deixar o hotspot full, ou seja coloco filmes para meu clientes assistirem.. dai deixo isso sem controle de banda... segue as regras.

    /ip firewall mangle
    chain=output action=mark-connection new-connection-mark=hotspot-out passthrough=yes out-interface=ether2 src-port=64872 protocol=udp comment="hotspot - full"

    chain=output action=mark-connection new-connection-mark=hotspot-out passthrough=yes out-interface=ether2 src-port=64872 protocol=tcp

    chain=output action=mark-connection new-connection-mark=hotspot-out passthrough=yes out-interface=ether2 src-port=64873 protocol=tcp

    chain=output action=mark-connection new-connection-mark=hotspot-out passthrough=yes out-interface=ether2 src-port=64874 protocol=tcp

    chain=output action=mark-connection new-connection-mark=hotspot-out passthrough=yes out-interface=ether2 src-port=64875 protocol=tcp

    chain=output action=mark-packet new-packet-mark=hotspot passthrough=no connection-mark=hotspot-out


    /queue tree
    name="hotspot" parent=global-out packet-mark=hotspot limit-at=0 queue=default priority=8 max-limit=4000000 burst-limit=0 burst-threshold=0 burst-time=0s

    ----------------------

    o problema que to precisando controlar, limitar esta banda por cliente, ou seja... cada cliente que for assistir os filmes tera uma banda tipo 500k...

    tem como modificar estas regras acima citadas, para este controle?


    Agradeço a ajuda de todos... muito obrigado.

    Alguem teria estas regras para a versão 3x pois estas so funciona na 2.9x agradeço desde ja

  2. Olá segue as regras para a versão 3.xx

    /ip firewall mangle
    add action=mark-connection chain=output comment="1 - HOTSPOT-FULL " disabled=\
    no new-connection-mark=hotspot-out out-interface=BRIDGE passthrough=yes \
    protocol=udp src-port=64872
    add action=mark-connection chain=output comment="" disabled=no \
    new-connection-mark=hotspot-out out-interface=BRIDGE passthrough=yes \
    protocol=tcp src-port=64872
    add action=mark-connection chain=output comment="" disabled=no \
    new-connection-mark=hotspot-out out-interface=BRIDGE passthrough=yes \
    protocol=tcp src-port=64873
    add action=mark-connection chain=output comment="" disabled=no \
    new-connection-mark=hotspot-out out-interface=BRIDGE passthrough=yes \
    protocol=tcp src-port=64874
    add action=mark-connection chain=output comment="" disabled=no \
    new-connection-mark=hotspot-out out-interface=BRIDGE passthrough=yes \
    protocol=tcp src-port=64875
    add action=mark-packet chain=output comment="" connection-mark=hotspot-out \
    disabled=no new-packet-mark=hotspot passthrough=no
    /queue tree
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 \
    max-limit=4000000 name="3 - HOTSPOT-FULL" packet-mark=hotspot parent=\
    global-out priority=8 queue=default



  3. /queue type
    add kind=pcq name=hotspot_controle pcq-classifier=dst-address pcq-limit=50 pcq-rate=\
    500000 pcq-total-limit=2000

  4. Citação Postado originalmente por sostenes Ver Post
    /queue type
    add kind=pcq name=hotspot_controle pcq-classifier=dst-address pcq-limit=50 pcq-rate=\
    500000 pcq-total-limit=2000
    oi... agora adicionou tudo certo... porem não esta controlando a bando do hotspot.
    ta passando normal... que to fazendo de errado?



  5. Citação Postado originalmente por sostenes Ver Post
    /queue type
    add kind=pcq name=hotspot_controle pcq-classifier=dst-address pcq-limit=50 pcq-rate=\
    500000 pcq-total-limit=2000
    Rapaz... deu certo sim... selecionei como vc falou, e deu certinho... ficou perfeito... agradeço de coração sua ajuda.






Tópicos Similares

  1. Respostas: 4
    Último Post: 03-01-2014, 08:46
  2. Excesso de IPs por cliente logado no hotspot Mikrotik
    Por underwanderson no fórum Redes
    Respostas: 2
    Último Post: 13-12-2008, 00:12
  3. Bloqueio de Orkut e MSN por cliente
    Por dumer99 no fórum Redes
    Respostas: 2
    Último Post: 27-10-2006, 09:53
  4. seções tcp por cliente
    Por marcosddc no fórum Redes
    Respostas: 7
    Último Post: 04-07-2006, 11:57
  5. Listar o Trafego Mensal por Cliente IP...
    Por Linux_User no fórum Servidores de Rede
    Respostas: 10
    Último Post: 10-09-2004, 19:26

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L