+ Responder ao Tópico



  1. #1

    Padrão Balanceamento de 2 ADSLs + 1 Link Dedicado

    pessoal, vi diversas formas de se balancear os links que recebo. porém, surgiu uma duvida: como faço para balancear dois links ADSL de 4MB e um Link dedicado de 8MB? afinal duas interfaces precisão do pppoe para se conectar e outra estará sempre ativa. pretendo fazer balanceamento por pacotes (apesar do PCC ser igualmente bom).

    ps: é verdade que se eu for fazer o PCC em uma RB ou PC-AP, eu não poderei ter um servidor hotspot nele? (duvida não esclarecida nos diversos posts que estudei).

  2. #2

    Padrão Re: Balanceamento de 2 ADSLs + 1 Link Dedicado

    leia um texto chamado balanceamento de carga encontrado na wikipedia ele sera de muita ajuda depois me diga o que achou.
    vamos manter contato sobre esse projeto meu email e <[email protected]>



  3. #3
    Suporte em Mikrotik Avatar de Genis
    Ingresso
    Nov 2006
    Localização
    INTERIOR-SP
    Posts
    1.591

    Padrão Re: Balanceamento de 2 ADSLs + 1 Link Dedicado

    Citação Postado originalmente por renatokamikaze Ver Post
    pessoal, vi diversas formas de se balancear os links que recebo. porém, surgiu uma duvida: como faço para balancear dois links ADSL de 4MB e um Link dedicado de 8MB? afinal duas interfaces precisão do pppoe para se conectar e outra estará sempre ativa. pretendo fazer balanceamento por pacotes (apesar do PCC ser igualmente bom).

    ps: é verdade que se eu for fazer o PCC em uma RB ou PC-AP, eu não poderei ter um servidor hotspot nele? (duvida não esclarecida nos diversos posts que estudei).
    acrescenta estas regras no seu mikrotik
    /ip firewall mangle
    add action=mark-routing chain=prerouting comment="" disabled=no dst-port=80 new-routing-mark=LINK2 passthrough=yes protocol=tcp
    add action=mark-routing chain=prerouting comment="" disabled=no dst-port=443 new-routing-mark=LINK2 passthrough=yes protocol=tcp

    este é exemplo pode colocar outras portas o LINK2 seria o seu segundo link podendo colocar quantos link´s quizer e é só indicando pra qual link sai qual pacotes.

  4. #4

    Padrão Re: Balanceamento de 2 ADSLs + 1 Link Dedicado

    somente com essas duas marcações de pacotes eu já teria disponível os dois ou 3 links disponiveis pra mim simutâneamente?



  5. #5

    Padrão Re: Balanceamento de 2 ADSLs + 1 Link Dedicado

    se vc adaptar vc pode usar esse aki.
    Load Balnced PCC 3 Links em Bridge+Failover

  6. #6

    Padrão Re: Balanceamento de 2 ADSLs + 1 Link Dedicado

    Citação Postado originalmente por sostenes Ver Post
    se vc adaptar vc pode usar esse aki.
    Load Balnced PCC 3 Links em Bridge+Failover
    só me tira uma duvida, caso eu faça esse load balance, a minha rb poderá possuir servidor hotspot?



  7. #7

    Padrão Re: Balanceamento de 2 ADSLs + 1 Link Dedicado

    amigo te aconselho a usar uma rb so pro lb,isso vai te evitar problemas futuros.

  8. #8

    Padrão Re: Balanceamento de 2 ADSLs + 1 Link Dedicado

    exatamente isso que pretendo fazer. porém irei usar o poder de processamento do meu PC-AP para isso. 1ghz, 128mb de ram e 6 PCI. porém, atualmente nesse pc-ap eu recebo o meu link dedicado de 8mb + o ADSL através do pppoe e o pc-ap é o servidor hotspot dos meus clientes. pois minha RB está em Bridge enviando sinal para os mesmos, ou seja, eu terei de migrar meu hotspot do PC-AP para a RB quando eu fizer o loadbalance?



  9. #9

    Padrão Re: Balanceamento de 2 ADSLs + 1 Link Dedicado

    cara e melhor vc gastar com uma rb750 que custa 190,00 ja tem 5eth, ja fiz uns 8 LB com ela um ate de 4links dedicado e funciona 100%, nao tem hd,fonte de 12v e reinicia em 9 seg.
    esse negocio de pc ap ja foi,com a evolução das rbs e melhor investir nelas.

  10. #10

    Padrão Re: Balanceamento de 2 ADSLs + 1 Link Dedicado

    é pq não tô afim de aposentar meu pc-ap (que quebrou muitos galhos até hj), porém compartilho de sua idéia sobre as RBs, tanto é que utilizo uma para sustentar meus painéis e já encomendei outra para botar em uma repetidora que estou pra montar.

    posso ter o hotspot na mesma RB/PC-AP que terá o load balance?



  11. #11

    Padrão Re: Balanceamento de 2 ADSLs + 1 Link Dedicado

    amigo o correto e (((RB750-LB PCC)))->seu (((PCAP fazendo hotspot,DNS<P2P etc..)))->(((RB? bridge clientes))).
    todos LB PCC que eu testei sempre tiveram algum problema,nao to dizendo que nao funciona,mas pra funcionar vc vai gastar muito tempo e muitas noites de sono perdidas.
    como tempo e dinheiro 190,00 nao e nada.

  12. #12

    Padrão Re: Balanceamento de 2 ADSLs + 1 Link Dedicado

    então PCC seria com a RB750 e com o LB por pacotes ? pode ser na mesma rb/pc-ap do hotspot sem problemas?



  13. #13

    Padrão Re: Balanceamento de 2 ADSLs + 1 Link Dedicado

    poderia,mas hoje se vc nao quer ter problemas com MSN, Bancos etc vai de pcc.
    LP PCC e O melhor modo do momento para Balanço.como diz o ditado "cada cabeça é uma sentença" vc decide amigo.
    nao esqueça de clicar na estrelinha para agradecer vlw.

  14. #14

    Padrão Re: Balanceamento de 2 ADSLs + 1 Link Dedicado

    bem lembrado, pacotes/msn/bancos não se dão muito bem. em relação a RB750, só agora vi que ela é igual a um roteador "tradicional" e sendo assim entendi perfeitamente a analogia que você fez (rb750->pc-ap->rb em bridge). vi no mercadolivre a rb750g por R$270 e outro da TP-link modelo "Tp-r488t" por R$ 600. em sua opnião qual teria o melhor desempenho? e onde compro a rb750g por R$190,00?



  15. #15

    Padrão Re: Balanceamento de 2 ADSLs + 1 Link Dedicado

    amigo a rb750 tem menos memória e menos processamento que a rb750g,por este motivo sao mais baratas,a uns 2 meses atras comprei 10 delas na WRJ aqui no rio ,paguei 186,00 em cada mas para LB, pequenos escritórios etc..sao perfeitas,amigo como consultor jamais trocaria um MK OS por um lb tplink.
    se vc quer algo profissional vai de Mikrotik esqueça essas tranqueiras vlw.

    RouterBoard Mikrotik RB-750 5 LAN 32mb - R$ 200.00 em MercadoLivre
    Última edição por sostenes; 30-06-2010 às 02:53.

  16. #16

    Padrão Re: Balanceamento de 2 ADSLs + 1 Link Dedicado

    o recomendável para minha rede que fará o balanceamento de 8MB dedicado + 2x 4MB adsl seria a RB-750g ou a RB750 aguenta o tráfego?



  17. #17

    Padrão Re: Balanceamento de 2 ADSLs + 1 Link Dedicado

    olá senhores.
    tenho link dedicados Full com melhores preços do centro oeste.
    atendemos, goiania, aparecida de goiania, senador canedo, uruaçu, niquelandia, abadia de goias.
    suporte e backup.
    interessados entrar em contato.
    obrigado

    Urbi Telecom
    [email protected]
    62 3541-0808
    8190-8990 (vivo)
    8243-1252 (tim)
    8576-4927 (oi)
    9373-7473 (claro)

  18. #18

    Padrão Re: Balanceamento de 2 ADSLs + 1 Link Dedicado

    estou com um lb aqui com 3 dsl e 1 dedicado,mas ele ate funciona mas acho q da pra ficar melhor,da pra fazer com que o http saia pelo dedicado e os outros dividirem,me add ai p vc dar uma olhada
    Citação Postado originalmente por sostenes Ver Post
    cara e melhor vc gastar com uma rb750 que custa 190,00 ja tem 5eth, ja fiz uns 8 LB com ela um ate de 4links dedicado e funciona 100%, nao tem hd,fonte de 12v e reinicia em 9 seg.
    esse negocio de pc ap ja foi,com a evolução das rbs e melhor investir nelas.