Página 1 de 3 123 ÚltimoÚltimo
+ Responder ao Tópico



  1. #1

    Padrão Mensagem DHCP: Offering lease IP without sucess

    Fala galera, to com este problema ( Warning info debug (Offering lease "IP Clientes" without sucess), procurando pelo forum todo, vi que muitas pessoas também tem este mesmo problema e nenhum esta solucionado, será que alguem poderia por gentilesa e se souber dizer o que esta acontecendo e o que é isto???... valeu gente...
    OBS: Na busca achei alguns topicos referente, mas nenhum com solução... acho que seria interessante deixar este post esclarecido para ajudar outros users... Abraço a todos... Valeu!

  2. #2

    Padrão re: Mensagem DHCP: Offering lease IP without sucess

    Citação Postado originalmente por simplification Ver Post
    Fala galera, to com este problema ( Warning info debug (Offering lease "IP Clientes" without sucess), procurando pelo forum todo, vi que muitas pessoas também tem este mesmo problema e nenhum esta solucionado, será que alguem poderia por gentilesa e se souber dizer o que esta acontecendo e o que é isto???... valeu gente...
    OBS: Na busca achei alguns topicos referente, mas nenhum com solução... acho que seria interessante deixar este post esclarecido para ajudar outros users... Abraço a todos... Valeu!
    Outra questão, a poucos minutos 1 cliente veio até minha casa e reclamou da mensagem (Conexão nula ou limitada).. estou usando hotspot>dhcp -- poruqe será que isto acontece?... valeu...



  3. #3

    Padrão re: Mensagem DHCP: Offering lease IP without sucess

    por algum problema esse teu cliente não recebeu o ip

  4. #4

    Padrão re: Mensagem DHCP: Offering lease IP without sucess

    bom dia, eu ja passei por este problema quando meu servidor era pc .agora que uso rb os problemas diminuíram mas as vezes ainda acontece isto, e quando acontece depois de alguns segundos o cliente acaba conseguindo ganhar ip. no pc eu usava dhcp e amarrava mais mac, na rb eu não amarro mac e pode ser por isto que os problemas diminuíram, pois me parece que existe algum bug no arp porque ja tive uma unica experiência em que o cliente pegou ip mas não navegava e nem pingava, ai foi so remover ele do arp (ai o mk adicionou ele novamente como dinâmico) e ai passou a funcionar. ja houve caso também do cliente ter que formatar o pc dele para resolver o problema. como são muitas variáveis não consegui chegar ao real problema, mas uma coisa é fato, a impressão que tenho é que o software mk funciona melhor nas rbs mesmo se usado um pc parrudo. na epoca eu usava um celerom dual core (nucleo derivado do core duo) e depois de saber que o mk não se portava bem com dual core usei tbm um celerom single core ambos com mais de 2ghz, o restante era 4 placas de rede pcie gigabite intel, placa mãe gigabyte, 2g ddr2, fonte bakana e hd sata. Teoricamente o hardware pc era melhor que uma rb1000 mas na verdade me pareceu que uma simples rb433 fazia o serviço melhor que meu pc-mk.


    estive pensando tambem que o pacote de dados dhcp viajando por wireless pode estar sendo perdido, corrompido ou tendo um atraso, neste caso estive pensando em usar dhcp relay em cada pop para ver se o problema diminuia mas não tenho tido tempo ainda de estudar para saber se esta solução se aplica neste caso.
    Última edição por leosmendes; 11-07-2010 às 10:09.



  5. #5

    Padrão re: Mensagem DHCP: Offering lease IP without sucess

    olha só, comigo aparece esse problema, mas comecei a pesquisar ele ae cheguei a conclusão que esse problema na minha rede é, "interferência", ae procuro o canal que está menos utilizado no espectro da torre, mudo e resolve o problema e para de dar essa menssagem e os clientes voltam a receber o dhcp normal, acabando com o ip nulo ou invalido.

  6. #6

    Padrão re: Mensagem DHCP: Offering lease IP without sucess

    multlink e como fica essa situaçao pra quem usa radio e mk ?