+ Responder ao Tópico



  1. #1

    Padrão Tela de Login nao aparece

    Boa Tarde a todos do forum!

    Estou com o seguinte problema tenho configurado na rede varios hotspots funcionando perfeitamente a mais de 4 meses e do nada um destes ponto para de exibir a pagina de login aparecendo a pagina de login nao pode ser exibida. Nem digitando o ip da rb eu consigo acesso a pagina.
    Para voltar tenho que rebutar a rb desabilitar e habilitar os hotspots.
    Gostaria de saber dos amigos se alguem ja passou por isto e possa me dar me dar uma dica.

    OBS: O ponto que deu pau é uma RB 433AH com 2 cartoes cm10 cada um com um Hotspot e estava com a versao 3.27 atualizei para a 3.30 mas continua com problema.

    Desde ja agradeço a quem puder colaborar.
    Abraço a todos

  2. #2

    Padrão Re: Tela de Login nao aparece

    Posta as configs.



  3. #3
    Moderador Avatar de xandemartini
    Ingresso
    Nov 2005
    Localização
    Espumoso, Brazil
    Posts
    2.410
    Posts de Blog
    1

    Padrão Re: Tela de Login nao aparece

    Verifica se em IP -> Firewall -> Conecctions: se tá habilitado o tracking das conecctions. Precisa dele habilitado pro hostpot funcionar.

  4. #4

    Padrão Re: Tela de Login nao aparece

    Citação Postado originalmente por xandemartini Ver Post
    Verifica se em IP -> Firewall -> Conecctions: se tá habilitado o tracking das conecctions. Precisa dele habilitado pro hostpot funcionar.
    Chequei esta conf e esta habilitada. O estranho é que quando acontece é so rebootar volta ao normal. A rb em questao é uma 433Ah com 2 cartoes cm10, licensa nivel 5, hoje com 74 usuarios cadastrados.



  5. #5

    Padrão Re: Tela de Login nao aparece

    Estou com o msm problema, quando reinicio o mk fica bom ai do nada a tela de login para, ai só reiniciando. quem puder ajudar desde ja agradeço.

  6. #6

    Padrão Re: Tela de Login nao aparece

    Citação Postado originalmente por franck Ver Post
    Estou com o msm problema, quando reinicio o mk fica bom ai do nada a tela de login para, ai só reiniciando. quem puder ajudar desde ja agradeço.
    Opa amigo. Qual é a frequencia que ocorre isto com vc? E que equipamentos vc utiliza?

    Se puder post ai que a gente faz um comparativo para ver se encontra uma soluçao. Grande abraço!!



  7. #7

    Padrão Re: Tela de Login nao aparece

    rapaz olha nas configuraçoes suas se tem alguma coisa de errado pq ja passei por isso é alguma coisa de user profiles ou de redirecionamento..blz
    abraçoo

  8. #8

    Padrão Re: Tela de Login nao aparece

    Eu to com o mesmo problema! meus clientes nao estao recebendo a tela de login, pude observar que aparentemente hos radios dos clientes nao estao recebendo ip, nao ntendo porque ja que os bullet estao com ip fixa e DHCP desabilitado pra que o MK forneca os IP normalmente. se alguem puder ajudar agradeco



  9. #9

    Padrão Re: Tela de Login nao aparece

    Bom, isso pode ter varios fatores envolvidos, vamos a lista de erros mais comuns:

    1 - No users profiles somente deixe marcado o transparent proxy nos perfis de avisos e bloqueio, o resto não marque ok
    2 - No user profile não marcar o pool dos usuarios, isso ja esta sendo feito pelo server;
    3 - No Hotspot server profile use o ip do servidor no hotspot address e dns name.
    4 - No DHCP server use no dns primario, o endereço do seu servidor hotspot
    5 - Desative a regra de direcionamento de cache (proxy) para fazer os testes.

    Com certeza isso vai te dar uma luz ai no seu server