Página 2 de 3 PrimeiroPrimeiro 123 ÚltimoÚltimo
+ Responder ao Tópico



  1. add action=dst-nat chain=dstnat comment="Ip fixo Maria" disabled=no dst-address=ip fixo dst-port=0-65000 protocol=tcp to-addresses=ip do cliente to-ports=0-65000

    este ip fixo diferente do seu servidor

  2. Opa aqui deu certo... fiz o que o NOD3VIC3

    /ip firewall nat
    add action=src-nat chain=srcnat comment="NAT CLIENTE XYZ" disabled=no out-interface=WAN src-address=192.168.0.12/32 to-addresses=187.xxx.xxx.12
    add action=src-nat chain=srcnat comment="NAT CLIENTES" disabled=no out-interface=WAN src-address=192.168.0.0/24 to-addresses=187.xxx.xxx.1

    ai nao deu certo, mais ai o DESON00 adicionar mais um linha de comando ai fiz tbm

    add action=dst-nat chain=dstnat comment="Ip fixo Maria" disabled=no dst-address=ip fixo dst-port=0-65000 protocol=tcp to-addresses=ip do cliente to-ports=0-65000

    e que maravilha deu certo fico show...

    Obg ai galera! (Under-linux os melhores estão aqui!!!)

    ps. so um coisa nao cosigo acessa ele com o ip valido pq? mais ele agora tem ip valido ficou assim 192.168.2.1 na placa de rede do cliente e fiz as regras assima quando faço agora teste do meu ip o ip que aparece e o ip validocom final 179 antis ficava aparecendo o do meu do mk 178. so nao entendi pq nao acesso ele.



  3. Citação Postado originalmente por evertonfritz Ver Post
    Aqui esta funcionado da seguinte forma, no meu mk principal coloca do ip fixo 187.xxx.xxx.12 que é do cliente Paulo no firewall coloco quando quanto tiver acesso externo a este ip a regra esta assim.
    add action=dst-nat chain=dstnat comment="Ip fixo Maria" disabled=no dst-address=187.xxx.xxx.160 dst-port=0-65000 protocol=tcp to-addresses=10.7.1.2 to-ports=0-65000, quria fazer isso inverso.
    Hoje oque acontece é que meu cliente sai para internet com o ip do meu mk principal.
    Como tenho que resolver isso?
    Lembrando que minhas torres nao estao em briedg as ether com a wlan.
    Obrigado pessoal.
    O que você tem que fazer é um NAT 1:1. Digamos que a Maria necessita um ip válido e você tem o ip 187.xxx.xxx.12 disponível para "entregar" para ela, e digamos que o ip inválido da conexão dela é o 10.7.1.2. Você tem que incluir as seguintes regras no seu Mikrotik, antes das outras regras:

    Código :
    /ip firewall nat
    add action=dst-nat chain=dstnat comment="IP VALIDO MARIA" dst-address=187.xxx.xxx.12 to-addresses=10.7.1.2
    add action=src-nat chain=srcnat comment="IP VALIDO MARIA" src-address=10.7.1.2 to-addresses=187.xxx.xxx.12 out-interface=WAN
    Considerei que o nome de sua interface que está ligada a internet seja a WAN. Todo o tráfego que vier da conexão da Maria (10.7.1.2) vai sair com o ip 187.xxx.xxx.12, e quando alguém de fora tentar conectar na ip 187.xxx.xxx.12 será encaminhado para a conexão da Maria. Essa é uma regra que tenho para um cliente.

  4. hoje estou fazendo assim
    add action=dst-nat chain=dstnat comment="Ip fixo posto " disabled=no dst-address=187.xxx.xxx.157 dst-port=\
    0-65000 protocol=tcp to-addresses=10.5.1.2 to-ports=0-65000
    o ip 10.5.1.2 é um ip que uso na torre so para fazer p nat, dai na torre faço assim:
    add action=dst-nat chain=dstnat comment="ip Fixo posto" disabled=no dst-address=10.5.1.2 dst-port=0-65535 \
    protocol=tcp to-addresses=192.168.50.2 to-ports=0-65535. o ip fixo ate o cliente funciona legal.
    Agora o x da questao para fazer com que este cliente navegue pelo 187.xxx.xxx.157 e nao pelo ip do meu proxy.
    Obrigado gelera.



  5. Então, você leu o que postei antes? Você precisa de nat um para um (nat 1:1), que são duas regras, uma especificando que as conexões com destino ao ip válido sejam encaminhadas para o cliente (dst-nat) e outra especificando que as conexões do cliente para a internet sejam "nateadas" pelo ip válido específicado (src-nat).

    Se, para chegar ao seu cliente, você tem que passar por várias torres (aps) com nat, então em todas elas você tem que fazer as regras, obviamente definindo os ips corretamente.






Tópicos Similares

  1. Repassar um unico ip fixo no mikrotik
    Por ger2112 no fórum Redes
    Respostas: 3
    Último Post: 29-08-2011, 08:37
  2. Fornecer Ip Fixo Cliente usando Myauth
    Por douglassantos no fórum Redes
    Respostas: 8
    Último Post: 17-03-2011, 18:35
  3. IP fixo no mikrotik RGB750
    Por mferreiraneto no fórum Redes
    Respostas: 3
    Último Post: 07-11-2010, 17:26
  4. ip fixo no mikrotik
    Por douglasti no fórum Redes
    Respostas: 5
    Último Post: 18-10-2010, 14:20
  5. Ip fixo no mikrotik
    Por luizvex no fórum Redes
    Respostas: 1
    Último Post: 21-04-2010, 20:23

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L