Página 2 de 2 PrimeiroPrimeiro 12
+ Responder ao Tópico



  1. Amigo (cobrabatita) apesar das regras do amigo "fabricio dantas" serem um pouco grande, a eficacia é bem mais pois impõe o mk a obedecelas com precisão, as regras são otimas e devem ser usadas por todos q desegem usar-las.

  2. Concordo,!!!



  3. Citação Postado originalmente por fabriciodantas Ver Post
    Fazendo Backup Automatico com Mikrotik


    set from=bkp@dominio.com.br password=senha23 server=servidordeemail username=bkp
    #
    # Backups automáticos via e-mail
    #
    /system script
    remove bkp
    remove envia
    add name=envia_backup source={
    #
    # Configuracao
    :gl email "bkp@seudominio.com.br"
    :gl servidor "ip do servidor"
    # Variaveis
    :gl dia ([:ick [/system clock get date] 4 6])
    :gl mes ([ick [/system clock get date] 0 3])
    :gl ano ([ick [/system clock get date] 7 11])
    :gl hora [/sys cl get time]
    :gl rb [/sys id get name]
    #:gl arquivo ($rb . "_" . $dia.$mes.$ano)
    :gl arquivo ($rb . "_" . $mes)
    #
    :log info "Gerando backup..."
    /system backup save name=$arquivo
    #
    # Aguarda um tempo para o Backup
    :delay 30s
    :log info "Enviando backup por e-mail..."
    /tool e-mail send to="$email" subject=($rb . " \
    ".$dia.$mes.$ano . "-".$hora) from=$email file=$arquivo server=$servidor
    /tool e-mail send to="bk@dominio.com.br" subject=($rb . " \
    ".$dia.$mes.$ano . "-".$hora) from=$email file=$arquivo server=$servidor
    # Comentar a proxima linha SE for RouterOS < 4
    #tls=yes
    #
    :log info "Backup terminado."
    }
    #
    # Configurando o agendador de tarefas para envio a cada 5 dias, 5h
    /sys scheduler
    add name="envia_backup" on-event="backup" start-date=jan/01/1970 \
    start-time=05:00:00 interval=5d disabled=no
    #
    Amigo ele ta completo ou tem que mudar alguma coixa?






Tópicos Similares

  1. Respostas: 4
    Último Post: 21-11-2013, 08:25
  2. Respostas: 4
    Último Post: 21-11-2013, 08:25
  3. Bullet 5 fazendo WDS com Mikrotik
    Por alcimarbezerra no fórum Redes
    Respostas: 8
    Último Post: 30-01-2009, 02:31
  4. Fazendo backup do SendMail.....
    Por no fórum Servidores de Rede
    Respostas: 0
    Último Post: 31-01-2003, 09:55
  5. Fazendo backup do SendMail.....
    Por no fórum Servidores de Rede
    Respostas: 0
    Último Post: 31-01-2003, 09:55

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L