Página 2 de 2 PrimeiroPrimeiro 12
+ Responder ao Tópico



  1. #21

    Padrão Re: Ping alto em determinados horários, RB433

    Não irmão, você não me ofende de forma alguma, mas se o seu cliente tem um sinal de -45 e o ack está alto e o ccq baixo você tem um problema de ZONA DE FRESNEL.

    _Zona de Fresnel

    A Zona de Fresnel é um aspecto de suma importância no planejamento e troubleshooting de um link RF.

    Pode ser definida como uma série de elipses concêntricas em torno da linha de visada. Ela é importante para a integridade do link porque determina uma área em torno da linha de visada que pode introduzir interferência no sinal caso ele seja bloqueado.

    Observe um detalhe muito importante na definição acima ((séries de elipses)), quando você está instalando e direcionando uma antena existe a zona primária e as secundárias, você tem que procurar fechar na zona primária, ou vai ter exatamente isso que você está relatando.

    Agora, padrões na instalação permite achar facilmente essa zona, vou dar umas pequenas dicas:

    SUPORTE: Quando chegar na casa do cliente dê preferência a instalar o suporte na linha (de madeira) da casa do cliente, certeza ficará bem mais estável que na parede.

    CANO: Procure instalar a antena no lugar mais alto da casa, para que o cano possa ser o menor possível para evitar oscilações, use canos de qualidade, é melhor comprar canos de ferro galvanizado em uma sucata do que comprar canos vagabundos no comércio.

    ANTENA: Ai vem também a parte do cano, se o cano for vagabundo quando vc apertar a abraçadeira da antena o cano irá amassar, e dessa forma não conseguirá a perfeição, e se conseguir, não será por muitos dias.

    ADAPTADOR USB --PLACAS PCI= NÃO

    Use ap's em seus clientes, de preferência com POE onde o ap fique junto a antena para não ter a perda de Rf dos 10 metros do cabo, temos várias soluções integradas que além de ficar estéticamente perfeito no cliente, você terá um nível de sinal que nenhum adaptador usb ou placa PCI vai alcançar.

    Os detalhes não param por aqui, mas se começar a fazer assim, talvez não tenha mais esses problemas, como disse no início, é uma questão de adotar padrões.


    Mais detalhes em meu blog no link abaixo
    Última edição por Roberto21; 11-10-2010 às 21:23.

  2. #22

    Padrão Re: Ping alto em determinados horários, RB433

    Muito interessante, estou mudando nos clientes de sinal pior que -70 de antena aquario USB para ap-engenius... Onde era -72 ficou -64. Espero que eu obtenha a estabilidade que preciso da minha rede. Abraço.



  3. #23
    MODERADOR-CHEFE Avatar de osmano807
    Ingresso
    Aug 2008
    Localização
    Araguari - Minas Gerais
    Posts
    1.985
    Posts de Blog
    5

    Padrão Re: Ping alto em determinados horários, RB433

    Citação Postado originalmente por Roberto21 Ver Post
    Não irmão, você não me ofende de forma alguma, mas se o seu cliente tem um sinal de -45 e o ack está alto e o ccq baixo você tem um problema de ZONA DE FRESNEL.

    _Zona de Fresnel

    A Zona de Fresnel é um aspecto de suma importância no planejamento e troubleshooting de um link RF.

    Pode ser definida como uma série de elipses concêntricas em torno da linha de visada. Ela é importante para a integridade do link porque determina uma área em torno da linha de visada que pode introduzir interferência no sinal caso ele seja bloqueado.

    Observe um detalhe muito importante na definição acima ((séries de elipses)), quando você está instalando e direcionando uma antena existe a zona primária e as secundárias, você tem que procurar fechar na zona primária, ou vai ter exatamente isso que você está relatando.

    Agora, padrões na instalação permite achar facilmente essa zona, vou dar umas pequenas dicas:

    SUPORTE: Quando chegar na casa do cliente dê preferência a instalar o suporte na linha (de madeira) da casa do cliente, certeza ficará bem mais estável que na parede.

    CANO: Procure instalar a antena no lugar mais alto da casa, para que o cano possa ser o menor possível para evitar oscilações, use canos de qualidade, é melhor comprar canos de ferro galvanizado em uma sucata do que comprar canos vagabundos no comércio.

    ANTENA: Ai vem também a parte do cano, se o cano for vagabundo quando vc apertar a abraçadeira da antena o cano irá amassar, e dessa forma não conseguirá a perfeição, e se conseguir, não será por muitos dias.

    ADAPTADOR USB --PLACAS PCI= NÃO

    Use ap's em seus clientes, de preferência com POE onde o ap fique junto a antena para não ter a perda de Rf dos 10 metros do cabo, temos várias soluções integradas que além de ficar estéticamente perfeito no cliente, você terá um nível de sinal que nenhum adaptador usb ou placa PCI vai alcançar.

    Os detalhes não param por aqui, mas se começar a fazer assim, talvez não tenha mais esses problemas, como disse no início, é uma questão de adotar padrões.
    É isso aí.
    Muitos trabalham com WiFi sem nem lembrar desses conceitos básicos para um bom funcionamento.
    Não tem como, ficam querendo usar USB, placa, antena mal instalada (quebraram a parede, tive que tacar cimento ), mas não fica legal. Eu mesmo era cliente de um provedor, saí para o Velox por isso, dava problema demais (e eu não ficava fuçando, viu )

  4. #24

    Padrão Re: Ping alto em determinados horários, RB433

    roberto21, aqui usamos canos calvanizados, ap para distancias maiores que 2km e placas pci para distancia menores, nunca tive problemas com placas wireless pci, pelo alcontrario, se nao me engano a zona de fresnel até 20% nao atrapalha o link, isso contando em 1,5km 1,2km por ai,
    porem nem levo em conta zona de fresnel aqui pois todos os cliente tem visada para a nossa torre, alem de visada tem visão que é o melhor, 98% dos casos o cliente ve a torre, oque eu quero dizer não sei se alguem ja passou por isso, é que em certos casos o cliente eleva o ack e baixa o ccq do nada, e quando vc derruba esse cliente do radio tudo volta ao normal. concordo com vc no aspecto de derrubar o cliente por uma instalação mal feita. mais é isso ai.



  5. #25

    Padrão Re: Ping alto em determinados horários, RB433

    raapaz questao de pings altos pode ser varias coisas como:
    1 - cliente com ack alto
    2 - cliente com virus
    3 - cliente com antena perto do pop
    4 - Zona de fresnel
    5 - muitos clientes no cartao
    6 - cabos lmr ou rgc
    7 - pigtail dos cartoes
    8 - fontes por causa de sua amperagem pq cada cartao consume
    9 - Cabos de rede, blindado melhor... entre outras coisas...

    precisando amigo
    abraço

  6. #26

    Padrão Re: Ping alto em determinados horários, RB433

    Ola, gostaria de uma avaliação sua em relacao a rb433 com 3 cartões R52h conectados a 3 painéis Wirelink 120º vertical, pois tenho uma rb433ah e 3 R52H e estou pensando e utiliza-los com os mesmo paineis que vc esta usando, qual a distancia q vc esta atingindo com esta configuracao? o sinal esta estavel ( ruido etc...) os paineis sao bons mesmo? Agradeço a atençao.


    Citação Postado originalmente por fwsolutions Ver Post
    Olá pessoal é o seguinte estou com um problema sério,

    possuo uma rb433 com 3 cartões R52h conectados a 3 painéis Wirelink 120º vertical, no mikrotik configurei os cartões em 2.4b, data rates em 5.5 e 11mb, ack timeout em dynamic, todas configurações sugeridas no forum, e nada solucionou meu problema, chequei cabos e etc, uso uma fonte de notebook de 19v. e 4.7a, na rb usava o mk 4.5 e até fiz um downgrade para o 3.30 e nada também.

    O problema é que num determinado horário os pings vão lá em cima, geralmente depois das 16:30 até as 23:00 e somente em um cartão aonde existem mais pessoas conectadas, a média é de 17 a 20 clientes conectadas e os pings começam a oscilar indo a 1000. 2000.
    Só um detalhe é que uns 600 metros da torre existe um poste com um wavion 2.4 de um concorrente e mais uns 900 outra torre de outro concorrente, o engraçado é que só na interface que tem mais clientes conectados é que acontece isso, quando 23 clientes se conectam ai o ping sobe nas alturas e a navegação fica horrivel. Já tentei de tudo e nada até agora, o estranho é que possuo em outra torre uma rb600a com 4 paineis OIw e 4 cartoes r52h e cada um suporta em média 35 clientes tranquilo com pings entre 1 e 7 e nunca me deu problema.

    Se alguem puder ajudar ficaria muito grato, vou postar as configurações abaixo.
    Código :
    /interface wireless security-profiles
    set default authentication-types="" eap-methods=passthrough group-ciphers="" \
    group-key-update=5m interim-update=0s mode=none name=default \
    radius-eap-accounting=no radius-mac-accounting=no \
    radius-mac-authentication=no radius-mac-caching=disabled \
    radius-mac-format=XX:XX:XX:XX:XX:XX radius-mac-mode=as-username \
    static-algo-0=none static-algo-1=none static-algo-2=none static-algo-3=\
    none static-key-0="" static-key-1="" static-key-2="" static-key-3="" \
    static-sta-private-algo=none static-sta-private-key="" \
    static-transmit-key=key-0 supplicant-identity=MikroTik tls-certificate=\
    none tls-mode=no-certificates unicast-ciphers="" wpa-pre-shared-key="" \
    wpa2-pre-shared-key=""
    /interface wireless
    set 0 ack-timeout=dynamic adaptive-noise-immunity=none allow-sharedkey=no \
    antenna-gain=0 antenna-mode=ant-a area="" arp=reply-only band=2.4ghz-b \
    basic-rates-a/g="" basic-rates-b=5.5Mbps burst-time=disabled comment="" \
    compression=no country=no_country_set default-ap-tx-limit=0 \
    default-authentication=yes default-client-tx-limit=0 default-forwarding=\
    no dfs-mode=none disable-running-check=no disabled=no disconnect-timeout=\
    3s frame-lifetime=0 frequency=2462 frequency-mode=manual-txpower \
    hide-ssid=no hw-retries=4 mac-address=00:0C:42:69:02:42 \
    max-station-count=2007 mode=ap-bridge mtu=1500 name=B \
    noise-floor-threshold=55 on-fail-retry-time=100ms periodic-calibration=\
    default periodic-calibration-interval=60 preamble-mode=long \
    proprietary-extensions=post-2.9.25 radio-name=000C42690242 rate-set=\
    configured scan-list=default security-profile=default ssid=\
    "[email protected] - B - 3549-3700" station-bridge-clone-mac=00:00:00:00:00:00 \
    supported-rates-a/g="" supported-rates-b=5.5Mbps,11Mbps tx-power=20 \
    tx-power-mode=all-rates-fixed update-stats-interval=disabled \
    wds-cost-range=50-150 wds-default-bridge=none wds-default-cost=100 \
    wds-ignore-ssid=no wds-mode=disabled wmm-support=disabled
    set 1 ack-timeout=dynamic adaptive-noise-immunity=none allow-sharedkey=no \
    antenna-gain=0 antenna-mode=ant-a area="" arp=reply-only band=2.4ghz-b \
    basic-rates-a/g="" basic-rates-b=5.5Mbps burst-time=disabled comment="" \
    compression=no country=no_country_set default-ap-tx-limit=0 \
    default-authentication=yes default-client-tx-limit=0 default-forwarding=\
    no dfs-mode=none disable-running-check=no disabled=no disconnect-timeout=\
    3s frame-lifetime=0 frequency=2457 frequency-mode=manual-txpower \
    hide-ssid=no hw-retries=4 mac-address=00:0C:42:68:FC:AB \
    max-station-count=2007 mode=ap-bridge mtu=1500 name=A \
    noise-floor-threshold=55 on-fail-retry-time=100ms periodic-calibration=\
    default periodic-calibration-interval=60 preamble-mode=long \



  7. #27
    Não Registrado(s)
    Visitante

    Padrão Re: Ping alto em determinados horários, RB433

    Olá amigo, tudo joia?

    Bom quanto aos painéis wirelink e a rb433 com os cartões citados, funciona muito bem sim, tenho 120 cadastrados numa rb433 com cartões cm9, em 19dbm e cartoes com ack fixo e não chega a usar 100% do processamento, e quanto a ruidos funcionam muito bem, também, e o alcançe delas é considerável, recomendo usar em horizontal dependendo da interferencia em sua região, e cuidar com ack e ccq nos clientes e será feliz.

    Desde já agradeço
    Até mais

    FWSOLUTIONS

  8. #28

    Padrão Re: Ping alto em determinados horários, RB433

    Para quem tem o Data Rates fixado em 11Mbps e mesmo assim alguns clientes ainda conectam com data rates diferentes modifiquei o script que verifica o CCQ para desconectar as estações "teimosas", segue:

    /interface wireless registration-table
    :foreach i in=[ /interface wireless registration-table find ap=no] do={
    :if ([get $i tx-rate] != "11.0Mbps" || [get $i rx-rate] != "11.0Mbps") do={
    :log warning ("O MAC " . [get $i mac-address] . " foi desconectado por ter Tx-Rate ou Rx-Rate baixo. Tx :" . [get $i tx-rate] . "/ Rx:" . [get $i rx-rate] )
    /interface wireless registration-table remove $i
    :delay 5s }
    }


    Obs:
    Talvez até já exista esse script porém como não encontrei eu o adaptei.
    Espero que seja útil a alguém.
    Para usar é só criar um novo script com o nome que desejar e colar os dados acima.