+ Responder ao Tópico



  1. Citação Postado originalmente por fwsolutions Ver Post
    OLÁ AMIGOS !

    Sou imensamente grato ao apoio que todos tem me dado com suas dicas, fico muito agradecido por tudo.

    Meu Problema estava relacionado ao CCQ de alguns clientes, que conectavam com CCQ muito baixo, como por exemplo 34% isso fazia que o cartão trabalhe no limite e aumente consideravelmente a latencia da rede em geral, tendo descoberto isto eu fui nos clientes e melhorei o CCQ, e implantei um Script no Sistema que derruba todos clientes que estão com CCQ abaixo de 70%, isso fez com que a rede se tornasse mais estável e com pings que variam de 1 a 5 ficou uma maravilha, agradeço a todos de coração e no que for possivel estarei ajudando !

    Obrigado !!!!!!
    Consegue compartilhar o script que desconecta cliente com CCQ baixo? Isso é interessante. Abraços!

  2. OLá amigos, o script para desconectar clientes que estiverem abaixo 70%, eu encontrei no WIKI da Mikrotik Force Disconnect Wireless Stations with Low CCQ - MikroTik Wiki


    e fiz algumas modificações para ficar executando de 5 em 5 segundos, e alterei o codigo para monitorar no tx ccq. Segue o Codigo alterado

    em System> Scripts Adicione este codigo

    /system script

    add name=station-check policy=\
    ftp,reboot,read,write,policy,test,winbox,password,sniff,sensitive source="\
    /interface wireless registration-table\r\
    \n:foreach i in=[ /interface wireless registration-table find ap=no] do={\
    \r\
    \n :if ([get \$i tx-ccq] < \"70\" && [get \$i tx-ccq] < \"70\") do={\r\
    \n :log warning ([get \$i radio-name] . \" was disconnected due \
    to low CCQ - Tx: \" . [get \$i tx-ccq] . \"% / Rx: \" . [get \$i tx-ccq] .\
    \_\"%\")\r\
    \n /interface wireless registration-table remove \$i\r\
    \n :delay 5s\r\
    \n }\r\
    \n}"


    e em Scheduler

    /system scheduler

    add comment="" disabled=no interval=5s name=station-check-schedule on-event=\
    "/system script run station-check ;" policy=\
    ftp,reboot,read,write,policy,test,winbox,password,sniff,sensitive \
    start-date=jan/05/1970 start-time=00:00:01

    Estes são os scripts que eu usou aqui e tem ajudado bastante, mas existem clientes que mesmo com ele continuam com CCQ ruim ai o correto é verificar
    no cliente para melhorar.


    OBS. para verificar o ccq dos clientes é só clicar naquela setinha preta do lado direito acima e em show colums e lá tem a opção de exibir o CCQ..


    Agradeço a todos pelas respostas e qualquer coisa estou a disposição



  3. Interessante, vou fazer um teste desse script.
    Valeu!

  4. Citação Postado originalmente por fwsolutions Ver Post
    OLÁ AMIGOS !

    Sou imensamente grato ao apoio que todos tem me dado com suas dicas, fico muito agradecido por tudo.

    Meu Problema estava relacionado ao CCQ de alguns clientes, que conectavam com CCQ muito baixo, como por exemplo 34% isso fazia que o cartão trabalhe no limite e aumente consideravelmente a latencia da rede em geral, tendo descoberto isto eu fui nos clientes e melhorei o CCQ, e implantei um Script no Sistema que derruba todos clientes que estão com CCQ abaixo de 70%, isso fez com que a rede se tornasse mais estável e com pings que variam de 1 a 5 ficou uma maravilha, agradeço a todos de coração e no que for possivel estarei ajudando !

    Obrigado !!!!!!
    Por curiosidade, qual scrip usou para derrubar os clientes com sinal ruim? Agradecido.



  5. Citação Postado originalmente por fwsolutions Ver Post
    OLá amigos, o script para desconectar clientes que estiverem abaixo 70%, eu encontrei no WIKI da Mikrotik Force Disconnect Wireless Stations with Low CCQ - MikroTik Wiki


    e fiz algumas modificações para ficar executando de 5 em 5 segundos, e alterei o codigo para monitorar no tx ccq. Segue o Codigo alterado

    em System> Scripts Adicione este codigo

    /system script

    add name=station-check policy=\
    ftp,reboot,read,write,policy,test,winbox,password,sniff,sensitive source="\
    /interface wireless registration-table\r\
    \n:foreach i in=[ /interface wireless registration-table find ap=no] do={\
    \r\
    \n :if ([get \$i tx-ccq] < \"70\" && [get \$i tx-ccq] < \"70\") do={\r\
    \n :log warning ([get \$i radio-name] . \" was disconnected due \
    to low CCQ - Tx: \" . [get \$i tx-ccq] . \"% / Rx: \" . [get \$i tx-ccq] .\
    \_\"%\")\r\
    \n /interface wireless registration-table remove \$i\r\
    \n :delay 5s\r\
    \n }\r\
    \n}"


    e em Scheduler

    /system scheduler

    add comment="" disabled=no interval=5s name=station-check-schedule on-event=\
    "/system script run station-check ;" policy=\
    ftp,reboot,read,write,policy,test,winbox,password,sniff,sensitive \
    start-date=jan/05/1970 start-time=00:00:01

    Estes são os scripts que eu usou aqui e tem ajudado bastante, mas existem clientes que mesmo com ele continuam com CCQ ruim ai o correto é verificar
    no cliente para melhorar.


    OBS. para verificar o ccq dos clientes é só clicar naquela setinha preta do lado direito acima e em show colums e lá tem a opção de exibir o CCQ..


    Agradeço a todos pelas respostas e qualquer coisa estou a disposição
    legal esse script






Tópicos Similares

  1. Ping alto em toda a rede.
    Por marciel2008 no fórum Redes
    Respostas: 17
    Último Post: 19-08-2009, 00:52
  2. Respostas: 11
    Último Post: 20-01-2009, 07:36
  3. Ping Alto em Rede Interna - Estranho
    Por fnandoicatel no fórum Redes
    Respostas: 3
    Último Post: 28-11-2008, 12:23
  4. Bloqueio do Kazaa em determinados horarios
    Por mantunespb no fórum Servidores de Rede
    Respostas: 3
    Último Post: 05-10-2005, 15:15
  5. Problemas de ping alto em POP
    Por nataniel no fórum Redes
    Respostas: 2
    Último Post: 05-09-2005, 08:53

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L