Página 6 de 6 PrimeiroPrimeiro ... 23456
+ Responder ao Tópico



  1. Ola, gostaria de uma avaliação sua em relacao a rb433 com 3 cartões R52h conectados a 3 painéis Wirelink 120º vertical, pois tenho uma rb433ah e 3 R52H e estou pensando e utiliza-los com os mesmo paineis que vc esta usando, qual a distancia q vc esta atingindo com esta configuracao? o sinal esta estavel ( ruido etc...) os paineis sao bons mesmo? Agradeço a atençao.


    Citação Postado originalmente por fwsolutions Ver Post
    Olá pessoal é o seguinte estou com um problema sério,

    possuo uma rb433 com 3 cartões R52h conectados a 3 painéis Wirelink 120º vertical, no mikrotik configurei os cartões em 2.4b, data rates em 5.5 e 11mb, ack timeout em dynamic, todas configurações sugeridas no forum, e nada solucionou meu problema, chequei cabos e etc, uso uma fonte de notebook de 19v. e 4.7a, na rb usava o mk 4.5 e até fiz um downgrade para o 3.30 e nada também.

    O problema é que num determinado horário os pings vão lá em cima, geralmente depois das 16:30 até as 23:00 e somente em um cartão aonde existem mais pessoas conectadas, a média é de 17 a 20 clientes conectadas e os pings começam a oscilar indo a 1000. 2000.
    Só um detalhe é que uns 600 metros da torre existe um poste com um wavion 2.4 de um concorrente e mais uns 900 outra torre de outro concorrente, o engraçado é que só na interface que tem mais clientes conectados é que acontece isso, quando 23 clientes se conectam ai o ping sobe nas alturas e a navegação fica horrivel. Já tentei de tudo e nada até agora, o estranho é que possuo em outra torre uma rb600a com 4 paineis OIw e 4 cartoes r52h e cada um suporta em média 35 clientes tranquilo com pings entre 1 e 7 e nunca me deu problema.

    Se alguem puder ajudar ficaria muito grato, vou postar as configurações abaixo.
    Código :
    /interface wireless security-profiles
    set default authentication-types="" eap-methods=passthrough group-ciphers="" \
    group-key-update=5m interim-update=0s mode=none name=default \
    radius-eap-accounting=no radius-mac-accounting=no \
    radius-mac-authentication=no radius-mac-caching=disabled \
    radius-mac-format=XX:XX:XX:XX:XX:XX radius-mac-mode=as-username \
    static-algo-0=none static-algo-1=none static-algo-2=none static-algo-3=\
    none static-key-0="" static-key-1="" static-key-2="" static-key-3="" \
    static-sta-private-algo=none static-sta-private-key="" \
    static-transmit-key=key-0 supplicant-identity=MikroTik tls-certificate=\
    none tls-mode=no-certificates unicast-ciphers="" wpa-pre-shared-key="" \
    wpa2-pre-shared-key=""
    /interface wireless
    set 0 ack-timeout=dynamic adaptive-noise-immunity=none allow-sharedkey=no \
    antenna-gain=0 antenna-mode=ant-a area="" arp=reply-only band=2.4ghz-b \
    basic-rates-a/g="" basic-rates-b=5.5Mbps burst-time=disabled comment="" \
    compression=no country=no_country_set default-ap-tx-limit=0 \
    default-authentication=yes default-client-tx-limit=0 default-forwarding=\
    no dfs-mode=none disable-running-check=no disabled=no disconnect-timeout=\
    3s frame-lifetime=0 frequency=2462 frequency-mode=manual-txpower \
    hide-ssid=no hw-retries=4 mac-address=00:0C:42:69:02:42 \
    max-station-count=2007 mode=ap-bridge mtu=1500 name=B \
    noise-floor-threshold=55 on-fail-retry-time=100ms periodic-calibration=\
    default periodic-calibration-interval=60 preamble-mode=long \
    proprietary-extensions=post-2.9.25 radio-name=000C42690242 rate-set=\
    configured scan-list=default security-profile=default ssid=\
    "C@monNet - B - 3549-3700" station-bridge-clone-mac=00:00:00:00:00:00 \
    supported-rates-a/g="" supported-rates-b=5.5Mbps,11Mbps tx-power=20 \
    tx-power-mode=all-rates-fixed update-stats-interval=disabled \
    wds-cost-range=50-150 wds-default-bridge=none wds-default-cost=100 \
    wds-ignore-ssid=no wds-mode=disabled wmm-support=disabled
    set 1 ack-timeout=dynamic adaptive-noise-immunity=none allow-sharedkey=no \
    antenna-gain=0 antenna-mode=ant-a area="" arp=reply-only band=2.4ghz-b \
    basic-rates-a/g="" basic-rates-b=5.5Mbps burst-time=disabled comment="" \
    compression=no country=no_country_set default-ap-tx-limit=0 \
    default-authentication=yes default-client-tx-limit=0 default-forwarding=\
    no dfs-mode=none disable-running-check=no disabled=no disconnect-timeout=\
    3s frame-lifetime=0 frequency=2457 frequency-mode=manual-txpower \
    hide-ssid=no hw-retries=4 mac-address=00:0C:42:68:FC:AB \
    max-station-count=2007 mode=ap-bridge mtu=1500 name=A \
    noise-floor-threshold=55 on-fail-retry-time=100ms periodic-calibration=\
    default periodic-calibration-interval=60 preamble-mode=long \

  2. #27
    Não Registrado(s)
    Olá amigo, tudo joia?

    Bom quanto aos painéis wirelink e a rb433 com os cartões citados, funciona muito bem sim, tenho 120 cadastrados numa rb433 com cartões cm9, em 19dbm e cartoes com ack fixo e não chega a usar 100% do processamento, e quanto a ruidos funcionam muito bem, também, e o alcançe delas é considerável, recomendo usar em horizontal dependendo da interferencia em sua região, e cuidar com ack e ccq nos clientes e será feliz.

    Desde já agradeço
    Até mais

    FWSOLUTIONS



  3. Para quem tem o Data Rates fixado em 11Mbps e mesmo assim alguns clientes ainda conectam com data rates diferentes modifiquei o script que verifica o CCQ para desconectar as estações "teimosas", segue:

    /interface wireless registration-table
    :foreach i in=[ /interface wireless registration-table find ap=no] do={
    :if ([get $i tx-rate] != "11.0Mbps" || [get $i rx-rate] != "11.0Mbps") do={
    :log warning ("O MAC " . [get $i mac-address] . " foi desconectado por ter Tx-Rate ou Rx-Rate baixo. Tx :" . [get $i tx-rate] . "/ Rx:" . [get $i rx-rate] )
    /interface wireless registration-table remove $i
    :delay 5s }
    }


    Obs:
    Talvez até já exista esse script porém como não encontrei eu o adaptei.
    Espero que seja útil a alguém.
    Para usar é só criar um novo script com o nome que desejar e colar os dados acima.






Tópicos Similares

  1. Ping alto em toda a rede.
    Por marciel2008 no fórum Redes
    Respostas: 17
    Último Post: 19-08-2009, 00:52
  2. Respostas: 11
    Último Post: 20-01-2009, 07:36
  3. Ping Alto em Rede Interna - Estranho
    Por fnandoicatel no fórum Redes
    Respostas: 3
    Último Post: 28-11-2008, 12:23
  4. Bloqueio do Kazaa em determinados horarios
    Por mantunespb no fórum Servidores de Rede
    Respostas: 3
    Último Post: 05-10-2005, 15:15
  5. Problemas de ping alto em POP
    Por nataniel no fórum Redes
    Respostas: 2
    Último Post: 05-09-2005, 08:53

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L