Página 2 de 4 PrimeiroPrimeiro 1234 ÚltimoÚltimo
+ Responder ao Tópico



  1. amigos eu uso hotspot tenho alguns clientes que fica mais anoite queria dar uma torbinada após as 00horas para determinados clientes como eu faço? desde já obrigado.

  2. Criado por david marconi
    fonte: Underlinux

    SCRIPTS DE LIBERAÇÃO DE BANDA (habilita e desabilita):

    / system script

    add name="queue_disable" source="/queue simple { disable \[find \
    name=LIBERA_TUDO\] }" \
    policy=ftp,reboot,read,write,p olicy,test,winbox,password
    add name="queue_enable" source="/queue simple { enable \[find \
    name=LIBERA_TUDO\] }" \
    policy=ftp,reboot,read,write,p olicy,test,winbox,password

    AGENDAMENTO:

    / system scheduler

    add name="enable" on-event=queue_enable start-date=jan/21/2006 \
    start-time=00:00:01 interval=1d comment="" disabled=no
    add name="disable" on-event=queue_disable start-date=jan/21/2006 \
    start-time=06:00:01 interval=1d comment="HABILITA E DESABILITA TODA A \
    BANDA" disabled=no

    REGRA DE LIBERAÇÃO DA BANDA:

    / queue simple
    add name="LIBERA_TUDO" target-addresses=0.0.0.0/0 dst-address=0.0.0.0/0 \
    interface=all parent=none direction=both priority=8 \
    queue=default-small/default-small limit-at=0/0 max-limit=2000000/2000000 \
    total-queue=default-small disabled=yes

    Resumindo:

    1 regra são os scripts para ligar e desligar a regra de liberação de banda.

    2 regra são os agendamentos. Liga ás 00:00 e desliga ás 06:00, todos os dias.

    3 regra é o quanto de banda vai ser liberado. No exemplo acima são 2MB de up e down para todo mundo.



  3. Se concelho fosse bom agente venderia

    Eu não acho bom fazer isto porque seu cliente depois vai ficar put. por navegar durante o dia uma lentidão e após as 00hs ser aquele filé, ele vai te ligar. Acho que entregar o prometido é a melhor opção. Sempre vejo o que os grandes fazem e GVT, Velox, etc não fazem isto na rede deles, acho que deve ter uma razão a se considerar.

  4. Citação Postado originalmente por leoservice Ver Post
    Se concelho fosse bom agente venderia

    Eu não acho bom fazer isto porque seu cliente depois vai ficar put. por navegar durante o dia uma lentidão e após as 00hs ser aquele filé, ele vai te ligar. Acho que entregar o prometido é a melhor opção. Sempre vejo o que os grandes fazem e GVT, Velox, etc não fazem isto na rede deles, acho que deve ter uma razão a se considerar.
    concordo mas não vou liberar toda a banda quero liberar uns 100k no maximo 200k para alguns clientes como faço essa regra pra determinados clientes ou ips?



  5. Irmão

    Lá em Queues veja a guia simple Queue
    Quando vc da ADD veja que no rodapé voce tem a opção de definir os dias da semana e horario

    Tipo liberar fim de semana de 21:00 as 07:00

    Vc pode liberar para um IP ou range de Ips






Tópicos Similares

  1. Respostas: 1
    Último Post: 17-05-2013, 08:40
  2. Balanceamente de banda. Como NÂO gastar toda a banda do servidor?
    Por stormrider no fórum Servidores de Rede
    Respostas: 2
    Último Post: 20-04-2006, 13:54
  3. Como listar todas as bases de dados no db2
    Por PolacoCWB no fórum Servidores de Rede
    Respostas: 0
    Último Post: 07-12-2005, 11:23
  4. liberar todas as portas no squid
    Por gbneves no fórum Servidores de Rede
    Respostas: 7
    Último Post: 27-05-2005, 02:36
  5. Como liberar as portas no ipchains !
    Por Linux_Apache no fórum Servidores de Rede
    Respostas: 1
    Último Post: 11-02-2003, 18:41

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L