Página 2 de 3 PrimeiroPrimeiro 123 ÚltimoÚltimo
+ Responder ao Tópico



  1. Eu uso a versao crack 2.9.27, a Poll e a mesma do DHCP para a bridge onde esta a Wlan1 que esta configurado o AP e tambem a Wlan2 que e onde chega o Link roteado em WDS, esse problema começou quando eu retirei a ADSL com o modem em bridge( funcionava perfeitamente) e implantei esse WDS recebendo o link roteado. dai entao consegui configurar ate no webproxy. o hotspot e so ativar que trava, essa regra que vc mencionou de pre-web-proxy eu nao consegui localizar no firewall..

  2. Citação Postado originalmente por saroberio Ver Post
    Oi galera, desde já agradeço a todos que puderem me ajudar...to com um pequeno problema no meu servidor, ao lado de usuarios e actives tem um chamado host e ai é que ta o problema pois fica assim

    Anexo 13466

    Percebam que alguns ips simplesmente mudam e ficam com a letra A no lado esquerdo e pegam outro ip e dai atrapalha o verdadeiro dono do ip, entenderam ?

    isso aconteceu depois que uma placa queimou ( saida ) e troquei, será que tem algo errado com a configuracao quando coloquei outra placa nova ?
    Ja vi esse suposto problema em um provedor cliente meu, vou tentar explicar o que esta a acontecer:

    Todos sabemos que o mikrotik só faz WDS* com mikrotik (fora algumas raridades), então, acontece que vc deva ter uns rádios de borracha como ilhas na sua rede e esses rádios borrachudos nao passam o MAC dos clientes atrás dele entao quando vc visualiza em hosts no hotspot vc ve o mesmo MAC trocando de IP.
    Esse suposto problema causa uma lentidado danada aos clientes que estão atrás do radinho pois é somente um MAC que faz autenticação.

    Citação Postado originalmente por LmcNet Ver Post
    Olá a todos! Estou com um problema na configuração do hotspot no MK
    Quando ativo o hotspot a tela de login aparece normalmente, e quando digita-se a senha cadastrada em users, a tela trava e nao faz mais nada, como se algo tivesse dando conflito! fica totalmente travado no meio do caminho,
    Detalhe!
    Quando o hotspot esta desativado e possivel navagar normalmente juntamente com o Webproxy ativado!
    O Dns esta configurado corretamente e marcado allow remote requests
    O que pode ser, IP, DHCP, regras de redirecionamento! Alguem pra quebrar esse misterio?
    Tenta o seguinte faz o back-up do teu server, depoois reinstala o sistema mikrotik do zero e ve no que dá.

    Abs



  3. regra pre hotspot: para vercao crakeada 2.9.7
    nao nao cole a regra vc cria ela no ip>firewall>nat
    add chain=pre-hotspot in-interface=Clientes src-address=192.168.1.1 seu gateway
    protocol=tcp dst-port=80 hotspot=auth action=redirect to-ports=3128 \
    comment="Hots" disabled=no

  4. olhe vc vio se seu nat ta sertinho?? vc ja tentou deletar seu hotspot e criar outro??



  5. Entao..realmente tenho um radio na rede fazendo um WDS, os clientes navegam por ele normalmente pegam IP certinho cada um no seu MAC, acontece é que o hotspot nao esta abilitado, estou sem controle de banda, o Mk esta funcionando perfeitamente sem Hotspot, ai quando eu configuro o Hotspot nao passa da pagina de Login" fica parado na senha na hora de logar( nao entra)..

    Este problema comecou quando resolvi retirar um ADSL com modem em bridge( MK discando ) e colocar um link roteado,
    minha faixa de ip dos clietes era 10.100.x.1
    dai entao eu meudei a faixa de IP para 20.30.x.1 ( para acompanhar a faixa de IP do link assim que fiz a mudança.
    conferi no firewal mudei as faixas dos clientes e tals..

    navega blz..

    mas sem hotspot..

    Parece que quando eu abilito o hotspot, ele não redireciona para o Proxy, ja revisei a regra de redirecionamento de proxy, redirecionei para a porta do proxy e tals, mas nem assim...
    só navega sem hotspot..






Tópicos Similares

  1. Problemas com IP no Hotspot
    Por FMANDU no fórum Redes
    Respostas: 9
    Último Post: 29-07-2013, 03:37
  2. Problemas com IP
    Por kassio no fórum Redes
    Respostas: 3
    Último Post: 06-03-2007, 19:09
  3. Problema com IP Dedicado + Ip valido
    Por pro2 no fórum Redes
    Respostas: 4
    Último Post: 29-11-2006, 23:06
  4. Problema com IP Valido
    Por no fórum Servidores de Rede
    Respostas: 2
    Último Post: 30-10-2005, 20:47
  5. Problemas com IP Dinamico
    Por H_Franzin no fórum Servidores de Rede
    Respostas: 1
    Último Post: 17-12-2004, 01:05

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L