+ Responder ao Tópico



  1. #1

    Padrão hotspot ajuda quero colocar filmes no hotspot

    tenho 1 servidor com hotspot funcionando com tela de download tudo certo até ae esta bem! mas quando coloco os videos em flv eles não roda de jeito nenhum gostaria c alguem tem algum hotspot pra postar ae pra mim da uma olhada e ver como funciona.. desde obrigado

  2. #2

    Padrão Re: hotspot ajuda quero colocar filmes no hotspot

    Citação Postado originalmente por meganetdf Ver Post
    tenho 1 servidor com hotspot funcionando com tela de download tudo certo até ae esta bem! mas quando coloco os videos em flv eles não roda de jeito nenhum gostaria c alguem tem algum hotspot pra postar ae pra mim da uma olhada e ver como funciona.. desde obrigado
    esse e o meu, da para tirar uma base.
    hotspot.rar



  3. #3

    Padrão Re: hotspot ajuda quero colocar filmes no hotspot

    seu problema é a velocidade de retorno do flv pro cliente, use as regras abaixo

    /ip firewall mangle
    add action=mark-connection chain=output comment="HS-Full" disabled=no new-connection-mark=hotspot-out passthrough=yes protocol=udp src-port=64872
    add action=mark-connection chain=output comment="" disabled=no new-connection-mark=hotspot-out passthrough=yes protocol=tcp src-port=64872
    add action=mark-connection chain=output comment="" disabled=no new-connection-mark=hotspot-out passthrough=yes protocol=tcp src-port=64873
    add action=mark-connection chain=output comment="" disabled=no new-connection-mark=hotspot-out passthrough=yes protocol=tcp src-port=64874
    add action=mark-connection chain=output comment="" disabled=no new-connection-mark=hotspot-out passthrough=yes protocol=tcp src-port=64875
    add action=mark-connection chain=output comment="" disabled=no new-connection-mark=hotspot-out passthrough=yes protocol=tcp src-port=64874
    add action=mark-packet chain=output comment="" connection-mark=hotspot-out disabled=no new-packet-mark=hotspot-full-pack passthrough=no

    /queue tree
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=10000000 max-limit=10000000 name="hs-full" packet-mark=hotspot-full-pack parent=global-out priority=2 queue=default

  4. #4

    Padrão Re: hotspot ajuda quero colocar filmes no hotspot

    obrigado a todos pela ajuda consegui resolver mer problema graças a vcs... algum de vc sabe colocar tv on line no hotspot?



  5. #5

    Padrão Re: hotspot ajuda quero colocar filmes no hotspot

    ola, pessoal, sou novo no mikrotik mas e o sequinte, tenho no ar um server mk 2.9 free com hostpost e queria colocar filmes onlines para os meus clientes como poderia fazer isto? obrigado?

  6. #6

    Padrão Re: hotspot ajuda quero colocar filmes no hotspot

    Citação Postado originalmente por puerari2 Ver Post
    ola, pessoal, sou novo no mikrotik mas e o sequinte, tenho no ar um server mk 2.9 free com hostpost e queria colocar filmes onlines para os meus clientes como poderia fazer isto? obrigado?
    amigão primeiro você tem que ter um hotspot com os filmes.ja usa hotspot?



  7. #7

    Padrão Re: hotspot ajuda quero colocar filmes no hotspot

    Citação Postado originalmente por tizedosal Ver Post
    esse e o meu, da para tirar uma base.
    hotspot.rar

    TEM COMO ME DAR UM ALO, POIS TO COM MIKROTIK FUNCIONANDO MAS NÃO CONSIGO COLOCAR O HOTSPOT P FUNCIONAR. QDO EU CRIO O SETUP DO HOTSPOT A CONEXÃO CAI, E NÃO CONSIGO ACESSAR MAIS O MIKROTIK. NEM ENTRA NA TELA DE LOGIN. SE ALGUEM SOUBER ME AJUDAR, EU AGRADEÇO A MÃO ZINHA.

  8. #8

    Padrão Re: hotspot ajuda quero colocar filmes no hotspot

    Citação Postado originalmente por fabiozero Ver Post
    TEM COMO ME DAR UM ALO, POIS TO COM MIKROTIK FUNCIONANDO MAS NÃO CONSIGO COLOCAR O HOTSPOT P FUNCIONAR. QDO EU CRIO O SETUP DO HOTSPOT A CONEXÃO CAI, E NÃO CONSIGO ACESSAR MAIS O MIKROTIK. NEM ENTRA NA TELA DE LOGIN. SE ALGUEM SOUBER ME AJUDAR, EU AGRADEÇO A MÃO ZINHA.
    verifica se está setando o hotspot na interface correta



  9. #9
    Avatar de weliton
    Ingresso
    Feb 2010
    Localização
    Montes Claros de Goiás, Brazil
    Posts
    73

    Padrão Re: hotspot ajuda quero colocar filmes no hotspot

    Citação Postado originalmente por tizedosal Ver Post
    esse e o meu, da para tirar uma base.
    hotspot.rar
    cara sou um curiso no Hotspot gostaria muito de ajudas para montar um! tipo o seu. pois e muito legal mesmo o meu tem as opsoes mas nao faz iddo oque teria que fazer em primeiro passo

  10. #10

    Padrão Re: hotspot ajuda quero colocar filmes no hotspot

    A fim de ajudar o que verifiquei é q os arquivos do hotspot tem de estar em ".exe". Uma maneira fácil de fazer isso é usando o winrar da seguinte forma: clicar com o botão direito do mouse na pasta a ser comprimda (transformada em .exe) > clicar na opção "adicionar para o arquivo" > e marcar a opção "Criar arquivo SFX" (pronto). Estará sendo gerado um executável em qualquer computador. Abç



  11. #11

    Padrão Re: hotspot ajuda quero colocar filmes no hotspot

    Citação Postado originalmente por weliton Ver Post
    cara sou um curiso no Hotspot gostaria muito de ajudas para montar um! tipo o seu. pois e muito legal mesmo o meu tem as opsoes mas nao faz iddo oque teria que fazer em primeiro passo
    amigo bom dia estou um pouco sem tempo, minha residencia esta em obra, mais se quiser que eu agilize pra voce mande seu arquivo de hotspot pra min, que eu vou deixar um pronto pra voce tomar como exemplo... ok e um mini tutorial.

  12. #12
    Avatar de weliton
    Ingresso
    Feb 2010
    Localização
    Montes Claros de Goiás, Brazil
    Posts
    73

    Padrão Re: hotspot ajuda quero colocar filmes no hotspot

    Citação Postado originalmente por tizedosal Ver Post
    amigo bom dia estou um pouco sem tempo, minha residencia esta em obra, mais se quiser que eu agilize pra voce mande seu arquivo de hotspot pra min, que eu vou deixar um pronto pra voce tomar como exemplo... ok e um mini tutorial.
    olhe o meu ai hotspot.rar
    [email protected]



  13. #13

    Padrão Re: hotspot ajuda quero colocar filmes no hotspot

    Citação Postado originalmente por weliton Ver Post
    o seu ta muito bom amigão

  14. #14

    Padrão Re: hotspot ajuda quero colocar filmes no hotspot

    Weliton: descupa a demora coloquei um exemplo na pasta filmes e um texto de como fazer, valeu to um pouquinho sem tempo mais se precisar estamos ai.
    hotspot.rar



  15. #15

    Padrão Re: hotspot ajuda quero colocar filmes no hotspot

    Citação Postado originalmente por puerari2 Ver Post
    ola, pessoal, sou novo no mikrotik mas e o sequinte, tenho no ar um server mk 2.9 free com hostpost e queria colocar filmes onlines para os meus clientes como poderia fazer isto? obrigado?
    MK 2.9 Free??? mudou nome agora...antes era crack..agora é free....tbm estou com o windows 7 ultimate 64 bits free aqui.....
    trasnmitir filme sem direitos autorais é pior do que verder adsl....

  16. #16
    Avatar de weliton
    Ingresso
    Feb 2010
    Localização
    Montes Claros de Goiás, Brazil
    Posts
    73

    Padrão Re: hotspot ajuda quero colocar filmes no hotspot

    Citação Postado originalmente por tizedosal Ver Post
    Weliton: descupa a demora coloquei um exemplo na pasta filmes e um texto de como fazer, valeu to um pouquinho sem tempo mais se precisar estamos ai.
    hotspot.rar
    Nossa e chique de mais, olhe mas para cada video tem que ter essas regras??
    dai temos que mecher tambem na tela de hotspot ou ela vai se ajeitando ???
    isso serve tambem para programas para dowloads..??



  17. #17

    Padrão Re: hotspot ajuda quero colocar filmes no hotspot

    ae cara consegui-se colocar os videos no hotspot? eu to com um problema aqui ate coloquei videos e dowleads na minha so q qando vou em files colocar os videos e os programas o mk não chega a fazer td a transferencia dos arquivos e se desconecta ae no caso so vae um pedaço do video não sabes oq pode ser?

  18. #18

    Padrão Re: hotspot ajuda quero colocar filmes no hotspot

    Citação Postado originalmente por volnei Ver Post
    ae cara consegui-se colocar os videos no hotspot? eu to com um problema aqui ate coloquei videos e dowleads na minha so q qando vou em files colocar os videos e os programas o mk não chega a fazer td a transferencia dos arquivos e se desconecta ae no caso so vae um pedaço do video não sabes oq pode ser?
    amigão usa um programa ftp que facilita muito sua vida



  19. #19
    Avatar de weliton
    Ingresso
    Feb 2010
    Localização
    Montes Claros de Goiás, Brazil
    Posts
    73

    Padrão Re: hotspot ajuda quero colocar filmes no hotspot

    vc pois a regras para liberar a pagina do winbox, para ela ficar sem controle de banda
    ou melhor vc ir para um lugar com mais qualidade de sinal. mas tambem aconselho a vc usar o ftp pois e bem mais comfiavel da menos problema e sem contar e que bem mais simples....
    ftp://192.166.6.6 (ip do seu servidor) aconselho tambem vc esta ligado em sua rede para fazer isso..
    digo isso pois ja sabia muitas coisas e aprendi esses dias o tal FTP. rsrsrsrs

  20. #20

    Padrão Re: hotspot ajuda quero colocar filmes no hotspot

    cara usei o filezila ftp e funcionou legal botei ate um filme alem dos videos so tenho mais um problema botei msn no hotspot e qando tava no meu pc a pagina funcionou legal so q qando botei na pasta file não abriu porq não ta liberada no walled gardem ae peguei umas regras no forum so q deu pagina web não encontrada!