+ Responder ao Tópico



  1. #1

    Padrão Fazer P2P entrar em Extinção

    Olá meus queridos, segui alguns tutoriais para fazer o Bloqueio da maldita rede "P2P", por exemplo esses 2:

    http://www.michigan.com.br/downloads...P-Mikrotik.pdf

    http://chokmahtech.blogspot.com/2009/01/bloqueando-programas-p2ps-no-mikrotik.html

    Porem não obtive sucesso, o P2P tá rolando solto aqui na minha rede, eu uso mikrotik versão 3.30 alguem poderia me informar a maneira corretar de mandar esse "Enxu P2P" devolta para o Inferno, desde já grato pela colaboração de todos e um forte abraço

  2. #2
    xargs -n 1 kill -9 Avatar de sergio
    Ingresso
    Jan 2004
    Localização
    Capital do Triângulo
    Posts
    5.202
    Posts de Blog
    9

    Padrão Re: Fazer P2P entrar em Extinção

    Esses protocolos de limitação/controle de P2P já estão desatualizados faz tempo. Nada disso funciona mais. Sugiro dar uma pesquisada sobre QoS e as maneiras de implementá-lo que obterá sucesso.



  3. #3

    Padrão Re: Fazer P2P entrar em Extinção

    Descula ai cara, mais essa ai já mais antigo que a que Dom Pedro I, rsrsrs
    O que estamos precisando é de uma que funcione com criptografia, pois a maioris dos P2P hoje utilização desta tecnologia.

  4. #4

    Padrão Re: Fazer P2P entrar em Extinção

    Olá amigo Hamir eu não vim apresentar essa solução dizendo que funciona muito pelo contrario eu vim dizer que como um novato inexperiente eu apliquei essas regras e as mesmas não funcionaram, eu venho migrando do BrazilFw para o Mikrotik e lá tbm tínhamos esse problema em bloqueio de P2P por Layer7 até que alguem teve essa ideia:

    BrazilFW Firewall and Router • View topic - Como bloquear portas. Para parar ARES e P2P.

    e no BFW funcionava legal, essa ideia é a seguinte liberar as conexões nessas portas, e bloquear todo e qualquer tipo de acesso nas demais portas, existe alguma maneira de fazer isso no Mikrotik ? Como disse sou leigo ainda em MikroTik se alguma alma caridoso pudesse nos falar como fazer para liberar o acesso nessa lista de portas e bloquear todo acesso nas demais portas, sei que isso é apenas uma ideia que no BFW funcionava legal quem sabe aqui tbm funcione, um forte abraço a todos



  5. #5
    Patrocinador Avatar de edcomrocha
    Ingresso
    Aug 2007
    Localização
    São Paulo, Brazil, Brazil
    Posts
    840

    Padrão Re: Fazer P2P entrar em Extinção

    Muitos programas p2p, nao sei o porque (nao estudei o assunto) quando se bloqueia a porta 0, ele nao consegue se conectar entao nao faz download e nem upload, tenta fazer isso no mikrotik, crie uma regra no filter rules com a chain forward, para tcp e udp em src port 0 e dropa ela, pelo menos o ares e utorrent e alguns outros que nao lembro agora nao faz download mais e quando faz é bem limitado a banda.
    Por layes7 e qos tambem da, mais to por fora do assunto por enquanto.
    Abraços a todos

  6. #6

    Padrão Re: Fazer P2P entrar em Extinção

    Citação Postado originalmente por JorgeAldo Ver Post
    Essa mentalidade é mais prejudicial do que você pensa.

    O usuário tem direito de usar sua banda do jeito que quiser, ele paga por isso, provedor não tem nada que bloquear nada.
    Concordo plenamente. Aqui não bloqueio nada.

    Abraços



  7. #7

    Padrão Re: Fazer P2P entrar em Extinção

    Estas regras podem bloquear a conexão P2P

    /ip firewall filter add chain=forward protocol=udp dst-port=0 action=drop comment="Bloqueio de P2P (DST: 0)" disabled=no
    /ip firewall filter add chain=forward p2p=all-p2p action=drop comment="Bloqueio de P2P" disabled=no
    /ip firewall filter add chain=forward protocol=udp src-port=0 action=drop comment="Bloqueio de P2P (SRC: 0)" disabled=no

  8. #8

    Padrão Re: Fazer P2P entrar em Extinção

    Citação Postado originalmente por wanderley85 Ver Post
    Olá amigo Hamir eu não vim apresentar essa solução dizendo que funciona muito pelo contrario eu vim dizer que como um novato inexperiente eu apliquei essas regras e as mesmas não funcionaram, eu venho migrando do BrazilFw para o Mikrotik e lá tbm tínhamos esse problema em bloqueio de P2P por Layer7 até que alguem teve essa ideia:

    BrazilFW Firewall and Router • View topic - Como bloquear portas. Para parar ARES e P2P.

    e no BFW funcionava legal, essa ideia é a seguinte liberar as conexões nessas portas, e bloquear todo e qualquer tipo de acesso nas demais portas, existe alguma maneira de fazer isso no Mikrotik ? Como disse sou leigo ainda em MikroTik se alguma alma caridoso pudesse nos falar como fazer para liberar o acesso nessa lista de portas e bloquear todo acesso nas demais portas, sei que isso é apenas uma ideia que no BFW funcionava legal quem sabe aqui tbm funcione, um forte abraço a todos
    Amigo, infelizmente isso não funciona, P2P hoje em dia usa até porta 80!