+ Responder ao Tópico



  1. #1

    Padrão Direcionar ip fixo para ip invalido

    Olá, boa tarde a todos, preciso da ajuda dos amigos para uma configuração que ta me deixando careca, ate agora não conssegui rodar..

    Segue minha rede:
    link embratel: 189.x.x.64/28
    router: 189.x.x.65/24
    boadcast: 189.x.x.143

    ether1 - 189.x.x.66/28 ip valido do mk
    ether2 - 169.0.0.1/24 - saida para os clientes hotspot

    Bom ai quero continuar ultilizando a mesma rede para os clientes, so que quero direcionar ip fixo 189.x.x.67 para 169.0.0.2 cliente fulano de tal, ip fixo 189.x.x.68 para o ip do cliente 169.0.0.3 e ai vai...
    me ajudem por favor, tem alguns clientes que precisam de ip fixo e não gostaria de usar o ip fixo diretamente no cliente..

  2. #2

    Padrão Re: Direcionar ip fixo para ip invalido

    Coloca essas regras ai e ve se da certo, blz!
    /ip firewall nat
    add action=src-nat chain=srcnat comment="" disabled=no dst-port=80 protocol=tcp src-address=(coloca o ip privado) to-addresses=(coloca o ip real) \ to-ports=0-65535
    add action=dst-nat chain=dstnat comment="" disabled=no dst-address=(coloca o ip real) protocol=tcp src-port=80 to-addresses=(coloca o ip privado) \ to-ports=0-65535



  3. #3

    Padrão Re: Direcionar ip fixo para ip invalido

    Citação Postado originalmente por ediekes Ver Post
    Coloca essas regras ai e ve se da certo, blz!
    /ip firewall nat
    add action=src-nat chain=srcnat comment="" disabled=no dst-port=80 protocol=tcp src-address=(coloca o ip privado) to-addresses=(coloca o ip real) \ to-ports=0-65535
    add action=dst-nat chain=dstnat comment="" disabled=no dst-address=(coloca o ip real) protocol=tcp src-port=80 to-addresses=(coloca o ip privado) \ to-ports=0-65535
    Amigo, obrigado pelo post, mas num deu certo não... ve se ta correto segue o print...

    comment=Ip real p/ 180.0.0.25 chain=srcnat action=src-nat to-addresses=189.x.x.68
    to-ports=0-65535 protocol=tcp src-address=180.0.0.25 dst-port=80
    comment=Ip real p/ 180.0.0.25 chain=dstnat action=dst-nat to-addresses=180.0.0.25
    to-ports=0-65535 protocol=tcp dst-address=189.x.x.68 src-port=80
    Última edição por wireless&cia; 12-08-2010 às 02:01.

  4. #4

    Padrão Re: Direcionar ip fixo para ip invalido

    add action=src-nat chain=srcnat comment="" disabled=no dst-port=80 protocol=tcp src-address=(coloca o ip privado) to-addresses=(coloca o ip real) \ to-ports=0-65535
    add action=dst-nat chain=dstnat comment="" disabled=no dst-address=(coloca o ip real) protocol=tcp src-port=80 to-addresses=(coloca o ip privado) \ to-ports=0-65535
    no src-address, coloca o src-port coloca a porta 80, primeiro é o ip privado, depois o ip real
    no segundo dst-address, dst-ports coloca a porta 80, e o ip valido, direcionando para o ip privado
    abraço



  5. #5

    Padrão Re: Direcionar ip fixo para ip invalido

    Se o cliente quer ip dedicado, cadastro ele na rede interna ex: 192.168.2.50 e adiciono mais um ip na interface do link 201.2.180.10 e faco uma regrinha no /ip firewall nat
    add chain=dstnat dst-address=201.2.180.10 protocol=tcp dst-port=0-65535 \
    action=dst-nat to-addresses=192.168.2.50 to-ports=0-65535 \
    comment="Direcionando IP 192.168.2.50 para 201.2.180.10" disabled=no

  6. #6

    Padrão Re: Direcionar ip fixo para ip invalido

    Citação Postado originalmente por ediekes Ver Post
    Se o cliente quer ip dedicado, cadastro ele na rede interna ex: 192.168.2.50 e adiciono mais um ip na interface do link 201.2.180.10 e faco uma regrinha no /ip firewall nat
    add chain=dstnat dst-address=201.2.180.10 protocol=tcp dst-port=0-65535 \
    action=dst-nat to-addresses=192.168.2.50 to-ports=0-65535 \
    comment="Direcionando IP 192.168.2.50 para 201.2.180.10" disabled=no
    Agora deu certo... obrigado amigo funcionou da forma que eu precisava!



  7. #7

    Padrão Re: Direcionar ip fixo para ip invalido

    precisando amigo pode pedir ajuda...
    vlw

  8. #8

    Padrão Re: Direcionar ip fixo para ip invalido

    Amigo, eu tenho faixa de ip que começa de 64 e vai ate 79, so que com essas regras o maximo que conssigo direcionar e ate o 71. apos esses ips não funciona o redirecionamento.

    link da operadora 189.3.x.64/28
    o ip do roteador da operadora é 189.3.x.65/28
    o ip do mikrotik é 189.3.x.66/28
    sera que to fazendo algo errado?


    Citação Postado originalmente por ediekes Ver Post
    precisando amigo pode pedir ajuda...
    vlw



  9. #9

    Padrão Re: Direcionar ip fixo para ip invalido

    Amigo, eu tenho faixa de ip que começa de 64 e vai ate 79, so que com essas regras o maximo que conssigo direcionar e ate o 71. apos esses ips não funciona o redirecionamento.

    link da operadora 189.3.x.64/28
    o ip do roteador da operadora é 189.3.x.65/28
    o ip do mikrotik é 189.3.x.66/28
    sera que to fazendo algo errado?

  10. #10

    Padrão Re: Direcionar ip fixo para ip invalido

    vc ta direcionando como esses ips?



  11. #11

    Padrão Re: Direcionar ip fixo para ip invalido

    COnssigo ate o redirecionar ate o 71 depois disso num vai

  12. #12

    Padrão Re: Direcionar ip fixo para ip invalido

    os ooutros ips estao funcionando vc ja testou eles sem fazer o redirecionamento

    ????
    abraço



  13. #13

    Padrão Re: Direcionar ip fixo para ip invalido

    Olá tente algo assim:
    /ip firewall nat add chain=dstnat action=dst-nat to-addresses=192.168.1.1

    Se der certo me avisa... rsrsrs

  14. #14

    Padrão Re: Direcionar ip fixo para ip invalido

    Ja sim, testei direto no roteador...



    Citação Postado originalmente por ediekes Ver Post
    os ooutros ips estao funcionando vc ja testou eles sem fazer o redirecionamento

    ????
    abraço



  15. #15

    Padrão Re: Direcionar ip fixo para ip invalido

    vc colocou os ips em um notebook para ver se ta funcionando mesmo

    abraçooo

  16. #16

    Question Re: Direcionar ip fixo para ip invalido

    Amigo tudo bem?

    Estou precisando de uma ajuda.

    quero levar um link de 5mb para um cliente com ip dedicado
    Para o link chegar lá no cliente passa por um outro ponto que tem no caminho
    como eu configuro o meu servidor, no cliente eu coloquei uma zirok com rb 411 e um cartão
    e desce um cabo para o servidor do cliente.

    como eu configuro:

    Meu servidor + RB do cliente que recebe o link