Página 2 de 2 PrimeiroPrimeiro 12
+ Responder ao Tópico



  1. Citação Postado originalmente por tiitnet Ver Post
    entendi.
    Vou testar...
    Me diga uma coisa, baseado no que o amigo postou acima sobre o EOIP, realizei um teste aki e aparentemente funciona legal. Agora me tira uma dúvida o que corre se criar varios tunel entre os mesmos servidores ? Motivo ? é porque aqui um link dedicado e muito caro, baseado que a net oferece um plano que tem 500kbps+/- de upload ( eles dizem 1MB ) penso em ativar uns 2 ou 3 ADSL para ter no minimo 1.5MB de UPload ( download não será problema ).

    Eu teria que fazer uma marcação de pacotes e setar os tunel a ser usado ou o MK iria balancear esse tráfego entre os tuneis disponíveis ? Mesmo sem marcação ( pelo fato de ser os mesmos servidores REMO<->LOCAL ).

    Não sei se consegui explicar minha dúvida. rs.

    valeu.
    Usamos aqui o EOIP somente num link. Temos outros links para failover, mas nunca fiz (nem sei se tem como) dividir o trafego do EOIP em links diferentes.

    Lembre-se que o EOIP é Layer2, ou seja, tudo o que acontece de um lado influencia do outro (ex: vírus).

  2. Citação Postado originalmente por phmenoni Ver Post
    Usamos aqui o EOIP somente num link. Temos outros links para failover, mas nunca fiz (nem sei se tem como) dividir o trafego do EOIP em links diferentes.

    Lembre-se que o EOIP é Layer2, ou seja, tudo o que acontece de um lado influencia do outro (ex: vírus).

    Amigo...
    Apenas mais uma ajuda...

    Seguinte configurei aqui e funcionou quase tudo.
    Ta acontecendo uma coisa aqui mas acredito que seja algo relacionado a roteamento e não to sabendo fazer...

    Olha so ....

    MK na ponta A ( link dedicado ) MK na ponta B .

    consegui mandar um IP (Fixo 200.201.x.10 ) do Link que esta na ponta A setando ele em um servidor que esta na ponta B.
    Entre os MK responde normal, mas para fora não.

    Tipo se eu acessa o MK A, e der um ping para o IP Fixo que ta la na Ponta B ele responde normal, da mesma forma o MKB para o A.

    Porem fora da rede não funciona. Tipo eu queria passar esse ip. para os admin conectar via RDP ( de qualquer lugar ), porem não funciona. Sabe me dizer o que tenho que fazer para conseguir esse resultado ?



  3. Estou tendo um problema acredito que seja a mesma questão que o ttinet ta tendo,

    Criei uma imagem aqui para ficar mais fácil de entender o problema que estou tendo e se alguem pode me ajudar, veja o anexo.

    Clique na imagem para uma versão maior

Nome:	         exemplo-da-rede1.jpg
Visualizações:	132
Tamanho: 	52,8 KB
ID:      	13854

    O Tunel EOIP está funcionando.
    Baseado na configuração :

    PONTO A :
    [admin@Our_GW] interface eoip> print
    Flags: X - disabled, R - running
    0 name=eoip-remote mtu=1500 arp=enabled remote-address=187.2.X.1 tunnel-id=0

    PONTO B :
    [admin@Remote] interface eoip> print
    Flags: X - disabled, R - running
    0 name=eoip mtu=1500 arp=enabled remote-address=200.200.XX.1 tunnel-id=0

    Funciona..
    Ocorre o seguinte.

    No PC10, se eu dou um ping, para o SERV01 que está do outro lado. Responde... ao contrario tbm, ping do SERV01 para o PC10. Responde.
    Tenho navegação no PC10, saindo pelo GW, do SERV1. ( Tudo BLZ aki )

    Porem... do PC21 ou de qualquer lugar externo(na internet), não consigo acesso ao PC10, não responde.Clique na imagem para uma versão maior

Nome:	         exemplo-da-rede1.jpg
Visualizações:	132
Tamanho: 	52,8 KB
ID:      	13854.

    Acredito que esteja relacionado a rotas no SERV01, porem ja fiz de tudo e não encontrei como fazer funcionar.

    Na imagem em anexo da para entender melhor a situação.

    Agradeço a todos que poder me ajudar.
    Última edição por smsfabio; 29-08-2010 às 20:44.

  4. Não entendi o que está acontecendo em ambos os casos. O diagrama acima está muito confuso...

    Preciso de um diagrama mais limpo para poder entender...






Tópicos Similares

  1. VPN depois do Load Balance PCC é possivel?
    Por claudinhohw no fórum Servidores de Rede
    Respostas: 1
    Último Post: 16-11-2013, 10:23
  2. Acessar roteadores via vpn é possivel ?
    Por joserf no fórum Redes
    Respostas: 0
    Último Post: 19-05-2009, 14:28
  3. VPN IPSEC em um Cisco 2600 - é possível ?
    Por nicolaumaia no fórum Redes
    Respostas: 2
    Último Post: 14-04-2009, 17:01
  4. Respostas: 4
    Último Post: 23-07-2008, 10:57
  5. IpTables e CheckPoint VPN
    Por chedid no fórum Servidores de Rede
    Respostas: 0
    Último Post: 26-06-2002, 21:10

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L