+ Responder ao Tópico



  1. #1
    Avatar de Aredeprovedor
    Ingresso
    Jan 2009
    Localização
    Pôrto Das Caixas, Rio De Janeiro, Brazil, Brazil
    Posts
    79

    Question Problema ao trocar de cartão mini PCI!!!

    Caros amigos,

    Venho mais uma vez postar um dificuldade que estou tendo, após já explorar todos os foruns e esgotar todas as possibilidades ao meu alcance nos testes não sei mais oq fazer, então vamos a historinha.

    Tenho um sisema com uma RB 433AH OS 3.30 com uma placa mini PCI R-52H, onde é o acesso dos clientes pelo hotspot, pela wlan1, minha internet entra pela ethernet, com um modem adsl em bridge. Atualmente rersolvi comprar algumas mini PCI e percebi que a R-52HN estava no mesmo preço, porém ao instalar essa no lugar da anterior percebi que o mikrotik na versão 3.30 não reconhece a placa, então fui atualizar o firmeware para 4.x, a placa foi reconhecida so que adiquiri um problemão na minha rede, alguns sites (como br.msn.com, globo.com, jogatina entre outros) e alguns aplicativos do Orkut (alguns cliente so tem internet para acessar isso, afff) não estão abrindo. Fiz um teste direto pelo modem, acessa normalmente. Não sei oq mais fazer e não posso retornar para a versão 3.30 senão vou ficar com as placas paradas. Ja refiz toda as configurações sem nenhuma regra, só o padrão e nada também.


    Alguém pode me ajudar por favor

  2. #2
    Avatar de Aredeprovedor
    Ingresso
    Jan 2009
    Localização
    Pôrto Das Caixas, Rio De Janeiro, Brazil, Brazil
    Posts
    79

    Padrão Re: Problema ao trocar de cartão mini PCI!!!

    Acho que é alguma configuração do hotspot para a versão 4.x, vou criar um servidor pppoe para ver se navega. Mas não queria sair do hotspot.



  3. #3

    Padrão Re: Problema ao trocar de cartão mini PCI!!!

    olha o redirecionamento dos ips la em server do hotspot como esta?

  4. #4
    Avatar de Aredeprovedor
    Ingresso
    Jan 2009
    Localização
    Pôrto Das Caixas, Rio De Janeiro, Brazil, Brazil
    Posts
    79

    Padrão Re: Problema ao trocar de cartão mini PCI!!!

    está o padrão ao criar o hotspot, não mudei nada e nem adicionei nada tb.



  5. #5

    Padrão Re: Problema ao trocar de cartão mini PCI!!!

    manda as configuraçoes pra eu ver como esta la em hotspot pdoe se alguma coisa la...

    abraçoo

  6. #6
    Avatar de Aredeprovedor
    Ingresso
    Jan 2009
    Localização
    Pôrto Das Caixas, Rio De Janeiro, Brazil, Brazil
    Posts
    79

    Padrão Re: Problema ao trocar de cartão mini PCI!!!

    # aug/22/2010 13:54:39 by RouterOS 4.0
    #
    /ip hotspot profile
    set default dns-name="" hotspot-address=0.0.0.0 html-directory=hotspot http-cookie-lifetime=3d http-proxy=0.0.0.0:0 login-by=cookie,http-chap \
    name=default rate-limit="" smtp-server=0.0.0.0 split-user-domain=no use-radius=no
    add dns-name=aredeprovedor.com.br hotspot-address=192.210.100.1 html-directory=hotspot http-cookie-lifetime=12h http-proxy=0.0.0.0:0 login-by=\
    cookie,http-chap name=hsprof1 rate-limit="" smtp-server=0.0.0.0 split-user-domain=no use-radius=no
    /ip hotspot
    add address-pool=hs-pool-6 addresses-per-mac=1 disabled=no idle-timeout=5m interface=bridge1 keepalive-timeout=none name=hotspot1 profile=hsprof1
    /ip hotspot user profile
    set default idle-timeout=none keepalive-timeout=2m name=default shared-users=5 status-autorefresh=1m transparent-proxy=no
    add address-pool=hs-pool-6 idle-timeout=20m keepalive-timeout=2m name=300K rate-limit=96k/300k shared-users=1 status-autorefresh=1m \
    transparent-proxy=no
    add address-pool=hs-pool-6 idle-timeout=20m keepalive-timeout=2m name=150K rate-limit=64k/150k shared-users=1 status-autorefresh=1m \
    transparent-proxy=no
    add address-pool=hs-pool-6 idle-timeout=20m keepalive-timeout=2m name=600K rate-limit=128k/600k shared-users=1 status-autorefresh=1m \
    transparent-proxy=no

    /ip hotspot service-port
    set ftp disabled=no ports=21

    /interface bridge
    add admin-mac=00:00:00:00:00:00 ageing-time=5m arp=enabled auto-mac=yes comment="" disabled=no forward-delay=15s l2mtu=2290 max-message-age=20s mtu=1500 name=bridge1 priority=0x8000 \
    protocol-mode=rstp transmit-hold-count=6
    /interface bridge port
    add bridge=bridge1 comment="" disabled=no edge=auto external-fdb=auto horizon=none interface=ether1 path-cost=10 point-to-point=auto priority=0x80
    add bridge=bridge1 comment="" disabled=no edge=auto external-fdb=auto horizon=none interface=wlan1 path-cost=10 point-to-point=auto priority=0x80
    /interface bridge settings
    set use-ip-firewall=no use-ip-firewall-for-pppoe=no use-ip-firewall-for-vlan=no



  7. #7
    Avatar de Aredeprovedor
    Ingresso
    Jan 2009
    Localização
    Pôrto Das Caixas, Rio De Janeiro, Brazil, Brazil
    Posts
    79

    Padrão Re: Problema ao trocar de cartão mini PCI!!!

    esse eh a configuração, eu refiz tudo de novo, na versão 3.30 funciona bem, agora na versao 4 esta dificil achar o problema.

  8. #8

    Padrão Re: Problema ao trocar de cartão mini PCI!!!

    rapaz no server vc deixa none a questao do ip pool, pq se vc deixar habilitado precisa de muitos ips para os clientes e se vc deixar desabilitado so vai pegar o ip que vc cadastrou...

    abraçoo



  9. #9
    Avatar de Aredeprovedor
    Ingresso
    Jan 2009
    Localização
    Pôrto Das Caixas, Rio De Janeiro, Brazil, Brazil
    Posts
    79

    Padrão Re: Problema ao trocar de cartão mini PCI!!!

    Citação Postado originalmente por ediekes Ver Post
    rapaz no server vc deixa none a questao do ip pool, pq se vc deixar habilitado precisa de muitos ips para os clientes e se vc deixar desabilitado so vai pegar o ip que vc cadastrou...

    abraçoo


    Mas eu uso ip automatico para os clientes, se eu colocar none vou ter que colocar ip fixo para os cliente, não eh???

    o meu problema não eh essse, eh sobre as paginas que não estao abrindo.

  10. #10
    Avatar de Aredeprovedor
    Ingresso
    Jan 2009
    Localização
    Pôrto Das Caixas, Rio De Janeiro, Brazil, Brazil
    Posts
    79

    Padrão Re: Problema ao trocar de cartão mini PCI!!!

    eh pessoal problema resolvido, estava eu deseperado e desamparado sem saber mais oq fazer e me bateu aquela luz, vou trocar o valor da MTU, eu sempre usei 1500 na versao 3.30 para todas as portas, troquei para 1492 a porta ether que está o modem em bridge e o ppoe-out1, não eh q normalizou!!!!

    para quem tentou me ajudar muito obrigado.

    e se alguem puder explicar esse fenomeno agradeceria.



  11. #11

    Padrão Re: Problema ao trocar de cartão mini PCI!!!

    vlw