Página 2 de 2 PrimeiroPrimeiro 12
+ Responder ao Tópico



  1. #21

    Padrão Re: Dúvida - bridge/filters

    Citação Postado originalmente por jwjunior Ver Post
    Boa noite Roberto muito obrigado pela sua ajuda estou passando por esse problema, peço uma ajuda.
    no meu caso eu tenho 3 cartao em uma RB e em outras 3 RB tenho somente 2 cartoes, nesse caso como farei as regras paraa cada interface e desculpa qualquer coisa eu sou novo em wireless.
    Essas regras ai sao pra BRIDGE... meu amigo, ela abrange todas interfaces vc implantando elas... e a cada placa Wireles, de sua RB, vc so desativa a opçao FORWARD, dentro de cada uma... o restante vai ta bloqueado geral pela bridge...

  2. #22

    Padrão Re: Dúvida - bridge/filters

    Opa muito obrigadoeu consegui aqui, agora como eu faço para ver se as regras estao funcionando e qual ip ta com prolemas?


    Citação Postado originalmente por aka2005 Ver Post
    Essas regras ai sao pra BRIDGE... meu amigo, ela abrange todas interfaces vc implantando elas... e a cada placa Wireles, de sua RB, vc so desativa a opçao FORWARD, dentro de cada uma... o restante vai ta bloqueado geral pela bridge...



  3. #23

    Padrão Re: Dúvida - bridge/filters

    Se vc tiver trafico no protocolo NetBio... vai aparece em STATICS.. nas regras dentro de>interface bridge filters...
    Nao entendi a questao de IP ???

  4. #24

    Padrão Re: Dúvida - bridge/filters

    Boa noite, feliz ano novo.
    Nao sei se fiz as regras direito no inicio tava blza mais de 02 dias pra ca os clientes pararao de receber dhcp automatico dando conexao nula ou limitada ja tava para ficar doido sem saber oq fazer ate meu notebook parau de receber ip so funfava se foce de ip fixo ai fui nas regras da bridge e desativer e voltou a funfar o dhcp automatico. Oque pode ser?

    Citação Postado originalmente por aka2005 Ver Post
    Se vc tiver trafico no protocolo NetBio... vai aparece em STATICS.. nas regras dentro de>interface bridge filters...
    Nao entendi a questao de IP ???



  5. #25

    Padrão Re: Dúvida - bridge/filters

    Posta as configuções das suas bridges, pode ter algo errado.

  6. #26

    Padrão Re: Dúvida - bridge/filters

    Vc usa autenticaçao no cliente, por hotspost,, entao tem q ver se nao bloqueou o DHCP amigo...



  7. #27

    Padrão Re: Dúvida - bridge/filters

    Citação Postado originalmente por Geeek Ver Post
    Posta as configuções das suas bridges, pode ter algo errado.
    Opa obrigado.

    /interface bridge filter
    add action=drop chain=forward comment="Filtro 135-139 tcp" disabled=no \
    dst-port=135-139 ip-protocol=tcp mac-protocol=ip
    add action=drop chain=forward comment="Filtro 135-139 udp" disabled=no \
    dst-port=135-139 ip-protocol=udp mac-protocol=ip
    add action=drop chain=forward comment="Filtro 445 tcp" disabled=no dst-port=\
    445 ip-protocol=tcp mac-protocol=ip
    add action=drop chain=input comment=67-68_TCP/UDP disabled=no dst-port=67-68 \
    ip-protocol=tcp mac-protocol=ip
    add action=drop chain=input comment="" disabled=no dst-port=67-68 \
    ip-protocol=udp mac-protocol=ip
    add action=drop chain=forward comment="" disabled=no dst-port=67-68 \
    ip-protocol=tcp mac-protocol=ip
    add action=drop chain=forward comment="" disabled=no dst-port=67-68 \
    ip-protocol=udp mac-protocol=ip

    a ultima regra quando abilitada nao deixa passar meu dhcp as outras estao blza.

  8. #28

    Padrão Re: Dúvida - bridge/filters

    Citação Postado originalmente por aka2005 Ver Post
    Vc usa autenticaçao no cliente, por hotspost,, entao tem q ver se nao bloqueou o DHCP amigo...
    Opa eu uso via hotspot e notei uma coisa so quando essa regra esta ailitada que bloqueia o dhcp do hotspot.
    add action=drop chain=forward comment="" disabled=no dst-port=67-68 \
    ip-protocol=udp mac-protocol=ip



  9. #29

    Padrão Re: Dúvida - bridge/filters

    Diz para regra que a porta de saida do seu hotspot ele isenta exemplo:
    add action=drop chain=forward comment="" disabled=no dst-port=67-68 in-interface=!ether1 ip-protocol=udp mac-protocol=ip

  10. #30

    Padrão Re: Dúvida - bridge/filters

    A dica do Geek é boa, faça isso amigo, sobre bloquear DHCP, mais uma opniao, vc pode bloquear as faixas padores de DHCP, tipo: 10.1.1.0/24 192.168.0.0/16 ok amigo. bloquerar todo trafico entre esses ips.



  11. #31

    Padrão Re: Dúvida - bridge/filters

    Citação Postado originalmente por Geeek Ver Post
    Diz para regra que a porta de saida do seu hotspot ele isenta exemplo:
    add action=drop chain=forward comment="" disabled=no dst-port=67-68 in-interface=!ether1 ip-protocol=udp mac-protocol=ip
    Citação Postado originalmente por aka2005 Ver Post
    A dica do Geek é boa, faça isso amigo, sobre bloquear DHCP, mais uma opniao, vc pode bloquear as faixas padores de DHCP, tipo: 10.1.1.0/24 192.168.0.0/16 ok amigo. bloquerar todo trafico entre esses ips.

    Opa Obrigado oas dois que estao me ajudando, confere se esta correto oque eu fiz eu fiz as regras do Greeg mais tive que adicionar o ip do meu hotspot em Src. Address, ai removi o ip do leases e abilitei a regra e repassou o ip pro computador de teste. eu fiz correto ou posso fazer mais alguma coisa?

  12. #32

    Padrão Re: Dúvida - bridge/filters

    Isso ta correto amigo, vc ta bloqueado o dhcp geral, mas deixando somente passar a faixa q vc utliza ai.. em SRC-ADRESS. isso mesmo...

    Voce pode fazer de varias forma, bloquear tudo e dexa so sua faixa, bloquear as interfaces, deixando somente a sua de clientes... ha varias formas, mas essa ai se ta funcionando dexa assim amigo.



  13. #33

    Padrão Re: Dúvida - bridge/filters

    Citação Postado originalmente por aka2005 Ver Post
    Isso ta correto amigo, vc ta bloqueado o dhcp geral, mas deixando somente passar a faixa q vc utliza ai.. em SRC-ADRESS. isso mesmo...

    Voce pode fazer de varias forma, bloquear tudo e dexa so sua faixa, bloquear as interfaces, deixando somente a sua de clientes... ha varias formas, mas essa ai se ta funcionando dexa assim amigo.
    Obrigado, me da so uma ajuda como eu faço para exportar as configurações para vc dar uma olhada so para ter certesa que fiz tudo certo rsrsrsrsrsrsr

  14. #34

    Padrão Re: Dúvida - bridge/filters

    vai na opçao FILES> e clica no botao Backup, vai gera um arquivo de backu, de todo seu load... ou senao pelo new terminal... digite: ip firewall export file="nome q vc qer" vai gerar um arquivo somente do firewal seu, dentro de FILES.. ai se me passa ele,, ou copia e cola ai no under.



  15. #35

    Padrão Re: Dúvida - bridge/filters

    Citação Postado originalmente por aka2005 Ver Post
    A dica do Geek é boa, faça isso amigo, sobre bloquear DHCP, mais uma opniao, vc pode bloquear as faixas padores de DHCP, tipo: 10.1.1.0/24 192.168.0.0/16 ok amigo. bloquerar todo trafico entre esses ips.
    Ultima forma faz deste modo aqui:
    Código :
    add action=drop chain=forward comment="" disabled=no dst-port=67-68 \
        in-interface=!ether1 ip-protocol=udp mac-protocol=ip out-interface=\
        !ether1
    Por que da outra forma ele parou de me dar o dhcp pela ether1, pois o dhcp-server escutava mas o dhcp-server não conseguia falar pela ether1.
    Última edição por Geeek; 04-01-2011 às 16:32.

  16. #36

    Padrão Re: Dúvida - bridge/filters

    Opa, obrigado oas dois novamente.
    Preciso aprender mais sobre farewall e regras onde eu posso aprender, porque minha cidade brasilia nao temos nada de cursos wireless.

    Citação Postado originalmente por aka2005 Ver Post
    vai na opçao FILES> e clica no botao Backup, vai gera um arquivo de backu, de todo seu load... ou senao pelo new terminal... digite: ip firewall export file="nome q vc qer" vai gerar um arquivo somente do firewal seu, dentro de FILES.. ai se me passa ele,, ou copia e cola ai no under.
    Citação Postado originalmente por Geeek Ver Post
    Ultima forma faz deste modo aqui:
    Código :
    add action=drop chain=forward comment="" disabled=no dst-port=67-68 \
    in-interface=!ether1 ip-protocol=udp mac-protocol=ip out-interface=\
    !ether1
    Por que da outra forma ele parou de me dar o dhcp pela ether1, pois o dhcp-server escutava mas o dhcp-server não conseguia falar pela ether1.



  17. #37

    Padrão Re: Dúvida - bridge/filters


  18. #38

    Padrão Re: Dúvida - bridge/filters

    mais ai é longe demais e da para aprender mesmo sendo raapido em um final de semana?

    Citação Postado originalmente por Geeek Ver Post



  19. #39

    Padrão Re: Dúvida - bridge/filters

    Colega, se pode procurar tudo aki mesmo no forum... alem da pratica tbm... mas em questao de papelada, é bom um curso na mao...