+ Responder ao Tópico



  1. #1

    Cool Google docs no hotspot

    Bom pessoal vou ensinar aqui a vcs uma coisa q eu tinha dificuldade no inicio, mas, agora é uma das minha melhores ferramentas no trabalho, simplificando muito minhas instalações, e ajudando muito no ganho de novos clientes e no controle de serviço.

    Google Docs é uma ferramento que permite vc, Acesso em qualquer lugar: Editar e visualizar seus documentos de qualquer computador ou smartphon, ou seja como se fosse um banco de dados q a google armazena pra vc.

    1º Vc criar sua conta google aqui https://www.google.com/accounts/ServiceLogin?service=writely&passive=1209600&continue=https://docs.google.com/&followup=https://docs.google.com/&ltmpl=homepage.

    2º Crie seu formulário, ex: https://spreadsheets.google.com/view...WEJLeWY2ZUE6MA

    PS. Todos os dasdo cadastrados nesse formulário vão para uma planilha na qual somente vc terá acesso, por tanto vc pode criar varios formulários como de cadastro, agendamento de visita, críticas e sujestoes, entre outros.

    3º Apos ter criado seu formulários basta apenas vc copiar a url que fica lá no final da tela e acrescentala como link em seu hotspot.

    Bom, espero q eu tenha cido claro qual quer duvida só postar ai q eu ajudo, vlw boa sorte.

    PS. Espero q n se encomodem em agredecer ai na estrela caso tenha sido util a vc, abraço.

  2. #2

    Padrão Re: Google docs no hotspot

    Por cara valeu, vc agora me deu uma super luz, só falta agora saber se vai funcionar pra pessoas que não estejam logadas.



  3. #3

    Padrão Re: Google docs no hotspot

    muito boa a fgerramenta amigão ja agradecido rsrrsrsrs

  4. #4
    Não Registrado(s)
    Visitante

    Padrão Re: Google docs no hotspot

    como ele vai enviar em estar logado ?



  5. #5

    Padrão Re: Google docs no hotspot

    Citação Postado originalmente por pedroalves34 Ver Post
    Por cara valeu, vc agora me deu uma super luz, só falta agora saber se vai funcionar pra pessoas que não estejam logadas.

    sim funciona sim, só vc colocar essa regra aqui!1


    /ip hotspot walled-garden
    add action=allow comment="" disabled=no dst-host=*spreadsheets.google.com* \
    dst-port=80

    flw!!!

  6. #6

    Padrão Re: Google docs no hotspot

    Citação Postado originalmente por Nando Ver Post
    muito boa a fgerramenta amigão ja agradecido rsrrsrsrs

    flw brow



  7. #7

    Padrão Re: Google docs no hotspot

    Citação Postado originalmente por Não Registrado(s) Ver Post
    como ele vai enviar em estar logado ?

    wallend garden, ferramenta do mikrotik q libera paginas da internet sem precisar logar, essa regra aqui libera as paginas do google docs

    /ip hotspot walled-garden
    add action=allow comment="" disabled=no dst-host=*spreadsheets.google.com* \
    dst-port=80

  8. #8

    Padrão Re: Google docs no hotspot

    Citação Postado originalmente por fllaviocorreia Ver Post
    wallend garden, ferramenta do mikrotik q libera paginas da internet sem precisar logar, essa regra aqui libera as paginas do google docs

    /ip hotspot walled-garden
    add action=allow comment="" disabled=no dst-host=*spreadsheets.google.com* \
    dst-port=80
    Uma outra opção é usar um site que lhe permite até 100 utilizações de cada formulario por mêsJotForm grátis. tem varias opções. pro mikrotik libera ele é só usar a regra:
    /ip hotspot walled-garden
    add action=allow comment="" disabled=no dst-host=jotfrom.com \
    dst-port=0-65535

    vale apena conferir.



  9. #9

    Padrão Re: Google docs no hotspot

    Vou tentar implementar aqui. Valeu amigo. Por acaso saberia como fazer para integrar isso na página de login e/ou cadastro?

  10. #10

    Padrão Re: Google docs no hotspot

    Bom dia amigos,

    Inicialmente obrigado a todos pela ajuda, este forum está sendo de grande aprendizado.

    Caro fllaviocorreia,

    Segui exatamente o procedimento, a regra é criada mas não funciona.

    Pelo IE retorna mensagem de pagina não pode ser exibida e pelo chrome retorna mensagem: Erro de conexão SSL.

    Pelo Ubuntu via firefox retorna mensagem: A conexão para spreadsheets.google.com foi interrompida.

    Alguma idéia?

    Obrigado novamente.



  11. #11

    Padrão Re: Google docs no hotspot

    Citação Postado originalmente por Oliverss Ver Post
    Bom dia amigos,

    Inicialmente obrigado a todos pela ajuda, este forum está sendo de grande aprendizado.

    Caro fllaviocorreia,

    Segui exatamente o procedimento, a regra é criada mas não funciona.

    Pelo IE retorna mensagem de pagina não pode ser exibida e pelo chrome retorna mensagem: Erro de conexão SSL.

    Pelo Ubuntu via firefox retorna mensagem: A conexão para spreadsheets.google.com foi interrompida.

    Alguma idéia?
    Obrigado novamente.

    amigo, guando eu usava o cadastro eu usava essa regra:

    /ip hotspot walled-garden
    add action=allow comment="google docs" disabled=yes dst-host=*google.com \
    dst-port=0-65535 server=hotspot1 src-address=192.168.0.2-192.168.0.210

  12. #12

    Padrão Re: Google docs no hotspot

    Citação Postado originalmente por tizedosal Ver Post
    amigo, guando eu usava o cadastro eu usava essa regra:

    /ip hotspot walled-garden
    add action=allow comment="google docs" disabled=yes dst-host=*google.com \
    dst-port=0-65535 server=hotspot1 src-address=192.168.0.2-192.168.0.210
    Perfeito tizedosal !

    Agora está funcionando.

    Apenas mais uma dúvida,

    Porque esta porta ou que porta é essa, 0-65535.

    Obrigado novamente.



  13. #13

    Padrão Re: Google docs no hotspot

    Já entendi o intervalo das portas.

    Obrigado a todos novamente.

  14. #14

    Padrão Re: Google docs no hotspot

    Boa tarde patota !

    Apenas um adendo,

    Alterei a regra pra porta 443 e foi de boa.

    Obrigado a todos novamente.


    Oliver



  15. #15

    Padrão Re: Google docs no hotspot

    Citação Postado originalmente por tizedosal Ver Post
    amigo, guando eu usava o cadastro eu usava essa regra:

    /ip hotspot walled-garden
    add action=allow comment="google docs" disabled=yes dst-host=*google.com \
    dst-port=0-65535 server=hotspot1 src-address=192.168.0.2-192.168.0.210
    Aqui foi de boa usando a porta 443.